1. justnatural's Avatar
    Hi guys!
    I have this problem that's really bugging me out : Ice Age Village keeps sending me notifications about some **** going on in the village and I just don't care, I want it to stop sending those annoying messages... I can only snooze them for 1 day maximum... The problem is I went to setting - background tasks - advanced and I can see Ice age village there but I can't disable it from running in the background! WTF!? Can you give a solution to fix this pls ?
    08-02-2013 04:36 AM
  2. Cindy_H's Avatar
    When you tried to disable the app from running in the background, was Battery Saver running at the time? You can't make changes to the Background Tasks when it is running.
    08-02-2013 08:07 AM
  3. justnatural's Avatar
    No, it wasn't! There are several other apps in the advanced category @ Background tasks, which sadly I can't turn off either... youtubeHD, Skype, facebook, extras+info, etc...
    08-02-2013 08:58 AM
  4. Oranges123's Avatar
    Have you tried launching Ice Age Village then selecting the "Stuff" button in the corner. Then choose Options>Settings>Notifications from there you can choose to turn on/off notifications.
    08-02-2013 01:18 PM

Similar Threads

  1. Is there any reason to upgrade?
    By QOAM in forum Nokia Lumia 920
    Replies: 7
    Last Post: 08-02-2013, 11:28 PM
  2. Replies: 5
    Last Post: 08-02-2013, 06:23 PM
  3. Replies: 7
    Last Post: 08-02-2013, 04:08 PM
  4. I think Google is listening to what I want from Microsoft....
    By mase123987 in forum The "Off Topic" Lounge
    Replies: 13
    Last Post: 08-02-2013, 03:18 PM
  5. When is negri electronics preorders shipping?
    By Nik Kunkel in forum Nokia Lumia 1020
    Replies: 2
    Last Post: 08-02-2013, 01:25 AM
LINK TO POST COPIED TO CLIPBOARD