1. Toan Le's Avatar
    Hello,
    I'm having an issue with the game as mentioned in the title. The Cloud save feature worked only once in my first play, and now, always "unable to connect", even with full-signal Wi-Fi connection. I've tried searching for solutions, but nothing helpful as most of them are solution for iOS, of course those won't help me with a Windows Phone. So, if anybody have a solution, please tell me, any help will be appreciated. My phone is Lumia 630 running Windows Phone 8.1 Preview build 12397.895. Thank you in advance.
    Niraj Meena likes this.
    07-18-2014 10:29 AM
  2. D0gsballs's Avatar
    Was just coming on to post the same thing. Just bought a 930 and don't particularly fancy losing ask my progress. Hoping it's just down at the moment.
    07-18-2014 02:17 PM
  3. anon(8208347)'s Avatar
    I have the same problem, ATIV S, for me this seems to have happened after the latest update, I have not used the game in a while as EA said they are not supporting the Windows Phone version anymore, so I updated and launched it to check if there were any changes, and I can't see any other than this cloud bug.
    07-19-2014 04:45 AM
  4. Toan Le's Avatar
    Last night I was able to access the cloud for only once and now "unable to connect" again :/
    07-19-2014 06:17 AM
  5. D0gsballs's Avatar
    It had been working after ea announced their drop in support,I tried it a month or two back. But now I have my 930 I wanted to carry out over but so far no success.
    07-19-2014 10:44 AM
  6. D0gsballs's Avatar
    Still not working 😞
    07-21-2014 04:10 AM
  7. Toan Le's Avatar
    Mine either. Connections checked, soft reset done but still doesn't work. Perhaps we should just hope for an update, but I don't think there will be any other update though.
    07-21-2014 05:08 AM
  8. anon(8208347)'s Avatar
    EA have finally updated it and fixed the cloud saving.
    11-26-2014 07:27 PM
  9. Amanda Sanchez's Avatar
    Hi! I had the same problem because I went from an android to an iPhone. And I realized that we sign into our facebook accounts to get to The Cloud. So check to make sure that you are signed into a facebook account and everything should work out smoothly. ☺️👌
    anon(8208347) likes this.
    12-14-2014 03:59 PM
  10. anon(8208347)'s Avatar
    Hi! I had the same problem because I went from an android to an iPhone. And I realized that we sign into our facebook accounts to get to The Cloud. So check to make sure that you are signed into a facebook account and everything should work out smoothly. ☺️👌
    I don't think the Windows Phone version links with Facebook.
    12-14-2014 09:11 PM
  11. neo158's Avatar
    This issue is now fixed, I sent feedback via Zendesk and the following day a fix was up for the cloud saves issue.
    01-08-2015 06:18 AM
  12. Niraj Meena's Avatar
    Hey, I'm unable to upload my save data to cloud please help me :(
    02-28-2015 07:41 AM
  13. Niraj Meena's Avatar
    This issue is now fixed, I sent feedback via Zendesk and the following day a fix was up for the cloud saves issue.
    But I'm still unable to upload my save data
    02-28-2015 07:43 AM
  14. neo158's Avatar
    But I'm still unable to upload my save data
    I tried just now and didn't have a problem, how are you connecting to the servers?
    02-28-2015 09:06 AM
  15. Niraj Meena's Avatar
    I'm using Wi-Fi
    02-28-2015 09:10 AM
  16. neo158's Avatar
    I'm using Wi-Fi
    That's odd as that's how I'm connecting as well.
    02-28-2015 09:18 AM
  17. Denise Brown3's Avatar
    That's odd as that's how I'm connecting as well.
    04-13-2015 06:54 PM
  18. Denise Brown3's Avatar
    I also have a Windows phone, trying to upload from cloud to Android. There seems to be no saved data and I just uploaded it on my phone
    04-13-2015 07:07 PM
  19. neo158's Avatar
    I also have a Windows phone, trying to upload from cloud to Android. There seems to be no saved data and I just uploaded it on my phone
    Data from Windows Phone doesn't show up for Android devices and vice versa.
    04-14-2015 11:17 AM

Similar Threads

  1. Network blocked due to 'Suspicious Activity'?
    By WPCentral Question in forum Ask a Question
    Replies: 45
    Last Post: 03-23-2015, 03:58 PM
  2. No Mclaren this year. What to do???
    By dductran in forum Upcoming & Rumored Phones
    Replies: 60
    Last Post: 10-22-2014, 09:19 PM
  3. Are you going to go back to WP8 to get the Cyan update?
    By Anastazja Michniewicz in forum Windows Phone 8.1
    Replies: 32
    Last Post: 07-22-2014, 07:01 PM
  4. 3 UK Users having to wait even longer by the looks of it...
    By iambengreen in forum Windows Phone 8.1
    Replies: 1
    Last Post: 07-20-2014, 09:35 AM
  5. Is the developer preview still running
    By ByeVanno in forum Windows Phone 8.1 Preview for Developers
    Replies: 1
    Last Post: 07-19-2014, 12:07 AM
LINK TO POST COPIED TO CLIPBOARD