1. mayoo's Avatar
    Anyone else having these issue ?

    I own an Asus T100 which runs full 8.1 and most of the youtube metro apps stopped working

    - Youtube RT
    - Hyper for Youtube
    - Youtube Art
    12-13-2013 10:52 PM
  2. PxuLL's Avatar
    Yeah my Youtube app and webbrowser do not work? :S
    12-14-2013 04:47 AM
  3. ChazTyldsley's Avatar
    Hyper on my Surface has stopped working properly also, subscriptions aren't loading and other bugs. Any news on this? YouTube is crucial to my tablet usage.

    Update: I've just uninstalled and reinstalled Hyper and it seems to be working now.
    Last edited by ChazTyldsley; 12-14-2013 at 09:26 AM.
    12-14-2013 08:29 AM
  4. mayoo's Avatar
    Reinstall is not working either. Anyone have any luck?
    12-15-2013 06:27 PM
  5. jojoe42's Avatar
    Yeah I'm getting this within metro apps on Windows 8.1 Consumer Preview too - what's the bet Google just decided to pull the plug on YouTube just like they did on WP.... -.-
    12-15-2013 11:54 PM

Similar Threads

  1. Is there any way to buy an app for Windows 8 RT through a browser? (Maxthon)
    By Jack Janik in forum General Desktop, Laptop & Tablet Discussion
    Replies: 10
    Last Post: 01-14-2014, 02:37 PM
  2. Nearly all bugs worked out 8.1
    By M Coffey in forum Windows Central Archive
    Replies: 2
    Last Post: 12-23-2013, 07:22 AM
  3. Nokia Here Transit stopped working in Minneapolis - anywhere else?
    By jim_h in forum General Phone Discussion
    Replies: 5
    Last Post: 12-20-2013, 04:33 PM
  4. Replies: 15
    Last Post: 12-16-2013, 11:32 AM
  5. Messaging not working properly
    By Weazel_666 in forum Windows Phones
    Replies: 0
    Last Post: 12-13-2013, 05:40 PM
LINK TO POST COPIED TO CLIPBOARD