1. damonator98's Avatar
    So only today I've noticed that my usable RAM has shrunk to 1,99GB from ~3,7GB usable of 4GB installed. I'm using 64bit win 7 ultimate, so there should be no problem with the os. It was working normaly until now, RAM seems to be okay, since it's shown in bios and control panel. I have reverted bios settings to defaults, but that didn't help. Any suggestions how to fix this nonsense? :(
    03-22-2016 04:15 PM
  2. Krystianpants's Avatar
    Try upgrading to Windows 10.
    03-22-2016 04:22 PM
  3. RumoredNow's Avatar
    Call up Resource Monitor and see what it says about memory?
    03-23-2016 11:47 AM
  4. Ed Boland's Avatar
    Is it one 4GB stick, or two 2GB sticks? Either way, I'd shut the machine down and (after you've discharged all the static electricity in your body and/or use a wrist strap) try reseating the memory in their slots. Remember to never touch the gold contact surfaces of the memory.

    Also, though you may have your BIOS using "auto" settings, check to make sure it's using the correct timings and voltage for your actual memory stick(s) (go by the sticker on your ram itself) Example: 8-8-8-24 1.65v

    Another question, do you have a discrete video card in this system (a separate video card?), or are you using on-board proprietary video (graphics chip built in to your motherboard)?
    Last edited by Ed Boland; 03-23-2016 at 01:19 PM.
    RumoredNow likes this.
    03-23-2016 01:09 PM
  5. damonator98's Avatar
    I have two separate 2GB sticks in two slots. I tried to swap them, but that didn't change anything. And I'm using separate graphics card (msi HD 5750 to be precise). I'll check resource monitor and bios tomorrow and post an update. I wanted to add more ram, but now I'm a bit worried about my motherboard if this is it's problem.
    03-23-2016 07:59 PM

Similar Threads

  1. Why has my lock screen Bing image stopped working?
    By hardywang in forum Windows 10 Mobile
    Replies: 7
    Last Post: 04-08-2016, 07:19 AM
  2. 950xl has lost all outlook contacts after 14291 update!
    By pdch in forum Microsoft Lumia 950 XL
    Replies: 23
    Last Post: 03-31-2016, 11:36 AM
  3. My resistance has been broken.....
    By eusty in forum Microsoft Lumia 950 XL
    Replies: 10
    Last Post: 03-23-2016, 08:30 PM
  4. Camera has become slow with the insider builds. Currently 14291.1001
    By TrueMetalGeek in forum Microsoft Lumia 950 XL
    Replies: 0
    Last Post: 03-21-2016, 10:08 PM
  5. Who else has problems with notifications on phone?
    By white90box in forum Ask a Question
    Replies: 1
    Last Post: 03-21-2016, 04:06 AM
LINK TO POST COPIED TO CLIPBOARD