1. gurpreetsingh793's Avatar
    A mysterious Unknown USB Device has appeared which is constantly being connected and then disconnected, just to be connected and then disconnected again... and it goes on. There is the sound of it being connected and disconnected and it's really annoying. A tooltip from the taskbar says "USB device not recognized". This happens even when no USB device is connected.

    I have updated the USB drivers but the problem persists.

    Have you made any changes to your PC?:
    Yes, I have added more RAM yesterday, but this problem started before that, so I can say it isn't because of the new RAM.
    08-13-2016 02:14 AM
  2. Maurizio Troso's Avatar
    A mysterious Unknown USB Device has appeared which is constantly being connected and then disconnected, just to be connected and then disconnected again... and it goes on. There is the sound of it being connected and disconnected and it's really annoying. A tooltip from the taskbar says "USB device not recognized". This happens even when no USB device is connected.

    I have updated the USB drivers but the problem persists.

    Have you made any changes to your PC?:
    Yes, I have added more RAM yesterday, but this problem started before that, so I can say it isn't because of the new RAM.
    Go to control Panel -> System -> Device List, and check if something missing or signaled with a ywllow !, like SD reader , ACPI manager, USB hub
    08-13-2016 03:37 AM
  3. gurpreetsingh793's Avatar
    Go to control Panel -> System -> Device List, and check if something missing or signaled with a ywllow !, like SD reader , ACPI manager, USB hub
    Oh, how did I forget to tell that?
    Device Manager shows a Unknown USB device under Universal Serial Bus controllers. It has an yellow exclamation sign. This is what connects and disconnects, even when all 4 usb ports are full or nothing is connected. Even if I Disable it or Uninstall it (through its properties), it returns.
    08-13-2016 05:37 AM
  4. gurpreetsingh793's Avatar
    Oh wait, I just remembered one thing: some years ago the 2 front USB ports stopped working so since then I am using the 4 ports at the back. Could it be related to those front USB ports? BTW their pinouts(or whatever they're called) are disconnected from the motherboard since.
    08-13-2016 05:39 AM
  5. Maurizio Troso's Avatar
    Oh wait, I just remembered one thing: some years ago the 2 front USB ports stopped working so since then I am using the 4 ports at the back. Could it be related to those front USB ports? BTW their pinouts(or whatever they're called) are disconnected from the motherboard since.
    Remove AC plug, and check mobo pins, maybe are dirt on bended togheter.
    Why you stopped using that? phisycal damage / do device plugged working?

    That could be that, a faulty controller, so o.s. continuosly tries to reinstall it. But try to clean and unbend pins, and re-plug front usb ports, without using that
    08-13-2016 05:44 AM
  6. gurpreetsingh793's Avatar
    They stopped working some years back so I disconnected them after checking what's wrong. Okay, I will see if anything's wrong now. Thanks.
    Maurizio Troso likes this.
    08-13-2016 05:49 AM

Similar Threads

  1. Anyone having problems with the mail app?
    By Felipeicd in forum Ask a Question
    Replies: 3
    Last Post: 08-14-2016, 03:57 PM
  2. I pluged in a usb hard drive but can't find it. Where do I look?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 08-14-2016, 03:48 PM
  3. Store problems
    By jacquesvan in forum Windows 10
    Replies: 1
    Last Post: 08-14-2016, 12:46 PM
  4. Excel Files Need to be Unblocked Every Time, How to Fix Permanently?
    By Northlondonpirate in forum Ask a Question
    Replies: 1
    Last Post: 08-14-2016, 12:31 PM
  5. Problem with font
    By jeroenws in forum Windows 10
    Replies: 3
    Last Post: 08-12-2016, 06:22 AM
LINK TO POST COPIED TO CLIPBOARD