1. Robert Hall2's Avatar
    After some help if possible. I have a Lenovo c440 touchscreen all in one desktop. It came preloaded with Windows 8.1. I have updated to windows 10 anniversary update. The Miracast function has never worked, it says that it is not able to run Miracast.
    The wireless adapter is an Atheros AR9485 I have updated all the drivers I can find and still no luck.
    I think it is to do with needing to upgrade to NDIS 6.4, but I can't seem to do this.
    Any advice to get it working or if it's even possible?
    08-24-2016 10:29 AM
  2. Trevor Davis3's Avatar
    Based on you system specs it isn't capable of Miracast/WiDi and can't be upgraded to support it either.
    03-07-2017 11:38 PM

Similar Threads

  1. Videos not showing in browser and sound problems
    By 13paul13 in forum Microsoft Surface Pro
    Replies: 8
    Last Post: 08-30-2016, 04:16 AM
  2. Bookmarks problem
    By badelhas in forum Windows 10
    Replies: 4
    Last Post: 08-24-2016, 10:16 AM
  3. Problem in Anniversary update 😭
    By DavidTheGiant in forum Windows 10
    Replies: 8
    Last Post: 08-24-2016, 02:22 AM
  4. Bluetooth Control Problems
    By Dewg in forum Windows Phones
    Replies: 0
    Last Post: 08-22-2016, 05:55 PM
  5. Replies: 0
    Last Post: 08-22-2016, 04:10 AM