Surface Pro 7 deal! Save big at Amazon right now

  1. FAHMI BASSEM's Avatar
    Hello, I noticed this weird issue, when I plug my laptop in to charge it, it becomes slows and laggy + noticed that this only happens while it's connected to the internet through WI-FI and not Ethernet.

    Tried playing with control panel with no success :(

    Note: It's not the battery as i removed and the laptop still lags + I use the official charger, the one that came in the box with VAIO
    Last edited by FAHMI BASSEM; 09-04-2016 at 11:55 AM.
    09-04-2016 11:27 AM
  2. Maurizio Troso's Avatar
    Hello, I noticed this weird issue, when I plug my laptop in to charge it, it becomes slows and laggy + noticed that this only happens while it's connected to the internet through WI-FI and not Ethernet.

    Tried playing with control panel with no success :(

    Note: It's not the battery as i removed and the laptop still lags + I use the official charger, the one that came in the box with VAIO
    Sounds like electric interferences. Even if notebook is shining new, nothing can ensure your electric home wiring is insulated and ground plugged.

    Go to router menu and change wifi channel. Try first 1 and 13 (or 10 it depends on country) apply and save. then reboot both devices
    FAHMI BASSEM likes this.
    09-04-2016 12:31 PM
  3. Chintan Gohel's Avatar
    Hello, I noticed this weird issue, when I plug my laptop in to charge it, it becomes slows and laggy + noticed that this only happens while it's connected to the internet through WI-FI and not Ethernet.

    Tried playing with control panel with no success :(

    Note: It's not the battery as i removed and the laptop still lags + I use the official charger, the one that came in the box with VAIO
    some programs run when the pc is charging like an antivirus - check when on battery and when charging which programs are running in the latter case and not when charging
    09-04-2016 03:51 PM
  4. FAHMI BASSEM's Avatar
    Can you please give me steps + Task manager is used for this right?
    09-05-2016 08:22 AM
  5. Chintan Gohel's Avatar
    Can you please give me steps + Task manager is used for this right?
    yes, task manager has to be used - when plugged in, open task manager and check to see which program or app uses a lot of the processing power or a lot of RAM
    09-05-2016 08:53 AM
  6. FAHMI BASSEM's Avatar
    UPDATE: looks like charging is not the only thing causes this, trying to connect my phone to my VAIO wirelessly causes the same lag as well :(
    (connection through connect app)

    tried reinstalling the driver with no success :(

    here's a screenshot of my driver properties
    screenshot-43-.png
    09-05-2016 03:40 PM
  7. Ariel Takom's Avatar
    Open the task manager, and see which running programs are using up all your CPU/RAM/Disk resources. It should give you an idea of what's going on in the background processing of your VAIO laptop.
    09-06-2016 11:20 AM
  8. FAHMI BASSEM's Avatar
    Here're the results:
    here the normal situation:
    screenshot-51-.png
    Here's when it lags:
    screenshot-52-.png
    screenshot-53-.png
    screenshot-54-.png

    Think it is the antimalware? The disk is 100% + even after unplug it takes some time to get down :\
    09-06-2016 07:45 PM
  9. Ariel Takom's Avatar
    Hurm that's weird. I know that even in my PC, that antimalware (which is part of Windows Defender) would sometimes get a very high disk usage, but would immediately slow down.

    Have you scanned your laptop for any malwares? Or maybe did you install anything before this lagging incident happen?
    Chintan Gohel likes this.
    09-06-2016 09:38 PM
  10. FAHMI BASSEM's Avatar
    it is really confusing!! currently my VAIO is plugged in, and I use it heavily with zero issue!!
    screenshot-55-.png
    09-07-2016 09:51 AM
  11. FAHMI BASSEM's Avatar
    I'll start considering your opinion about "electric interferences" which I completely do not understand!
    screenshot-56-.png
    screenshot-57-.png

    It's so confusing, in the above 2 situations, it lags it heated up!!!!
    09-07-2016 10:39 AM
  12. Ariel Takom's Avatar
    This is most probably due to conflicting background processes, in a sense that 2 or more of your running apps (in background) is trying to fight for priority in terms of using your computer's resources. Try disabling background processes one by one to see which one is the culprit. I'm basing this on the screenshots you have above. Apps like Razer and whatnot.
    09-07-2016 01:20 PM
  13. FAHMI BASSEM's Avatar
    But can you please explain why this only happens when plugged in and connected to WIFI and not ethernet???
    09-07-2016 03:57 PM
  14. Chintan Gohel's Avatar
    It might also be time to get a new laptop, preferably not vaio - try HP
    09-12-2016 09:07 AM
  15. FAHMI BASSEM's Avatar
    Never buying neither recommending VAIO laptops :\
    HP is awesome + innovative!!!

    Thank you for help guys...
    10-15-2016 05:42 AM
  16. Fulani Filot's Avatar
    How about this:
    1. Find out what apps autostart at system bootup. See how much CPU and RAM each uses (view via Task Manager). Disable any that you don't need starting/running in the background.
    2. Go into the options/control panel/settings of your antimalware app and check its demands/performance. It might have clearance from you to use as much resources as it needs/deems fit...at the expense of other processes. For instance, Kaspersky line of products (Antivirus, Internet Security and Total Security) have a setting to "postpone scans when CPU loads are high" and something like "concede resources to other programs"...something like that.
    You'll want to turn it OFF or ON as they case may be.
    10-16-2016 09:51 AM

Similar Threads

  1. New Surface Book will be launched in 2016?
    By Windows Central Question in forum Microsoft Surface Book
    Replies: 24
    Last Post: 10-31-2016, 10:35 AM
  2. Replies: 9
    Last Post: 10-15-2016, 08:40 AM
  3. How to enable GPU stretch/scale on Surfacebook?
    By FIowright in forum Microsoft Surface Book
    Replies: 8
    Last Post: 09-12-2016, 08:20 PM
  4. my lumia 720 won't backup.
    By Windows Central Question in forum Ask a Question
    Replies: 6
    Last Post: 09-12-2016, 07:44 AM
  5. Replies: 1
    Last Post: 09-04-2016, 11:25 AM
LINK TO POST COPIED TO CLIPBOARD