1. YaSo's Avatar
    Yesterday I discovered that the power button doesn't work like it should. I used to be able to hold it for a few seconds and the tablet would boot, but that doesn't work anymore.

    The tiny orange LED next to the power button lights up (slow blinks) when it is powered, and if I hold the button in, I get a quick orange blink, then about 15 slow blinks, then after 10 more seconds I will get the ASUS splash screen and see the Windows 10 spinning boot animation. If I keep holding the button, I can get it to the lockscreen, and use my finger to unlock and get to the desktop.

    But as soon as I remove my finger from holding the power button, the tablet shuts down. I managed a quick workaround by using tape to hold a 5mm rolled up piece of business card to keep the power button pressed in while I used it. for a few hours.

    By the way, the magnetically attached keyboard doesn't work anymore, though a Bluetooth mouse still does.

    (edit: By the way, I kept this tablet in a cushioned tablet sleeve, inside a laptop section of a new backpack ever since I got it, no drops or bumps.)

    Does anyone know if there an easy fix for this? Thanks in advance.
    Last edited by YaSo; 02-07-2017 at 02:05 PM. Reason: see edit
    02-07-2017 01:59 PM
  2. SteelSteve's Avatar
    Sounds hardware to me, and that would imply contacting Asus for repair / replacement.
    YaSo likes this.
    02-09-2017 02:46 PM
  3. YaSo's Avatar
    Weird Update, Fixed?: It found out that the T102HA won't charge if you are using it while the power button is held down.

    The tablet just shut off on me after watching a movie on the second day this glitch happened. I got it to boot back to the desktop (power held for 30 seconds to initiate boot) when it shut off again. I couldn't get it to reboot afterwards despite how I tried to hold the power button for the rest of the day.

    This morning I started to send ASUS an email to get it repaired. I put it on charge and then while trying to put tape over the power button as before, it booted up after a 2 second press like normal. Even the keyboard and trackpad worked like usual. When I got to the desktop I found the battery was at 2% and charging. I can only think that the battery died while using it, and that 'reset' something. By the way, I can (and had) always felt a little click when pushing in the power button, so nothing changed in how the button felt. After several hours of charging and a few reboots to test it, it now seems to work as it did before the glitch.

    So now, do I trust it? What if I sent it back for repair just to have them tell me t works just fine? I'm posting this follow up in case anyone else has a similar issue and needs a potential temporary fix..
    KidsPad likes this.
    02-10-2017 04:57 PM
  4. SteelSteve's Avatar
    Well, glad its working again. I would say you have a warranty, so use it for awhile, and if it starts to act up again you can always contact ASUS then.
    02-12-2017 05:13 PM
  5. KidsPad's Avatar
    Thanks for the hint, Yaso.

    Got exactly this issue - orange led is blinking instead of steady glowing when trying to charge tablet, it won't turn on unless you hold power key, keyboard not working, no battery icon in system tray, etc.

    Knowing that losing charge very deeply helped you, I tried to discharge it intentionally, and it worked :)

    The night before I got this issue, tablet was connected to charger. After being fully charged, it was unplugged and left turned off. My guess would be, that during night something changed in the environment (cold/hot air), and voltage on fully charged battery went beyond some safe limit. Embedded controller then either deliberately locked the battery out, or just glitched due to bugs in firmware, not expecting that high voltage. Only deep discharge would actually reset embedded controller, bringing it back to normal life.

    Tablet is charging now, turning on with normal press on power, everything is back to normal.
    But I guess that issue might happen again later. If my guess about the voltage is correct, it would be good to discharge tablet a little, right after it is fully charged. If voltage has nothing to do with it - then discharging will reset EC anyway.
    05-10-2017 02:21 AM
  6. livejamie's Avatar
    Hi! I just opened my Transformer Mini from Amazon and it seems to be having this issue.

    How do I go about fixing it?
    05-31-2017 08:03 PM
  7. KidsPad's Avatar
    Try do discharge it.

    Fix the power button in pressed position, either with rubber bands or with bent plastic card. Tablet will turn on after ~15 seconds of holding power button. Let it run until battery is fully depleted. Tablet will shut down (lose power) without notification. Do nothing important, as during this state windows has no access to battery levels info.

    Keep power button pressed, and once in ~30 minutes try to attach power supply. Shortly after first shutdown it will still power on immediately after connecting psu. Let it boot, then shut down windows normally, disconnect psu and wait another ~30 minutes.

    Repeat this test until tablet won't start when you connect psu. Once you reached that state, remove rubber bands /plastic card, and reconnect psu. Tablet will start charging normally.

    At least that worked for me :)
    stragulus likes this.
    06-02-2017 10:31 AM
  8. Sprint51's Avatar
    My Mini T10ha arrives tomorrow. I sure hope this does not happen to me. It is replacing my beloved but aging Nokia 2520 that needs to he retired from daily use. I will keep this post saved incase I need it. Thank you for sharing.
    06-06-2017 10:37 PM
  9. stragulus's Avatar
    I can confirm this strategy worked on my T102HA as well. To speed up the battery drain, I ran prime95 and charged my phone from the tablet's USB port at the same time. Took about 2 hours for the tablet to shut off.

    I only waited a few minutes to connect it to the power supply again. First time, it did power on. Immediately pulled out the power supply, and it shut down in seconds. 5 Minutes later I tried again, and this time it didn't turn on. From there on, I unplugged it, removed the elastic bands, and let it charge for a couple of hours before turning it on again. Worked like a charm.
    01-06-2018 08:48 PM

Similar Threads

  1. Replies: 2
    Last Post: 02-08-2017, 12:15 PM
  2. Lumia 635 phone's Power/Lock key not working
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 02-07-2017, 11:00 AM
  3. Deals with Gold gives you demonic powers in Devil May Cry 4
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 02-07-2017, 03:11 AM
  4. Lenovo refreshes its powerful ThinkPad P Series pro laptops
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 02-06-2017, 02:11 PM
  5. Microsoft driver on new Asus notebook for Logitech Mouse crashes folders
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 02-06-2017, 02:03 AM