1. contento#WP's Avatar
    I have Pocasts! and Podceiver but can't seem to get either to stream audio to my A2DP BT headset. I can get music to play through it fine, but nothing else (video, podcast, etc).

    Is this disabled or will another software help?
    01-07-2011 09:13 AM
  2. contento#WP's Avatar
    noone is listening to podcasts via bluetooth?

    01-13-2011 10:34 AM
  3. podceiver's Avatar
    Podceiver does work over A2DP, but there is a bug in WP7 where sometimes it doesn't expose that output to apps.

    My phone once got stuck in this mode, but I was able to get it out eventually. I had the same symptoms as you. A2DP worked fine for built-in Zune and OS sounds, but didn't work for apps.

    I'm not sure what fixed it, but here is a list of things I did (in no particular order): unpair/repair the bluetooth, plug-in real headphones to the headphone jack, reboot, turn off, mute/unmute, wait a day. I wish I could tell you the exact steps to fix it, but it just started working again after frustrating me for a few days.
    01-17-2011 07:41 PM
  4. contento#WP's Avatar
    finally got it working...sometimes. I had my BT connected and paired, then started playing a podcast. It did not come through over A2DP. While the cast was playing, I turned off the BT headset, then back on again. An error came up in Podceiver about network connection, but upon resuming playing, viola. It even remained ported to the A2DP after the app crashed/closed then reopened. Unfortuantely, Podceiver crashes a LOT on my device. Not sure it can handle a variety of feed formats even if they show up in the search.

    It seems this worked to enable A2DP for other podcast apps too.
    01-18-2011 10:15 AM