1. DBDev's Avatar

    I got a update on MonstersUp Adventures this morning, but when I tried to update it I got the error c101a7d1. The strange thing is that I got it after the download was finished, just before it started to install it, and I could install other apps without problem. has anyone else got the same problem?
    06-22-2013 05:31 AM
  2. TheJoester09's Avatar
    I'm getting the same thing. Anyone know what this is?
    06-22-2013 06:44 AM
  3. walter1832's Avatar
    Me three
    06-22-2013 07:11 AM
  4. Sanjay Chandra's Avatar
    There was no error for me , updated fine
    06-22-2013 07:14 AM
  5. missionsparta's Avatar
    Error also, but the whole game/app is missing from the marketplace now.
    06-24-2013 10:56 AM
  6. uselessrobot's Avatar
    I updated both games with no problem last week. I also just check and I'm still seeing them listed in the store.

    The store seems to get these weird issues from time to time. When it happens I wait 30 to 60 minutes and almost always the problem is resolved.
    06-24-2013 11:48 AM
  7. DBDev's Avatar
    Yes! It FINALLY worked! :D
    07-10-2013 03:56 PM

Similar Threads

  1. Mango Update problems...
    By wolf1891 in forum Other Operating Systems
    Replies: 6
    Last Post: 10-31-2011, 03:14 AM
  2. Samsung Focus 1.3 Mango Update Problem
    By DotNetRob in forum Windows Central Archive
    Replies: 19
    Last Post: 10-03-2011, 12:26 AM
  3. Application updating problems.
    By m1012000 in forum General Phone Discussion
    Replies: 14
    Last Post: 08-22-2011, 08:36 AM
  4. Future update problem; Force NoDo
    By jeff4L in forum Other Operating Systems
    Replies: 20
    Last Post: 05-11-2011, 02:10 PM