1. squire777's Avatar
    So yesterday I noticed that Cinemagraph had an update so I went to the store and tried to update. Every time I would try to update it would give me an error and tell me to close the store and then try again. I did so repeatedly but it still kept giving me errors.

    I decided to uninstall Cinemagraph to try and install it fresh. This time around I can no longer find it in the store. When I find it through a QR code it tells me that the app is not available for me.

    Any idea what is going on? Did they pull it for some reason?
    07-13-2013 12:18 AM
  2. ricbon's Avatar
    Yeah I think at this point we need the amber update
    Bartdog likes this.
    07-13-2013 12:26 AM
  3. spectre51's Avatar
    This sucks. Did the same thing as the OP and now I don't have access to the app. Great work there Nokia....
    07-13-2013 03:04 AM
  4. Cindy_H's Avatar
    Glad it's not just me, then! Wish there was a way to dismiss the update notification and get rid of that 1 on my Store tile.
    07-13-2013 08:50 AM
  5. Bogdan V's Avatar
    i think that i got my answer to my cinemagraph problem.when i try to share it says that i have problem with internet connection,even if im on wifi or mobile data.sad
    07-13-2013 10:42 AM
  6. troylytle's Avatar
    Yeah. I think this is either a bug indicator or they are pushing the next firmware soon.
    07-13-2013 11:09 AM
  7. abhishek92's Avatar
    I am also facing the same problem I am having a Nokia Lumia 820 developers device arrow(820.1) I had updated my firmware to portico
    Before the update cinemagraph worked just fine but after the update I had updated the cinemagraph app and I had some problems using it ,so,apparently I had decided to uninstall it but after uninstalling it I couldn't find it anywhere when I found one it says that my phone needs a software update
    07-15-2013 08:35 PM
  8. RackDaddy's Avatar
    Same problem here on the 928. :(
    07-16-2013 07:07 AM
  9. borasar's Avatar
    yeah, i'm having the same issue here, gives an error when I try to install the udpate.
    07-16-2013 09:31 AM
  10. borasar's Avatar
    talked to a Microsoft tech support agent, she was completely useless, she thinks the app is in the store and her solution is to contact Nokia.
    07-16-2013 09:49 AM

Similar Threads

  1. Problem in music downloaded from Nokia Music
    By gouthamdatsme in forum Other Operating Systems
    Replies: 1
    Last Post: 07-12-2013, 06:26 PM
  2. Volume problem
    By kishorsomu in forum Windows Phones
    Replies: 3
    Last Post: 07-12-2013, 08:31 AM
  3. HTC 8X Volume Problem
    By SMC81 in forum Windows Phones
    Replies: 4
    Last Post: 07-11-2013, 07:06 PM
  4. bing search and app store search problems..
    By bluemooberry in forum Windows Phones
    Replies: 4
    Last Post: 07-11-2013, 02:24 PM
  5. Problem Dialling 1800 Service
    By Govindan V in forum Windows Phones
    Replies: 1
    Last Post: 07-11-2013, 09:47 AM