1. anon5954042's Avatar
    I have an issue where either I load the game or go on to a new chapter the game always resets my control layout. Anybody else having this issue?
    04-29-2014 09:17 PM
  2. BIGPADDY's Avatar
    Have you tried uninstalling and reinstalling the game?

    And inform the developer to this issue.
    05-05-2014 04:00 PM
  3. anon5954042's Avatar
    I've reinstalled multiple times on the 925, 928, and Icon. But it may of worked on the 920 just fine when I had it way back when it launched.
    05-05-2014 04:08 PM

Similar Threads

  1. Replies: 7
    Last Post: 10-21-2016, 06:02 PM
  2. Heating and Hot Water Remote Control Beta Testers Required
    By stackology in forum Developers Beta Testing
    Replies: 2
    Last Post: 07-10-2014, 01:53 AM
  3. No support for SOL REPUBLIC's 3-Button Mic + Music Control?
    By Psyk00 in forum Other Operating Systems
    Replies: 2
    Last Post: 04-27-2014, 02:13 PM
  4. Caret/Cursor Control
    By Guzzler3 in forum Other Operating Systems
    Replies: 12
    Last Post: 04-27-2014, 12:14 AM
  5. Aperature Control
    By vishnujithas in forum Windows Phones
    Replies: 1
    Last Post: 04-24-2014, 05:39 AM