1. Windows Central Question's Avatar
    I restored my Lumia 635 from Windows 10 build 10512 back to WP 8.1 and now I have 2 "phone" apps listed.

    Also a secondary problem is that during the restore I lost the last 6 months worth a text messages. Message backup was on.
    08-12-2015 10:02 PM
  2. WPenvy's Avatar
    Same problem here, but kinda reverse. Went from 8.1 to 10512 and last messages are showing from April. Nothing since then, and I also had backup on. I actually did 3 "backup now" processes before I upgraded just yo be sure. Evidently, something still went wrong -_-

    I have business messages I need to get back. Help?
    08-13-2015 10:09 AM
  3. WPenvy's Avatar
    Solved my problem.

    Switch on text backup in messaging settings, verify it's getting messages from "anytime" and just wait. It's been 11 hours and I have some back but not all yet. They're coming, just taking their sweet time. WP8.1 was much faster at this process.....
    08-13-2015 07:20 PM

Similar Threads

  1. HELP accidentally deleted People App (and all contacts it seems)!
    By Viipottaja in forum Windows 10 Mobile Insider Preview
    Replies: 4
    Last Post: 08-13-2015, 04:09 PM
  2. How can I fix an error when copying a file or folder from Windows Phone?
    By Kae-Kae Blacc in forum Microsoft Lumia 640
    Replies: 0
    Last Post: 08-12-2015, 09:28 PM
  3. Replies: 0
    Last Post: 08-12-2015, 09:08 PM
  4. mail app "partially" syncing
    By crazyhairboy in forum Windows 10
    Replies: 0
    Last Post: 08-12-2015, 09:07 PM
  5. Replies: 1
    Last Post: 08-12-2015, 08:54 PM
LINK TO POST COPIED TO CLIPBOARD