The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. Teorias's Avatar
    Hello all.

    After the last couple of days of hectic updates my outlook apps on a
    950xl
    735
    650xl
    Are not inserting the sign. As you can see i can use it fine here. If i try to use it in Outlook the app freezes for mobile.

    Any ideas.
    12-15-2016 06:03 AM
  2. Teorias's Avatar
    Hello all.

    After the last couple of days of hectic updates my outlook apps on a
    950xl
    735
    650xl
    Are not inserting the sign. As you can see i can use it fine here. If i try to use it in Outlook the app freezes for mobile.
    Any ideas
    12-15-2016 06:04 AM
  3. PlexusCV's Avatar
    I can confirm this, symbol not working when writing email. It works in the subject but not in the email text body. In outlook calendar it works.

    Already posted this bug in the feedback hub.

    Sent from mTalk
    12-15-2016 06:22 AM
  4. Teorias's Avatar
    Yep. It is just in the email body of the outlook app.
    All other apps work fine.
    Believe it or not just tested in outlook app xfor android and it has the same bug.
    12-15-2016 06:27 AM
  5. PlexusCV's Avatar
    Are you using portuguese keyboard? This only happens for me when I'm using portuguese keyboard. When I switch to English or German keyboard it works fine... Odd.

    Sent from mTalk
    12-15-2016 06:27 AM
  6. Teorias's Avatar
    Exactly. I am using portuguese keyboard.
    And all other apps and keyboads work fine
    12-15-2016 06:31 AM
  7. abhishek singh21's Avatar
    what is your os build? are you an insider?

    have you tried soft reset?

    do tell us in brief as much as you can.
    12-15-2016 06:43 AM
  8. garisa's Avatar
    Maybe it depends of the keyboard you're using? Have you tried to input symbol with another keyboard? The @ symbol in keyboard for my language (Serbian) used to act as paste button some time ago. On Threshold 1 I think...

    Sent from mTalk on Windows 10 phone
    12-15-2016 06:50 AM
  9. Teorias's Avatar
    It is. The issue only seems to happen in portuguese keyboard.
    12-15-2016 06:53 AM
  10. PlexusCV's Avatar
    I tried removing it and adding it again but no luck.

    Sent from mTalk
    12-15-2016 06:57 AM
  11. garisa's Avatar
    I'm glad you've figured out what is the issue, and I how they're going to fix it soon. At least you know it's not about you, and that there is no need to do the hard reset, nor there use of it in this case.

    Sent from mTalk on Windows 10 phone
    Last edited by RumoredNow; 12-15-2016 at 09:19 AM. Reason: cleanup on aisle 5
    PlexusCV likes this.
    12-15-2016 07:02 AM
  12. Teorias's Avatar
    Indeed. Also seen a few complaints on feedback Hub from Portuguese users and some votes.
    Should be easy to fix and soon.
    12-15-2016 08:31 AM
  13. RumoredNow's Avatar
    Threads Merged.

    User... Please do not create multiple threads on your issue. It actually works against you as any advice gets scattered around and a coherent conversation cannot develop as easily...
    libra89 and pankaj981 like this.
    12-15-2016 09:20 AM
  14. Teorias's Avatar
    Apologies for that I did not realized it happend until you told me.
    First time using thison the app.
    12-16-2016 04:18 AM
  15. PlexusCV's Avatar
    Please help up voting this issue: https://aka.ms/A7uowa

    Sent from mTalk
    12-22-2016 07:30 AM
  16. PlexusCV's Avatar
    Bump. Reason: Not a single vote ๐Ÿ˜.

    Sent from mTalk
    12-26-2016 06:18 AM
  17. garisa's Avatar
    Well, I have given up on that. To be able to vote we need to enable sending diagnostic and usage data, and then it would eat up all my megabyte's. I would gladly send this information to them, but they were to lazy to give us an option to send this data only while on Wi-Fi. Truth to be told, I don't know how exactly this works, but I do know that I'm spending less data after switching this to basic, and picked Windows to never ask me fit feedback. I don't want to spend those precious megabyte's on them because of their laziness or carelessness.

    Sent from mTalk on Windows 10 phone
    12-26-2016 09:30 AM
  18. PlexusCV's Avatar
    I always use it on wifi. I don't even have a data plan. I turn diagnostic on, report and turn it off again to safe battery life.

    Sent from mTalk
    12-26-2016 11:45 AM
  19. garisa's Avatar
    Well, I must agree I should do it like you. But it really annoys my that these data are not sent via WiFi network.

    EDIT: Interesting, I was able to vote now without setting diagnostics to advanced, or normal, or something like that. ๐Ÿ˜Š

    Sent from mTalk on Windows 10 phone
    PlexusCV likes this.
    12-26-2016 04:36 PM

Similar Threads

  1. Facebook (Official) Apps Review
    By faizil in forum Applications
    Replies: 24
    Last Post: 03-30-2017, 08:26 AM
  2. apps are not installing after latest update
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-15-2016, 06:28 AM
  3. In case you weren't concerned enough, Yahoo! reveals another 1 billion accounts compromised
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 12-15-2016, 04:20 AM
  4. Problems in the windows 10 app store "Try again later" message?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-14-2016, 04:46 PM
  5. Star Wars Battlefront is now available in the EA Access Vault
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 12-14-2016, 03:42 PM
LINK TO POST COPIED TO CLIPBOARD