1. Pinnsvein's Avatar
    For some strange reason, when I connect to my home network and look at connected devices, my Lumia does not show up anymore.

    It has always done so before, my other devices' names are visible but not my Lumia.
    I have not upgraded my phone since a long time so I really do not know the reason.
    It seems that there was a one second message like "Your device does not need to show" when I connected but it then disappeared...

    My phone name is rather long, could this be a problem? (no strange signs though)

    I am worried that this could be a proxy problem in some way (malware, spyware).

    Looking forward to receive some illuminating advice
    09-27-2017 04:22 PM

Similar Threads

  1. Mixer is bringing its signature FTL streaming to its mobile apps
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-27-2017, 01:10 PM
  2. SCUF Gaming heads to the races with pricey Forza 7 Xbox controller
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-27-2017, 12:30 PM
  3. Lenovo ThinkPad P71 review: A massive laptop with specs to match
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-27-2017, 12:10 PM
  4. Never be without light again thanks to this rechargeable extremely bright $10 flashlight
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-27-2017, 11:30 AM
  5. Microsoft already has the tools it needs to address the Windows 'app gap'
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-27-2017, 11:10 AM
LINK TO POST COPIED TO CLIPBOARD