• 00Days
  • 00Hours
  • 00Mins
  • 00Secs
Newsletter — sign up now! Learn More
06-24-2014 12:33 PM
43 12
tools
  1. kkcy's Avatar
    imag1.png
    Guys, been having this problem since I got my black 920 a few days ago, it had portico preinstalled.

    image2.png

    Whereas my friend's 920 without portico had no problem whatsoever.

    Could it be that portico is the culprit?
    Last edited by kkcy; 03-01-2013 at 08:36 AM.
    03-01-2013 06:46 AM
  2. Huime's Avatar
    Switch your Nokia account to a location where Nokia music offer service.
    03-01-2013 06:54 AM
  3. kkcy's Avatar
    It's the Xbox music's setting, not the Nokia's music.
    Also, my Nokia account had already been set to US.
    03-01-2013 07:55 AM
  4. Huime's Avatar
    then switch your microsoft account to the appropriate location together with the location setting for wp8.
    03-01-2013 08:20 AM
  5. kkcy's Avatar
    Done that as well. Thanks for your help though. Any other suggestion?
    03-01-2013 08:22 AM
  6. Nimdock's Avatar
    I am a little unclear. What setting is missing? I can't open the first image. I have portico preinstalled so I was going to compare with my phone and let you know.
    03-01-2013 08:25 AM
  7. kkcy's Avatar
    Wait a minute, I'll reupload the images.

    EDIT: It should be available to be viewed now.
    03-01-2013 08:29 AM
  8. Huime's Avatar
    did you log in xbox?
    03-01-2013 08:44 AM
  9. kkcy's Avatar
    By logging in xbox, did you mean settings > games > connect with xbox?
    If yes, then I had logged in.
    Also, there's my avatar in xbox games app, therefore I think I've logged in.
    03-01-2013 08:57 AM
  10. Nimdock's Avatar
    OK, Now I was able to see the image and see the problem and I am lost. My phone looks like the one from your second screenshot and like I said came with Portico pre-installed so I don't think that's the culprit. It is weird. The only thing that even occurs to me is... Are you logged in to your Microsoft Account in your phone. I know you probably are but I am stumped.

    Soft reset did not help?
    03-01-2013 08:58 AM
  11. kkcy's Avatar
    Nope, soft reset didn't help at all.
    All my accounts ( microsoft, xbox and nokia) were set at US, but I don' think thats relevant, cause the settings are missing, not some features.
    03-01-2013 09:11 AM
  12. Nimdock's Avatar
    Yeah, it is weird.

    Hard reset time?

    Hopefully someone else has some ideas before it gets to that.
    03-01-2013 09:24 AM
  13. kkcy's Avatar
    I'm afraid of hard reset, there's a lot of guys here at the forum with a bricked 920 cause of hard reset, right?
    03-01-2013 09:37 AM
  14. mato6666663's Avatar
    I'm afraid of hard reset, there's a lot of guys here at the forum with a bricked 920 cause of hard reset, right?
    kkcy, would you be so kind please and let me know if it worked??? I have the same problem and I need to solve this problem, since I want to use xbox music pass
    03-01-2013 09:49 AM
  15. mr2009's Avatar
    do you have xbox smartglass install? im on portico and have that thingy that your friend setting has...
    03-01-2013 09:57 AM
  16. mato6666663's Avatar
    do you have xbox smartglass install? im on portico and have that thingy that your friend setting has...
    Man! I just tried that out! IT WORKS HAHA!!! THANK YOU!!! <3
    03-01-2013 10:02 AM
  17. kkcy's Avatar
    kkcy, would you be so kind please and let me know if it worked??? I have the same problem and I need to solve this problem, since I want to use xbox music pass
    I'm sorry but I haven't tried hard reset yet.
    03-01-2013 10:03 AM
  18. kkcy's Avatar
    Man! I just tried that out! IT WORKS HAHA!!! THANK YOU!!! <3
    Really? I'll try it now
    03-01-2013 10:03 AM
  19. Nimdock's Avatar
    Interesting. I hope it works.

    I will say I do not have smartglass installed. I was going to install it last night but then forgot to do it.
    03-01-2013 10:15 AM
  20. kkcy's Avatar
    mato6666663, what did you do? i installed smartglass but that didn't solve the problem.
    03-01-2013 10:24 AM
  21. mr2009's Avatar
    what other xbox apps you have?
    03-01-2013 10:43 AM
  22. mato6666663's Avatar
    Well, I installed it, signed in, got connected and then I just closed the app, and all the settings in music + video apeared.
    03-01-2013 10:44 AM
  23. kkcy's Avatar
    I've downloaded another xbox app, xbox extra. So in total I have 2 which are smartglass and extra
    03-01-2013 11:09 AM
  24. mr2009's Avatar
    did you try to sign in like mato did in smartglass? im not sure whats the problem though but seeing its somehow related to xbox so i thought probably its xbox apps that give that control... worth a try... how about nokia music?
    03-01-2013 11:11 AM
  25. kkcy's Avatar
    Well, I installed it, signed in, got connected and then I just closed the app, and all the settings in music + video apeared.
    Damn. I did that too, maybe I'm just unlucky
    03-01-2013 11:14 AM
43 12

Similar Threads

  1. Podcasts transfer, but don't show in Music+Videos
    By Mark Cookson in forum Nokia Lumia 920
    Replies: 3
    Last Post: 02-03-2013, 07:06 AM
  2. Replies: 0
    Last Post: 10-08-2012, 01:56 PM
  3. Replies: 1
    Last Post: 05-09-2012, 09:10 PM
  4. Spotted a Nokia WP in Music Video
    By SurrealSonicus in forum Windows Phone 7
    Replies: 5
    Last Post: 03-22-2012, 12:07 PM
  5. Titan in FUN. music video.
    By action_efn_jackson in forum Windows Phone 7
    Replies: 2
    Last Post: 02-14-2012, 04:55 PM
LINK TO POST COPIED TO CLIPBOARD