1. Keith Wallace's Avatar
    So I've FINALLY finished the grueling task of retagging my music info on my PC (I don't have a massive library, but I'm slow about it). However, there is one thing I still cannot resolve with my phone. Xbox Music sorts albums by their year. However, many albums do not tag their release year when transferring over to my device. The years are tagged on the tracks on my PC (under the "Properties" of the files, along with in the music program I tagged the tracks from).

    Has anyone else encountered this issue, and does anyone have a solution to it? I have tried removing and reapplying the year to the tracks, but it did no good.
    08-24-2013 03:02 AM
  2. abhishake620's Avatar
    So I've FINALLY finished the grueling task of retagging my music info on my PC (I don't have a massive library, but I'm slow about it). However, there is one thing I still cannot resolve with my phone. Xbox Music sorts albums by their year. However, many albums do not tag their release year when transferring over to my device. The years are tagged on the tracks on my PC (under the "Properties" of the files, along with in the music program I tagged the tracks from).

    Has anyone else encountered this issue, and does anyone have a solution to it? I have tried removing and reapplying the year to the tracks, but it did no good.
    use the media go software from sony to get all your music meta data right and then transfer using the windows phone app on win 8 or the windows phone app for desktop (older version)
    this is by far the besst way to gt all of it right and have the XBOX exxperience if i may, oh and by the by MPA TOOL is a must for those stunning artist background instead of the grey one in the music app on yor phone....any queries do reply
    08-24-2013 02:38 PM
  3. Jupast's Avatar
    Are you referring to this issue? I've tagged all my albums correctly, with the release year of course, and yet only a couple show when listed. I have all the Xbox Metadata turned off and always have had.

    I've never worked out why it shows correctly on a few, but not the rest of the collection.

    08-24-2013 03:33 PM
  4. abhishake620's Avatar
    Well sorry mate someone else might help you but I really cant advice anymore...have had no issue of that sort
    08-24-2013 04:37 PM
  5. Keith Wallace's Avatar
    use the media go software from sony to get all your music meta data right and then transfer using the windows phone app on win 8 or the windows phone app for desktop (older version)
    this is by far the besst way to gt all of it right and have the XBOX exxperience if i may, oh and by the by MPA TOOL is a must for those stunning artist background instead of the grey one in the music app on yor phone....any queries do reply
    His issue is the same as mine. I tagged my stuff with a program called MusicBee, and I have the correct years on everything. Still, quite a few of my albums don't list the year on my 920's Music app.

    As for MPATool, I have it. In fact, I just finished tagging all of my artists with it today. It's too bad that it is the only option on the platform to accomplish that task though, as the app is missing quite a few features, in addition to the fact that it crashes at random quite a bit during long-ish tagging sessions. For starters, you cannot adjust the focus of the image chosen. There were a few artists where I wanted to use a nice picture, but when it was centered by the app, it didn't have the entire image and wasn't usable, leaving me to use some lesser images. Still, it does the job pretty well, and I'm grateful it exists, as the built-in player didn't have much of ANYTHING for images on my artists.
    08-24-2013 11:14 PM
  6. Keith Wallace's Avatar
    Are you referring to this issue? I've tagged all my albums correctly, with the release year of course, and yet only a couple show when listed. I have all the Xbox Metadata turned off and always have had.

    I've never worked out why it shows correctly on a few, but not the rest of the collection.

    http://i.imgur.com/GuGyVBj.png
    Yep, that's my exact issue. I haven't the faintest idea how to resolve the issue. At first, I thought it might be that having .jpg files in the album's folders (used to add album art in Zune) was causing it, but removal of those did not fix the problem.
    08-24-2013 11:15 PM
  7. Andy Vee's Avatar
    I have the same issue, NL521. But, in my case, NONE of the albums that I tag ever shows the year. IDK what to do.
    08-30-2013 11:43 AM
  8. abhishake620's Avatar
    Well i use the Sony media go software for tagging and all my years are in order....i transfer using the windows phone app for windows 8
    08-31-2013 01:02 PM
  9. tapehead's Avatar
    I know this is from forever ago, but I thought I'd just share my experience.

    When I transfer music onto the phone via drag and drop (as in, in the file system), the year appears. If I use a syncing program, the year won't read.
    RTGent likes this.
    12-31-2013 08:19 AM

Similar Threads

  1. I hope Windows Phone 8.1 add Miracast support to my L920
    By Xpider_MX in forum Nokia Lumia 920
    Replies: 8
    Last Post: 08-19-2014, 10:52 PM
  2. How long does a phone reset take?
    By PhreePhlyer in forum Nokia Lumia 928
    Replies: 5
    Last Post: 04-26-2014, 01:23 PM
  3. Replies: 54
    Last Post: 09-04-2013, 02:08 AM
  4. Surface RT running Windows 8.1 not recognizing lumia 1020
    By dkp23 in forum Microsoft Surface for Windows RT
    Replies: 9
    Last Post: 08-26-2013, 04:40 PM
LINK TO POST COPIED TO CLIPBOARD