1. flyinion's Avatar
    So I got a playlist all set up full of local music I'd copied over via USB. I don't know if I did something wrong (just got the phone a week ago and it's my first WP based device) but when I tried to play anything over my vehicle's bluetooth connection I got zero audio. The app looked like it was playing something but no audio came out. Volume was up, it works fine when not connected via bluetooth also. Is this just some sort of beta bug since I know the app is in beta right now? The normal "music & videos" app plays the songs just fine over the vehicle's bluetooth connection so I know it's not a problem with the connection itself, just something with the XBox Music app.
    12-23-2013 02:41 AM
  2. gsquared's Avatar
    Has the connection between phone and car ever worked?

    It sounds like you need to go into the car stereo setting and pair the devices.
    12-23-2013 10:22 AM
  3. flyinion's Avatar
    Yes as I said above, the normal "music & videos" app, and also the Nokia Mixradio app, both play over bluetooth to the vehicle just fine. When using XBox Music the vehicle even still tells you which song is being played, there's just no audio coming out.
    12-23-2013 01:11 PM

Similar Threads

  1. paypal app - lacks "special offers" available to iphone/droid?
    By Jimmy Ivory in forum Windows Phone Apps
    Replies: 1
    Last Post: 12-23-2013, 02:31 AM
  2. vote for MOG app!
    By James8561 in forum Windows Phone 8
    Replies: 0
    Last Post: 12-23-2013, 02:26 AM
  3. Photo app to remove white background from image
    By Pacs_R_Us in forum Windows Phone Apps
    Replies: 4
    Last Post: 12-22-2013, 10:58 PM
  4. Hill Climb Racing adds dragster and 2 new levels in the Christmas update
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 12-22-2013, 09:10 PM
LINK TO POST COPIED TO CLIPBOARD