02-12-2015 05:09 AM
42 12
tools
  1. Tejas Javery's Avatar
    Every 8.1 user has that issue.
    05-16-2014 01:59 AM
  2. latempete's Avatar
    There was another OS update yesterday and the issue is STILL THERE. Seriously?? The 630 is out now. Does anyone know if that phone has the issue? Could it be firmware?
    06-03-2014 04:09 AM
  3. Neyney10's Avatar
    There was another OS update yesterday and the issue is STILL THERE. Seriously?? The 630 is out now. Does anyone know if that phone has the issue? Could it be firmware?
    Well, now XBM is seperated from the OS, so if you wanna see an update for the XBM and fixes, you should look for the update of XBM App itself rather than the OS, although it can be possible that there would be fixed via the OS update, but the chances are kinda irrational.
    06-03-2014 04:20 AM
  4. byobg's Avatar
    Well, now XBM is seperated from the OS, so if you wanna see an update for the XBM and fixes, you should look for the update of XBM App itself rather than the OS, although it can be possible that there would be fixed via the OS update, but the chances are kinda irrational.

    Read further in this thread - this problem is NOT limited to Xbox Music, it's affecting all music-playing apps under 8.1. So either every music app developer coincidentally coded the same bug at the same time, or it's an OS issue. (The second choice seems the more likely one to me...)
    06-03-2014 07:14 AM
  5. rain620's Avatar
    The latest update didn't fix it, still.
    06-03-2014 10:49 AM
  6. latempete's Avatar
    This is from the Nokia 630 forum:
    I've got the 630 and the popping sound I had with my 620 isn't there anymore when fast forwarding a video or whatever... Hope that answers your question
    So it looks like the OS is okay. I would assume we are on the latest one or the latest we can be without new firmware since 8.1 has shipped. My thought is we have to wait for AT&T to roll out the official 8.1 update with Cyan firmware for a fix. We are beta testers after all. I am bummed though! I use my phone for music constantly.
    rain620 likes this.
    06-04-2014 03:11 AM
  7. rain620's Avatar
    I hope it also fixes the laggy loading of tiles which still is present even after hard reset.
    06-04-2014 08:38 AM
  8. Omaphalaphagus's Avatar
    I have a the same kinds of problems that you all are having as too, but am I the only one that has a 30 song long playlist when I put my phone on shuffle? I have 750+ songs on my phone, but only hear a fraction at a time.
    06-07-2014 11:40 AM
  9. rain620's Avatar
    *deleted reply*
    Last edited by rain620; 06-19-2014 at 04:03 PM.
    06-18-2014 07:44 PM
  10. rain620's Avatar
    Can you guys with the Cyan update confirm that this has been fixed? I'm planning to revert to WP8 when Cyan goes available for the 620 and then update. If it's still not fixed, I'll just wait for Microsoft to fix the Bitlocker problem.
    08-12-2014 05:54 AM
  11. jharr100's Avatar
    Yup its fixed
    rain620 likes this.
    08-12-2014 02:54 PM
  12. JamesPTao's Avatar
    Anyone having trouble with Xbox music not recognizing new playlists after last update? Mine wont but if I use musictastic it shows up and can then go into Xbox music to continue the playlist, but it still doesn't show it under the playlist section
    08-12-2014 03:02 PM
  13. Desynthesis's Avatar
    I downloaded the app to allow you to use the old music hub in 8.1 today and it still does it. :/

    I also noticed that the app Melodia has the same issue when I play notification previews.. Could it be 8.1?
    What app is this?

    A few weeks back I reverted by phone back to 8.0 for other issues, but I'm trying to keep track of progresses made on restore the Xbox Music app to 8.0 functionality (or at least trying to). Mostly I'm waiting on:

    - Live Tile support (still think that's promised?)
    - Recent Plays (added it seems)
    - Music Hub (links to Pandora, Metrotube, etc.)
    08-12-2014 03:49 PM
  14. lagerpe's Avatar
    This issue has not been fixed at all !! The split second noise between each song is still very much there !! This is just incredible !!!
    10-04-2014 03:58 PM
  15. Desynthesis's Avatar
    This issue has not been fixed at all !! The split second noise between each song is still very much there !! This is just incredible !!!
    It actually seems to be not a app issue, as I originally thought, but an incompatibility between 8.1 and the digital device in many (even most) Windows Phone apps.

    Which, on one hand, means that perhaps Xbox Music doesn't have another problem, which is good. It simultaneously means that the Windows Phone team really dropped the ball, to the point where the ball shattered into a thousand pieces, by releasing an update that bugs audio playback across multiple apps.

    Basically, it seems to be...

    Windows Phone 8.0 = No reports of this problem whatsoever (can you imagine trying to cell a smart phone with a cracking sound between every song you play?)

    Windows Phone 8.1 = Problem effects many, if not most, handsets that are updated.

    It may not be an Xbox Music problem. It may be much worse.
    10-06-2014 12:52 PM
  16. rain620's Avatar
    I thought Cyan would fix it but it didn't.
    10-16-2014 09:13 AM
  17. peterkrisztianszabo's Avatar
    I have recently contacted ms about this issue, they replied that the next version of xbox music will fix this issue. I won'be able to test it since I succesfully reverted back to 8.0 lumia black which also fixes this issue. And several others as well. Music +Videos hub is super fast, the entire os is much more fluid.

    Anyway, if the update comes would you guys be interested in checking the glitch with two test files I provide?
    Last edited by peterkrisztianszabo; 02-12-2015 at 05:20 AM.
    02-12-2015 05:09 AM
42 12

Similar Threads

  1. Tweet it! App question
    By maclancer in forum Applications
    Replies: 2
    Last Post: 01-16-2016, 10:31 PM
  2. I can't update the Games app
    By samerjaber777 in forum Nokia Lumia 820
    Replies: 16
    Last Post: 06-17-2015, 05:06 AM
  3. It's not so bad - look at iOS 7.1.1
    By squire777 in forum MacOS
    Replies: 60
    Last Post: 05-26-2014, 10:41 AM
  4. 8.1 update for lumia 620
    By Jagadeesh Maroju in forum Windows Phone 8.1
    Replies: 8
    Last Post: 04-26-2014, 01:33 PM
  5. Mobile website comparison: WP 8.1 vs. Android. Why do they look so bad on WP?
    By bsoder13 in forum Windows Phone 8.1 Preview for Developers
    Replies: 11
    Last Post: 04-26-2014, 01:15 PM
LINK TO POST COPIED TO CLIPBOARD