02-12-2015 05:09 AM
42 12
tools
  1. latempete's Avatar
    I have a sound (sometimes loud), almost like a part of another track sometimes, that plays for a split second when the playing track hits the time 0.00. This has happened since I upgraded to 8.1. All of my music is on an SD card. It's the required SanDisk Extreme Plus 64GB. The same I used with 8.0.

    I have a L1520 32GB. I have had this issue on two different phones.

    -- I was sent a replacement for a problem with a proximity sensor (before I updated) and set up the replacement which had an issue so I went back to my original phone. I hard reset the original hoping that might fix the sensor issue, installed 8.1, hard reset again and then restored my phone. --

    I have done nothing to the card and you would think if there was a file system issue the problems would be random.

    Has anyone else had this issue? It's driving me crazy! None of the other stuff bothers me. It is a beta. But I want to be able to listen to music when I go to sleep.

    Thanks for any help.
    Last edited by latempete; 04-26-2014 at 03:35 AM.
    04-26-2014 02:35 AM
  2. AndrewNZ's Avatar
    I have the same issue on my L920. It seems to play a fraction of the next song as if it's trying to do gapless playback.

    L920 doesn't have an SD card. I think the app is just crap.
    latempete likes this.
    04-27-2014 04:53 PM
  3. latempete's Avatar
    I downloaded the app to allow you to use the old music hub in 8.1 today and it still does it. :/

    I also noticed that the app Melodia has the same issue when I play notification previews.. Could it be 8.1?
    04-28-2014 03:04 AM
  4. azcruz's Avatar
    I don't have any issues with the latest Xbox Music on 8.1 on my HTC 8S, using SanDisk Class 10 MicroUSB.
    04-28-2014 03:13 AM
  5. francis85's Avatar
    Just signed up because this is the only mention of the problem I have found so far. I have the exact same issue on my 1520 with a 64GB SanDisk class 10.
    latempete likes this.
    04-28-2014 05:46 PM
  6. luisfarelo's Avatar
    I have the same issue
    latempete likes this.
    04-28-2014 05:55 PM
  7. ULOP3Z's Avatar
    Happens to me as well, update didn't seem to fix anything the app still sucks
    latempete likes this.
    04-28-2014 06:04 PM
  8. AndrewNZ's Avatar
    I also get a similar problem skipping through or scrubbing through videos, but with video, it still happens if the volume is at 0
    latempete likes this.
    04-28-2014 06:11 PM
  9. latempete's Avatar
    Finally! I knew I couldn't be alone. Thank you. I contacted the developer of Melodia since this is a known issue with his app. He has not been able to find the problem and believes it may be 8.1. Now that more people have spoken up maybe we can get Microsoft's attention and can get it fixed.
    Judas20 likes this.
    04-29-2014 01:13 AM
  10. rain620's Avatar
    This occurs on my Xbox Music, Nokia Mixradio, and Music Backstop :(

    I hope the firmware update will fix it.
    latempete likes this.
    04-29-2014 02:21 AM
  11. irvin792's Avatar
    I have this as well
    latempete likes this.
    04-29-2014 02:37 AM
  12. byobg's Avatar
    I have a sound (sometimes loud), almost like a part of another track sometimes, that plays for a split second when the playing track hits the time 0.00. This has happened since I upgraded to 8.1. All of my music is on an SD card. It's the required SanDisk Extreme Plus 64GB. The same I used with 8.0.

    I have a L1520 32GB. I have had this issue on two different phones.

    -- I was sent a replacement for a problem with a proximity sensor (before I updated) and set up the replacement which had an issue so I went back to my original phone. I hard reset the original hoping that might fix the sensor issue, installed 8.1, hard reset again and then restored my phone. --

    I have done nothing to the card and you would think if there was a file system issue the problems would be random.

    Has anyone else had this issue? It's driving me crazy! None of the other stuff bothers me. It is a beta. But I want to be able to listen to music when I go to sleep.

    Thanks for any help.
    Maybe, having given up on achieving gapless playback in any of our lifetimes, MS is trying to ameliorate the problem by adding content to the gaps, so they're not just plain silence - they're ART!

    But yeah, I hear it too. It seems like it's accidentally barfing up a .1-second-or-so chunk of the previous (or next? too short to identify) song - I think it *always* happens, but if the chunk it happens to grab is very soft, it's basically unnoticeable. (When I have time, I'll crank up the volume between songs to try to catch it.)

    Since it's happening in multiple music apps, it's likely the fault of whatever interface the OS provides to play music, and will need an OS update to fix, rather than individual app updates. (If that's the case, then presumably an app that implemented its own music-playing code instead of using the built-in stuff wouldn't hit this - but I don't know of any apps that do that.)
    rain620 likes this.
    04-30-2014 08:45 AM
  13. francis85's Avatar
    It is indeed happening with every music app. Definately OS related.
    Judas20 likes this.
    05-01-2014 12:51 AM
  14. latempete's Avatar
    It happens after EVERY track too. Just like someone else here said. I was playing music in my car and heard it everytime.
    05-05-2014 12:28 PM
  15. rain620's Avatar
    I submitted this issue through the WP Diagnostics app. Do the same too so that the team can take a look and address our problem.
    05-06-2014 11:07 AM
  16. rain620's Avatar
    Is this happening to 1GB RAM devices too?
    05-06-2014 11:08 AM
  17. AndrewNZ's Avatar
    Is this happening to 1GB RAM devices too?
    Yes.

    I'm wondering if it's ONLY Lumia devices. If it is, it might be firmware related.
    rain620 likes this.
    05-07-2014 07:54 PM
  18. latempete's Avatar
    I submitted this through the diagnostics app the same day I posted here. 8.1 is beta so it could an OS or firmware issue. I am hoping OS so I don't have to wait for AT&T to roll out an update.
    rain620 likes this.
    05-07-2014 08:45 PM
  19. latempete's Avatar
    The new preview for developers 8.1 update did not fix this...
    05-14-2014 01:49 PM
  20. RTGent's Avatar
    FWIW, no problems running latest auto-downloaded XBM (version 2.2.849 per my About page) on an RT running 8.1, using both the C drive and a 64gb Sandisk card.
    05-15-2014 12:16 PM
  21. latempete's Avatar
    FWIW, no problems running latest auto-downloaded XBM (version 2.2.849 per my About page) on an RT running 8.1, using both the C drive and a 64gb Sandisk card.
    This problem is specific to Windows Phones running the Windows Phone Developer Preview 8.1 OS. I don't know of anyone having this problem on other devices. I don't want any confusion. Thank you though.
    05-15-2014 01:49 PM
  22. rain620's Avatar
    It still persists even after the update yesterday.
    05-15-2014 03:30 PM
  23. drlacus's Avatar
    Yepp, happens to me also. Actually, I think it is a snippet from the track that was playing, to be precise, it is from the end of it, because it does not happen with those tracks that end with a 3-4 second silence and if it happens to be much quieter when the song ends at the end of a gradual linear fade out.
    rain620 likes this.
    05-15-2014 04:10 PM
  24. AndrewNZ's Avatar
    Is anyone experiencing this on a NON Lumia device?
    05-15-2014 04:10 PM
  25. drlacus's Avatar
    It is not a firmware bug, it's an OS bug. A guy got back to me a moment ago on another forum that he has this with his Ativ S.
    05-15-2014 04:36 PM
42 12

Similar Threads

  1. Tweet it! App question
    By maclancer in forum Applications
    Replies: 2
    Last Post: 01-16-2016, 10:31 PM
  2. I can't update the Games app
    By samerjaber777 in forum Nokia Lumia 820
    Replies: 16
    Last Post: 06-17-2015, 05:06 AM
  3. It's not so bad - look at iOS 7.1.1
    By squire777 in forum MacOS
    Replies: 60
    Last Post: 05-26-2014, 10:41 AM
  4. 8.1 update for lumia 620
    By Jagadeesh Maroju in forum Windows Phone 8.1
    Replies: 8
    Last Post: 04-26-2014, 01:33 PM
  5. Mobile website comparison: WP 8.1 vs. Android. Why do they look so bad on WP?
    By bsoder13 in forum Windows Phone 8.1 Preview for Developers
    Replies: 11
    Last Post: 04-26-2014, 01:15 PM
LINK TO POST COPIED TO CLIPBOARD