1. dlalonde's Avatar
    I've noticed that Xbox Music doesn't show artist backgrounds anymore. Even the likes of Eminem, which is used in a lot of examples, doesn't show up at all in Xbox Music itself, never mind the lock screen or the new live tile (that now only shows the artist name and song title).

    I don't understand why... am I the only one?
    08-28-2014 10:29 AM
  2. loofmodnar's Avatar
    Everything's working for me, except the lock screen.

    ​Minus the fact most of my music doesn't have album art anyway.
    08-28-2014 12:27 PM
  3. Pradika's Avatar
    Your problem same as mine, yup, no artist background, album art? Not a big problem for me
    08-28-2014 12:44 PM
  4. dlalonde's Avatar
    Strange. I'm gonna try a hard reset see what that does :/
    08-28-2014 02:40 PM
  5. dlalonde's Avatar
    Nope even after a hard reset, they still don't appear. I don't understand...
    08-29-2014 10:39 AM
  6. RTGent's Avatar
    I get artist backgrounds for most every artist, even for tracks with missing or inaccurate album art; but, I don't seem to get lock screen nor tile pics anymore. I'm not getting anything at all on the perfectly still tile. Good thing I only listen to music on my smaller mobile devices.
    (Lumia 1020, now on 8.1)
    FWIW, I have only owned music on the phone, and show streaming music set to Off.
    Artist backgrounds must be stored on the phone because I get them even in airplane mode.
    Last edited by RTGent; 08-29-2014 at 06:02 PM.
    08-29-2014 05:51 PM
  7. dlalonde's Avatar
    This is very odd
    08-29-2014 10:15 PM
  8. rizzo183's Avatar
    The artist image isn't showing up on my lock screen either. Everything else is fine. Could it be the "Live lock screen" app? Can anyone confirm?
    08-30-2014 09:36 PM
  9. dlalonde's Avatar
    Well not in my case as I did a hard reset and I don't have the Live Lock Screen. But I think it could make sense if you have it enabled.
    08-30-2014 10:32 PM
  10. F3rzz's Avatar
    i don't have them either, only on one artist, but even then it doesn't show up on the live tile...

    the thing is i tried playing the preview of songs on Xbox Music Store from artist i have locally, and it shows the artist background and it appears on the live tile too... i though "well... it should appear in my local files now", but it doesn't.

    Sad :(
    08-31-2014 08:51 PM
  11. antonius138's Avatar
    I am having the same issue and I have the live tile. All of my album art is good to go, but no artist info which make the new live tile a little less shiny...I have heard from other forums that the artist info only works for online music and not local music. I havent tried uploading my music online to test but it might be worth a try. If they keep updating the app every two weeks maybe it will fix itself?

    A.
    09-04-2014 07:14 PM
  12. Branislav Jovanovic's Avatar
    Same issue here.

    No artist artwork showing up in the background anymore, and as far as I recall (ever since the Win8.1 developer preview days) - several artists used to have background pictures (some were inaccurate but got fixed along the way). But throughout all the recent app updates, all these artist backgrounds seem to have systematically vanished.
    Background artist pictures only appear when I play/stream music from the music store, but not when I play from my local library.
    All the music I have on my phone is what I've imported from the PC, it wasn't bought from the store itself. This could explain why it doesn't have these nifty features.
    Live tile no longer shows artist pictures either, just the scrolling name on a green background.
    Show now-playing artist on lock screen no longer works either.

    However, album artwork shows up just fine.

    Xbox Music is seemingly getting worse with each update.
    I WISH I could have artist backgrounds on every artist I play regardless of whether I bought the music from the store OR imported my own from the PC.
    03-06-2015 02:44 PM

Similar Threads

  1. Apps not running in the background?
    By Deepak_A in forum Ask a Question
    Replies: 6
    Last Post: 08-28-2014, 08:11 AM
  2. Nokia Lumia 930 not showing 4g Under Highest Connection speed
    By WPCentral Question in forum Ask a Question
    Replies: 2
    Last Post: 08-28-2014, 12:29 AM
  3. cyan but no cortana in lumia 1020
    By WPCentral Question in forum Ask a Question
    Replies: 2
    Last Post: 08-27-2014, 01:24 PM
  4. Microsoft's cardboard Surface Pro 3 shows up in Australian schools
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-27-2014, 09:00 AM
  5. no notifications after cyan update
    By WPCentral Question in forum Ask a Question
    Replies: 2
    Last Post: 08-27-2014, 08:03 AM
LINK TO POST COPIED TO CLIPBOARD