1. HiroEX's Avatar
    Anyone else have this issue?
    I just recently started listening to Xbox Music again and I noticed my computer started acting very oddly (SP3 Core-i7) At first I thought it was just some sort of weird hiccup. Essentially what would happen is my computer would lock up, my mouse would still move and the music would continue to play, but I won't be able to interact with any windows, or click anything (charms etc wont respond/pop out). I can hit Ctrl+Alt+Del, and the pop up asking to switch users/lock/task manager pops up, I can interact with that, and selecting "Task Manager" takes me back to the desktop with no task manager, still locked up. If I wait about 30-60 seconds my computer begins working "normally" but over time will get more and more heavy feeling, interacting with things just feels slow. Closing Xbox music seems to make the issues go away.
    Does anyone have any idea whats going on or had similar experience? I miss the zune app, but admittedly the xbox music app has gotten much better, but something about this just seems really strange. A music app shouldn't bring a Core i7 with 8GB of ram to a crawl like that.
    If anyone has any ideas please let me know! :)
    Thanks!
    11-05-2014 02:27 AM
  2. RTGent's Avatar
    Your locking up for 30-60 seconds doesn't sound like an XBM or other app issue, as such, and your "heavy feeling", "feels slow", and "seems to" are pretty vague and subjective for troubleshooting. I haven't had such problems nor anything similar on an RT nor an SP2; I run XBM on the RT. But, all of us load and operate our systems differently.

    BTW, I don't miss Zune because I still run it on my i7, Win7 PC and my SP2, and that's my first idea. You would need to add the $10 Media Center pack to your SP3's Pro OS to run Zune (In the US, at least). My second idea is to call or visit Microsoft tech support because this is likely more than an XBM app issue. I'm calling today with a lingering host process issue. Good luck getting past this.
    11-05-2014 10:28 AM
  3. n_tesla's Avatar
    I'm having this issue on my SP2 as well. I'm almost certain that this is related to the Xbox Music App. Hopefully MS is going to address this somewhen.
    11-12-2014 02:54 AM
  4. RTGent's Avatar
    I've been playing a shuffle on the XBM app on my SP2 for about five hours without any issues. (Battery barely budged, btw.) Best listening to all.
    11-12-2014 03:54 PM
  5. sonus's Avatar
    I've had this issue for the longest time on my Surface Pro2 (i5, 4GB RAM). My Vaio Duo (i7, 8GB RAM) has not given me this issue though I don't do as much on it b/c it is my home machine. I am pretty confident that Xbox Music has some serious issues either with CPU usage or RAM usage when streaming music. I get the issue whenever I am doing heavy multitasking and streaming music via the Xbox Music app. Pandora and WMP don't cause this issue.
    12-22-2014 11:32 PM

Similar Threads

  1. On my Nokia Lumia 1020, why can't I get Softcard to work?
    By myokeeh in forum Nokia Lumia 1020
    Replies: 27
    Last Post: 12-18-2014, 01:39 AM
  2. What's my upgrade path? Suggestions wanted.
    By Darthbobcat in forum Nokia Lumia 822
    Replies: 4
    Last Post: 11-26-2014, 11:29 AM
  3. WhatsApp 2.11.587: how do I share music files?
    By ame phirinyane in forum Applications
    Replies: 6
    Last Post: 11-05-2014, 04:34 AM
  4. WhatsApp 2.11.587: how do I share music files?
    By ame phirinyane in forum Windows Phone 8.1
    Replies: 4
    Last Post: 11-05-2014, 02:16 AM
  5. Why softcard app is not available to download for my Lumia 930?
    By Windows Central Question in forum Ask a Question
    Replies: 4
    Last Post: 11-05-2014, 01:03 AM
LINK TO POST COPIED TO CLIPBOARD