1. segasaturn's Avatar
    When I go to a certain album or artist detail page in the Xbox music app it always first displays a gray or a black box for several seconds before eventually loading the album art/artist background. I understand this for music that I'm streaming or from the cloud but the app also does this for my own music that is on my phone/hard drive. Is this a bug or error on my end or does this commonly happen to others with their local music on XBM?
    11-14-2014 07:36 AM
  2. pankaj981's Avatar
    Yes even for locally stored music the app download the artist images from the cloud
    11-14-2014 07:39 AM
  3. RTGent's Avatar
    No indication of what device you're using, but it may not matter. I'd never paid much attention to this, but to help a puzzled user, on a day off: on a 1020 -also with only owned music, I get a gray (blank) 'box' for several seconds when I first launch any item. This gray box is simply a blank square in the middle of your screen where the album art goes. You get the same gray blank if you are missing album art, but in such a case, the box stays gray. This is good memory management; the OS is not keeping the associated/linked .jpg in memory. The jpg is not part of the track file, but it does display it when the app routine calls it. No bug, no problem. If I change to/select a new item once the app is running/music is playing, there should be no delay in starting the music nor displaying the album image.
    11-14-2014 04:17 PM

Similar Threads

  1. Replies: 1
    Last Post: 11-14-2014, 09:52 AM
  2. Question about Next plan
    By wpfan86 in forum Carrier Discussion Lounge
    Replies: 4
    Last Post: 11-14-2014, 09:03 AM
  3. Why do my headphones pause music when I insert them?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-14-2014, 08:30 AM
  4. Replies: 3
    Last Post: 11-14-2014, 06:41 AM
  5. My Lumia 800 froze while I'm playing music. What should I do?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 11-13-2014, 10:49 PM
LINK TO POST COPIED TO CLIPBOARD