1. mmar1974's Avatar
    I'm running preview build 14332 and my groove on windows phone is not working I have a Lumia 950, I start the application open a playlist and hit play, it tries to play a song and in less than 5 seconds it seems to try to start other ones and it just stops with an error 0x80004c029
    05-02-2016 10:10 AM
  2. 64GUNSHIP's Avatar
    Release notes* which can be found here https://blogs.windows.com/windowsexp...w-build-14332/
  3. 64GUNSHIP's Avatar
    Originally posted by mmar1974
    I'm running preview build 14332 and my groove on windows phone is not working I have a Lumia 950, I start the application open a playlist and hit play, it tries to play a song and in less than 5 seconds it seems to try to start other ones and it just stops with an error 0x80004c029
    This is a known issue with this build. Read the release for more details!
    mmar1974 likes this.
    05-02-2016 12:48 PM
  4. 64GUNSHIP's Avatar
    Release notes* which can be found here https://blogs.windows.com/windowsexp...w-build-14332/
    05-02-2016 01:03 PM

Similar Threads

  1. 950XL does not get LTE on AT&T
    By newnews in forum Microsoft Lumia 950 XL
    Replies: 27
    Last Post: 06-09-2016, 05:41 PM
  2. contacts name not coming up while calling
    By jitensetia in forum Microsoft Lumia 640
    Replies: 4
    Last Post: 05-05-2016, 09:44 AM
  3. Why isn't my Lumia 1020 saving photo's?
    By RandellaBF in forum Nokia Lumia 1020
    Replies: 1
    Last Post: 05-04-2016, 08:24 AM
  4. Replies: 4
    Last Post: 05-02-2016, 12:52 PM
  5. Groove issues?
    By Beast of Haeven in forum Groove Music
    Replies: 0
    Last Post: 05-02-2016, 10:04 AM
LINK TO POST COPIED TO CLIPBOARD