08-04-2017 12:54 PM
118 123 ...
tools
  1. Indistinguishable's Avatar
    Is your HP Elite x3 having problems? Sound off here! Maybe even keep track of what's going on.

    It is worth noting that with any phone, there are bad units. One may not be representative of the entire lineup. Circumstances vary and others may not be able to replicate your issue right away, or at all. Different batches of production may have different problems. It's simply a reality of manufacturing.

    Is your device behaving oddly, is something just not right? This is the place for discussion of software and hardware issues!

    [TIP]Here is some useful information you may find yourself needing.
    Some issues with responsiveness and app delays can be resolved by either restarting your phone or performing a Soft Reset.

    If things get a bit more serious, you may opt to perform a hard reset or software reset.

    Lastly, if things really get serious, you may need the Software Recovery Tool to recover your phone back to working order - head over to the Microsoft FAQ Page (https://support.microsoft.com/en-us/...mobile-devices) for more information.

    Make sure you check the official Windows 10 Mobile Support Page (https://support.microsoft.com/en-us/products/windows) as well for some of the most common tips and trouble shooting guides.
    [/TIP]

    Restarting your phone involves turning it off and then turning it on again. Turn off your phone by pressing the power button until you are prompted to "Slide down to power off". Turn your phone on again by pressing the power button until it vibrates.

    A soft reset is similar to pressing the reset button in PCs and has the same effect as pulling out the battery of your phone and then putting it back in. For phones with non-removable batteries, press the volume down and power button together until your phone restarts. Be aware that when using Windows 10, the volume down and power button combination will also launch Windows Feedback. Just continue to hold down the buttons for a full 10 seconds in order to trigger the soft reset. For phones with removable batteries, you can either opt for the button combination or remove the battery and then return it.

    A hard reset or a software reset will reformat your phone by removing all the user information leaving only the bare OS and firmware currently installed in your phone. It does erase data so you should always keep a good backup of your phone just in case you have to resort to this option.

    The software reset can be done by going to your phone Settings > System > About > tap on "Reset your phone." You will be prompted once before doing this just to be sure. Be sure, also, to have everything backed up since there would be no way to recover all of your files.

    The hard reset accomplishes the same thing as the software reset, but can be accomplished when the phone is non-responsive and you are unable to enter into settings. To perform the Hard Reset, "Power off the phone > hold Volume Down > press Power > keep holding Volume Down until you see the exclamation (!) screen, then immediately release the Volume Down. Now tap Volume Up / Volume Down / Power / Volume Down. You should see the spinning gears and your phone will reflash the last OS version held in recovery.

    The Software Recovery Tool (https://support.microsoft.com/en-us/...overy-tool-faq) is the final option, for example for "bricked" phones that would no longer turn on, be charged, etc. This can be used to either roll back to a previous OS version or force an update to a more current OS version

    Remember, when reporting bugs be descriptive! The more information you give, the better the chance someone will be able to help you.

    What OS version? Any special conditions that should be noted? What were you doing? What is the result? Any error codes or messages given? What have you tried for solutions? What variant of the phone are you using? Single SIM or Dual SIM?

    Please describe as much as possible about the bug so others may try and replicate the bug and don't make suggestions for solutions that you have already tried which have failed.

    [INFO]When reporting bugs/issues, please also use the Windows Feedback app to report issues directly to Microsoft. Microsoft don't actively read forums looking for people reporting issues when they have a data collection system built right into the operating system. They use WF to analyse numbers and prioritise fixes (issues with more reports, get sorted quicker).

    "You can use the Windows Feedback app to tell us which features you love about your Lumia with Windows 10, or when something could be better.
    1.To launch the app, swipe over to the App list, and then select Windows Feedback.
    2.See if someone else has given similar feedback by entering the topic, such as Microsoft OneDrive.
    3.If you find similar feedback, tap the Upvote or tap on the feedback to open it, write the problem details to Add details-field and tap Send.
    4.To narrow your search to a specific topic, you can filter the results by picking the category that matches your feedback the closest. For example, for feedback about the Microsoft OneDrive, select Apps and Games > OneDrive.
    5.If you don’t find any similar feedback, tap + to add new feedback. Select the correct category and subcategory from the dropdown-list.
    6.Enter your feedback (the more details the better!), add a screenshot if you can, and tap Send.
    7.Your feedback will automatically upload when you are charging your phone and connected to Wi-Fi, but you can also upload the feedback manually by tapping … > Upload feedback data."

    [/INFO]
    Last edited by Indistinguishable; 08-11-2016 at 02:54 PM.
    08-11-2016 02:39 PM
  2. josephan's Avatar
    Installed AU now X3 crashes anytime I take a picture using stock camera app. I have switched storage from SD card to device storage and there is no difference. Before AU I could get one or two shots off using stock camera app before crash/restart. The good news is that the image quality is better than I expected. Not as good as Lumia 1020 or 1520 but to my eye, it's in the neighborhood of iPhone 6 maybe a tad below Galaxy S7. I'll be very happy once the stock app is stabilized. ProShot seems to be more stable and only crashed when I tried to preview the image from inside the ProShot app. Memory buffer overflow? I'm optimistic it will be resolved soon enough.
    Last edited by josephan; 09-13-2016 at 09:01 PM.
    09-13-2016 08:44 PM
  3. DCW1000's Avatar
    Ran into my first problem -- Microsoft Wallet is lacking the Payment function on the x3 installation but will allow me to put in as many loyalty cards as I wish to. I think this is a Store problem, not HP's. Power button plus down volume restart won't fix it. Long-pressing the app icon does not offer the uninstall option. I can only pin it to Start or unpin it. Oddly, when I looked for updates this morning there was one for Wallet. Alas, installing it did nothing to solve the problem. Still can't enter any payment cards, still can't uninstall it to attempt a fresh installation.

    I moved to Insider Fast status and updated to 14926, but this is the only glitch I have discovered. Wallet seems to work fine on my 950XL, also a Fast Ring device.

    Camera is still disappointing, but I haven't yet had the opportunity to give it a full test side by side with the 950XL and the Nexus 6P, which I consider the best imaging devices I have used outside of a dedicated interchangeable lens SLR.

    EDITED TO ADD: Apparently there are some misconceptions about Wallet above. Relevant comments in lower posts.
    Last edited by DCW1000; 09-23-2016 at 08:23 AM. Reason: Wallet stuff.
    09-21-2016 08:53 AM
  4. alodar101's Avatar
    with the wallet issue, you simply have the wrong version. Wallet has a minimum version for the Add the card function to work. You can reproduce this on any other device that is eligible for Tap to Pay to work. Wallet 2.0 is installed. After some time, if the device is eligible, a newer version is updated from the Store. Then you can add cards.

    You can repro this on a 950. I have a 950 xl, and this happens every tine I reset the device. It normally took about 72 hours for the updated wallet.
    Another note, if the x3 is not designated as supporting this, then the new version will not download. You will still have Wallet, but its in a hybrid state.

    So, this is not a bug or defect, but working as designed.
    pteranodon likes this.
    09-21-2016 10:32 AM
  5. DCW1000's Avatar
    Thank you.I would be very pleased if that's what is happening here. Elsewhere I just read that the x3 is -- I think I got this right -- NFC-capable, but not NFC-enabled as delivered.That distinction may or may not be connected to the point you just made. In any event, it's clear I had the wrong understanding and expectation for the way Wallet would function on the x3. Thanks again for getting me rethink it.

    I don't think I have ever had a completely satisfactory Wallet experience. Apple Pay, Android Pay, Microsoft Wallet, all have been problematic for me in one way or another. Maybe I should just go retro and commit to a cash-and-carry future.
    09-21-2016 01:32 PM
  6. UncleVan's Avatar
    Have now run into a couple issues, other than the camera bug:
    1. After initially working fine, the Bluetooth player control functions seem to have disappeared.
    2. The phone will not connect to my car via Bluetooth if headphones are connected. Has worked on every other phone.

    Running AU from release ring with firmware 6.0243
    09-21-2016 02:28 PM
  7. DCW1000's Avatar
    Installed AU now X3 crashes anytime I take a picture using stock camera app. I have switched storage from SD card to device storage and there is no difference. Before AU I could get one or two shots off using stock camera app before crash/restart. The good news is that the image quality is better than I expected. Not as good as Lumia 1020 or 1520 but to my eye, it's in the neighborhood of iPhone 6 maybe a tad below Galaxy S7. I'll be very happy once the stock app is stabilized. ProShot seems to be more stable and only crashed when I tried to preview the image from inside the ProShot app. Memory buffer overflow? I'm optimistic it will be resolved soon enough.
    The camera crash is becoming a problem for me, too, particularly moving from camera to just taken photo. Proshot doesn't seem to crash moving from camera to photo, but it takes a long time to get there. Proshot did crash on me once , but I couldn't spot the processing shift that let that happen.

    Insider Fast 14926, so yeah, problems are likely..
    09-21-2016 03:04 PM
  8. alodar101's Avatar
    Well, that may be so, but....even though services, in the beginning, were limited to specific devices. If you read the Wallet stuff on Microsoft.com, you'll see it says, runs ONLY on 750, 950 and 950xl. So other devices won't get it. They will see exactly what you see, Add Loyalty cards, but not bank cards. I think after the release is official, this might change, it should change actually. But the final call is with HP, not necessary MS. If any issue is evident that impacts security, the MS won't allow it to use Wallet.

    Just my thoughts....though I am sitting here saying....'just work already'....
    09-23-2016 02:46 PM
  9. csw43's Avatar
    For me, the answer to stopping the camera crashing was to join the fast ring and accept the first update to 14393.67 (configuration update) and then go no further, leave the insider program. I have had no camera reboots since doing this. Up until this point I have tried fast ring (RS2), slow ring and release preview. All have given me camera reboot issues. I have spent the last two days installing and then using WDRT to go back to stock and then trying again, this is the only solution that worked for me. I'm now content to wait for the official release and if I have to use WDRT to get that then so be it.
    09-23-2016 03:25 PM
  10. alodar101's Avatar
    For me, the answer to stopping the camera crashing was to join the fast ring and accept the first update to 14393.67 (configuration update) and then go no further, leave the insider program. I have had no camera reboots since doing this. Up until this point I have tried fast ring (RS2), slow ring and release preview. All have given me camera reboot issues. I have spent the last two days installing and then using WDRT to go back to stock and then trying again, this is the only solution that worked for me. I'm now content to wait for the official release and if I have to use WDRT to get that then so be it.
    Actually I took all the updates including .187 and had no camera issues. Daniel mentioned RS2 makes it even better...and true enough 14926 has no camera issues. That does not mean perfect. There are a load of tiny little nuances that a decent firmware update should hopefully fix. But the recovery tool has the stock image so there is always a way to go back to stock.
    09-23-2016 03:33 PM
  11. csw43's Avatar
    Its really strange but 14926 gave me nothing but reboot issues. 14393.67 is the only one that keeps the camera reboots under control
    09-23-2016 03:48 PM
  12. DOGC_Kyle's Avatar
    If you are getting the camera reboots, disabling iris sign-in might work as a temporary workaround. You'll be limited to other sign-in methods, but it might stop the phone from rebooting.
    It should actually be fixed with the upcoming firmware/OS update, though as you all know there's no date on that yet.
    RumoredNow likes this.
    09-24-2016 10:38 PM
  13. SunMan's Avatar
    Is anyone having the issue where the screen times out too fast? like youll be entering your pin and it just goes black, then you press power, it comes back on, you attempt your pin again, and BLACK. It does it a few times or maybe once, then it will stop. I thought it was the fingerprint thing that was doing this. It wasn't doing this before I updated the phone to the newest update with anniversary added.
    09-29-2016 06:08 PM
  14. DOGC_Kyle's Avatar
    Is anyone having the issue where the screen times out too fast? like youll be entering your pin and it just goes black, then you press power, it comes back on, you attempt your pin again, and BLACK. It does it a few times or maybe once, then it will stop. I thought it was the fingerprint thing that was doing this. It wasn't doing this before I updated the phone to the newest update with anniversary added.
    Are you holding the device in your hand? If you set it on a table (or any stable surface), it will lock immediately as a security/privacy feature. It's supposed to turn back on when you pick it up or double-tap the screen.
    You can disable this feature by disabling Double Tap (they're controlled by the same setting). Settings > Extras > Double Tap
    09-29-2016 06:20 PM
  15. PerfectReign's Avatar
    I should post here - I cannot for the life of me get through to HP support. Apparently I can't chat because my serial number is not being accepted on the HP website.

    The screen going black is an issue with double-tap to wake. I disabled it and the screen no longer goes blank.

    My main issue is the second sim slot. I have two sims - AT&T and T-Mobile. No matter which SIM I put in slot 2, it isn't recognized.

    I'll keep looking.

    hp_elite_dual_sim.jpg
    09-29-2016 07:17 PM
  16. SunMan's Avatar
    Are you holding the device in your hand? If you set it on a table (or any stable surface), it will lock immediately as a security/privacy feature. It's supposed to turn back on when you pick it up or double-tap the screen.
    You can disable this feature by disabling Double Tap (they're controlled by the same setting). Settings > Extras > Double Tap
    Yes it I was doing that!!!! I was trying to text at work with it laying on the table and I was like WHAT IN THE HELL? Today was my first full day having it at work. I did disable double tap though. I don't realize this is a security thing. Let me go make sure.
    09-29-2016 07:48 PM
  17. Bobby Bahmanpour's Avatar
    I am having a problem with the phone going into a loop trying to reboot over and over...... It does it without any programs or anything running that should cause a crash, suddenly the phone vibrates and goes to HP logo loop.
    I ended up doing soft reset a few times till it got solved, once it was not responding so I did a complete reinstall

    BUT......... I figured out how to avoid this, seems to be an issue with the SD Card, if you remove the SD Card, Phone slot and start it and then reinsert it, the crazy looping stops and it goes back after one more restart.

    IT'S Crazy that we have to go through this much BS with a Brand new phone, Patience with the whole MS OS is an ever ongoing thing it seems.
    invisik likes this.
    09-30-2016 10:18 AM
  18. SunMan's Avatar
    Is anyone having an issue with their Microsoft band connecting to the device? My app on the phone keeps saying the band cant be located and to make sure it is connected. However, my band is clearly connected and paired with my phone. Ive tried restarting both the phone and the band, but no luck. I am not sure why it can not properly connect to my band and download my workouts. My L950 was not having this issue at all.
    10-01-2016 03:17 AM
  19. Narathan's Avatar
    Is anyone having an issue with their Microsoft band connecting to the device? My app on the phone keeps saying the band cant be located and to make sure it is connected. However, my band is clearly connected and paired with my phone. Ive tried restarting both the phone and the band, but no luck. I am not sure why it can not properly connect to my band and download my workouts. My L950 was not having this issue at all.
    I've had this problem. I had to swipe on my Band 2 to connect after it connected on my phone. I also had a update after pairing... RS2 + latest firmware.

    Also, there's an bug when you use the headphones for music and snap a picture - the audio levels blow up to 20 which nearly made me throw my phone into the concrete as a reaction (it was on 8 so... ouch!)
    10-05-2016 02:33 PM
  20. SunMan's Avatar
    I've had this problem. I had to swipe on my Band 2 to connect after it connected on my phone. I also had a update after pairing... RS2 + latest firmware.

    Also, there's an bug when you use the headphones for music and snap a picture - the audio levels blow up to 20 which nearly made me throw my phone into the concrete as a reaction (it was on 8 so... ouch!)
    I had to reset the entire band. like Hard reset and then it started working just fine. So I'm over it, but my workouts work so I'm freakin happy about that. I have to be able to throw my stats in my friends' faces.
    10-05-2016 05:15 PM
  21. invisik's Avatar
    I'm having the same issue. I can set down my idle phone on a table and it'll just start rebooting itself. Usually does 4-5 reboots and then it's back to normal. No updates are being installed. I am on Fast Insider ring, version 14393.221.

    I dearly want to keep this phone, but if I'm expecting a phone call and the thing decides it's time to reboot... they need to get it tweaked up soon.

    Maybe I'll go back to a non-Insider build as some others have suggested had good stability. The camera is stable for me though.

    -m
    10-06-2016 05:49 AM
  22. Jf.Vigor's Avatar
    Having a pretty major problem that seems to only be when I'm texting. The phone will lock up and become unresponsive to touch. I then have to soft reset the phone. My phone just did it 4 times in a row. I should note I am on release ring or insider updates. Anybody else having this problem? I understand it's probably more to do with the specific build (especially because I have not seen anyone else complain of it yet) than the phone.
    10-18-2016 10:14 AM
  23. invisik's Avatar
    I think I figured out the situation with my reboots.... If I am on the fringe of a Wifi connection, the phone will switch back and forth from Wifi to LTE repeatedly trying to get a connection. After a while of this, the phone reboots itself.

    If I remove the Wifi connection, the phone does not reboot. I've done this a few times and it prevents the reboots each time...

    Yes, where do we report these kinds of bugs? I am on 10.0.14393.321.

    Thanks...

    -m

    PS I will also say I have the rugged case, and I have dropped it from holding it normally with no damage.
    10-18-2016 10:19 AM
  24. DCW1000's Avatar
    A couple of times I have had problems with the fingerprint wake. I will get the "Hello, (Name)" message on a black screen, and then everything stops with no response to any further touches to the sensor or to the screen. A long press on the power button will shut the unit down, and when I reboot the phone will unlock with the required PIN entry and function properly.

    In general the fingerprint unlock feels laggy compared to the iPhone or Nexus 6P unlock. Sometimes a second finger scan will be needed to complete the unlock process. Sometimes, but I would say not always, that is probably the result of poor finger placement on the sensor..
    10-18-2016 11:55 AM
  25. Ryan Smith23's Avatar
    I haven't seen this mentioned, so hopefully it's just a fluke defect, but I had an issue with crackly/static-y audio. And when i would press on the center of the screen (only needed a little more pressure than normal) the distortion would get much worse (to the point that you couldn't understand voices talking). Would only happen when pressing on the center of the screen though, not the outer edges. Very odd.

    Sent it back, of course, and waiting for MS to get it so I can order another. Definitely has not put me off owning this phone though. I had it for about a week, and it's just amazing.
    10-18-2016 02:05 PM
118 123 ...

Similar Threads

  1. Pictures + Videos Taken With My HP Elite X3
    By Indistinguishable in forum HP Elite x3
    Replies: 41
    Last Post: 09-12-2017, 06:52 PM
  2. [Showing Off] My HP Elite x3 Start + Lock Screen
    By Indistinguishable in forum HP Elite x3
    Replies: 15
    Last Post: 03-25-2017, 10:29 PM
  3. HP Elite X3 Unboxing - Not in English
    By cwinger in forum HP Elite x3
    Replies: 12
    Last Post: 08-19-2016, 08:10 AM
  4. Web developers can now use Twitter to report Microsoft Edge bugs
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-11-2016, 02:11 PM
LINK TO POST COPIED TO CLIPBOARD