1. J Frost's Avatar
    I took the plunge last night at the MS store and bought the x3, I got home installed my SIM and Micro SD card fired it up to do the setup and updates to get it caught up while it was sleeping and that is when the trouble started.

    The phone powered up I went through the setup like normal restoring settings, and account info. I went to updates and had the phone look for the latest updates, it found the .321 update and just got hung at the install bar at 0%.
    I thought it might be because the apps were reinstalling on the phone so I paused all of those and it still did nothing. I could navigate the menu open a couple of apps the rest crashed on opening.
    I was left with powering the phone off or watching it brick. I powered it off and the phone will only turn on with a soft restart ( Vol down and power).
    It now powers up, recognizes it needs the same update, hangs at zero and shuts off, starting the same process over again. Agghh...

    I tried last night to find a solution on the internet and Hp page had a similar problem that recommended turning off the encryption (It wasn't on) and another post said the phone will not update over a metered connection. I shut off the cellular connection and left the wifi connection at the house open (75/25).

    I have a Tmo sim in the phone that was in my 1520 for 2 years and a 64gb San Disk SD card that was moved as well.

    Im wondering if I happen to get a lemon is all.

    Any help would be appreciated.
    Thank you
    11-08-2016 04:31 AM
  2. Axeelant's Avatar
    If nothing else works, do a hard reset with the buttons, it should be the same as first start :)
    11-08-2016 04:50 AM
  3. Corwin_Amber's Avatar
    I would recommend using WDRT to get straight to the current Firmware and RS1 OS Version. Search Windows Device Recovery Tool. Let it download and install, best do not use a backup but rebuild it by hand. All will be well :)
    libra89 likes this.
    11-08-2016 05:28 AM
  4. Ryan Smith23's Avatar
    I don't know if this will help with the x3, but I've heard of some W10M users having problems when trying to update while the SD card is installed (I have no idea why that would make a difference). Might be worth a shot to take it out, do a hard reset, and then try to update again.
    libra89 likes this.
    11-08-2016 09:03 AM
  5. J Frost's Avatar
    Thank You for all of the suggestions, I'm going to try them now. I will update the post when I either get it solved or hit a wall. If anyone else has a suggestion keep them coming, if it doesn't help me it will hopefully help someone else.
    11-08-2016 10:21 AM
  6. J Frost's Avatar
    UPDATE:
    Thank you all for the advise. I decided to go from least complicated to try to rule things out as the toot cause. I removed the SD card only and that didn't fix anything, I still was having the same issues. I then did a reset on the phone with the SD card removed and Bingo!!!!! It worked. I was able to get the update to load and the phone is working flawlessly. I will post an impression after getting to use it for a couple of days, I have to say initially it is great.
    11-08-2016 01:59 PM

Similar Threads

  1. Lumia 640 not reading sd card
    By Chintan Gohel in forum Microsoft Lumia 640
    Replies: 4
    Last Post: 11-22-2016, 10:16 AM
  2. I want to extend my lumia 950 xl message notification time?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 11-10-2016, 01:18 AM
  3. Jelly Glutton. Help me.
    By dtr3k in forum Games
    Replies: 2
    Last Post: 11-08-2016, 09:21 AM
  4. what is the problem when my phone just shows a smiley on the screen?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-08-2016, 02:21 AM
  5. Update stuck at "Working on Updates 78%" for several days already
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-08-2016, 01:21 AM
LINK TO POST COPIED TO CLIPBOARD