The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. atomic 47's Avatar
    I really want to keep this phone but its driving me crazy. If I don't have better than 2 bars signal it flashes no service than 4 lte constantly than after about five minutes it reboots.It won't make or receive calls and no data. I have never seen a phone reboot when signal is lost. I have two other phones a 950 and 1520 that have no problem in this location {my home}. If I go where the signal is stronger the phone works great. HP says its AT&T. AT&T says its the phone. What could be wrong. If this means anything its v1511 o.s build 10.0.10586.494.
    12-19-2016 12:51 PM
  2. cnashx's Avatar
    I posted in your guest post but here is my response.

    I had something similar happen to me today for the first time. I noticed I was only getting messages from WhatsApp and emails and my text messages and calls weren't working. My screen also dimmed. So I restarted and everything was fine.
    Hopefully this doesn't happen again, but if I does I will be contacting HP.
    12-19-2016 01:46 PM
  3. libra89's Avatar
    That's odd. If you can request an exchange, I would recommend that first because that sounds like a phone issue.
    Guytronic likes this.
    12-19-2016 01:47 PM
  4. atomic 47's Avatar
    We already returned one Elite x3 to MS store because we thought the same thing, had to be the phone. But the new phone is doing the same thing. HP is sending a OS update and we will see if that works. Very frustrating. HP was quick to help out though, that was nice.
    12-19-2016 02:18 PM
  5. zmancb7's Avatar
    We already returned one Elite x3 to MS store because we thought the same thing, had to be the phone. But the new phone is doing the same thing. HP is sending a OS update and we will see if that works. Very frustrating. HP was quick to help out though, that was nice.
    I never experienced loss of data but for random reboots, I haven't had one in over a week. The suspected culprit: not properly registering my phone with AT&T. My x3 would freeze consistently with my SIM card inside. I took it to the AT&T store, registered my IMEI # with them and matched it to my SIM card, haven't had a problem since.

    edit: Thanks Nate W. for suggessting, would've never thought of it otherwise!
    Last edited by zmancb7; 12-20-2016 at 11:26 AM.
    libra89 likes this.
    12-20-2016 06:18 AM
  6. atomic 47's Avatar
    OK here"s a update. The new os fixed the reboot issue however the phone still has a hard time with weak signal. I went out and purchased a 3g microcell and for now all is well. The phone is replacing a 1520 and I'm hoping this will keep me in the windows phone for the next few years.
    libra89 likes this.
    12-20-2016 11:44 AM
  7. chsoriano's Avatar
    Just an FYI, I've been having the reboot issue for weeks. Usually it*works for a few days after a device reset (WDRT) or installing a new build, but never for more than a week.*It sounds like they are replacing sim*trays, but*since my device doesn't work they first want to get it to reset - despite me having already tried all the reset options...

    I just finished a chat with HP (see below):
    [Wednesday, December 21, 2016 3:50 PM] --*Chad H says:
    Hello Christopher, I would be curious for you to try to replicate these issues with no SIM card or tray even in the device if possible over wifi and see if it still freezes and acts weird
    [Wednesday, December 21, 2016 3:51 PM] --*Christopher Soriano says:
    I had the device for a few days*without a sim card in, and it seemed to be alright
    [Wednesday, December 21, 2016 3:51 PM] --*Christopher Soriano says:
    But*right now it won't even boot, and it doesn't have the SIM in the phone since I had to move it to another device
    [Wednesday, December 21, 2016 3:52 PM] --*Christopher Soriano says:
    That said, I didn't really test the device thoroughly without the SIM card because*a phone*without a SIM is kind of useless :)
    [Wednesday, December 21, 2016 3:52 PM] --*Chad H says:
    we have known issue about the Sim trays not being proper depth causing contact issues to Sim and SD thus causing a lot of the same issues you described
    Laura Knotek likes this.
    12-21-2016 04:15 PM
  8. atomic 47's Avatar
    OK its back to rebooting in my house without the microcell on. I will call HP in the morning and ask about the tray issue.
    12-21-2016 10:11 PM
  9. RoyalX's Avatar
    I have never seen a phone reboot when signal is lost.
    The ATiV S does this.
    It is because of the radio signal. And it is possibly a good thing to reboot, otherwise the phone would get to hot.

    But lately I have this too often. So today I got this message after a reboot:


    I went to this webpage and followed the steps.

    So hopefully it won't occur that often no more.
    12-24-2016 07:19 AM

Similar Threads

  1. Lumia 950XL won't update after using recovery tool
    By James Clarkson in forum Windows 10 Mobile
    Replies: 2
    Last Post: 12-19-2016, 02:59 PM
  2. Scuf launches custom accessory kits for Xbox Elite Wireless Controller
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 12-19-2016, 02:42 PM
  3. Elite x3 Phone looses signal than reboots
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-19-2016, 01:43 PM
  4. GTX 1080Ti and Club GeForce Elite subscription program outed in NVIDIA job posting
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 12-19-2016, 12:50 PM
  5. 950xl camera and head phone issues require suggestion
    By WAQASKHALID88 in forum Microsoft Lumia 950 XL
    Replies: 0
    Last Post: 12-19-2016, 06:00 AM
LINK TO POST COPIED TO CLIPBOARD