08-05-2017 08:06 PM
166 ... 23456 ...
tools
  1. Mark Kaplan's Avatar
    I also got another new tray with the "UP" written on it. No change. I also installed the latest insider build. No change. This is so frustrating.
    ScottM2753 likes this.
    03-23-2017 10:31 AM
  2. cnashx's Avatar
    I also got another new tray with the "UP" written on it. No change. I also installed the latest insider build. No change. This is so frustrating.
    I've been happy using my 950XL for almost a week now. NONE of the issues I was having with the Elite X3. Only issue I have is battery related (I think my battery is on it's last leg) Sometimes when it gets below 45% the phone shuts off and I have to plug it in and charge. I think I might have some bad cells.

    In the last week, not SD Card Disconnects, no WiFi or Bluetooth Disconnects, not text message network disconnects, nothing.
    I am only missing the fingerprint reader (barely though with DDTW) and the larger screen. The battery (when it doesn't die) lasts quite awhile. I was charging the Elite X3 twice a day and I am doing the same with the 950XL. Luckily I have wireless chargers just about everywhere.
    I also haven't noticed much of a decrease in speed.
    03-23-2017 11:32 AM
  3. JaimitoFrog's Avatar
    Been almost a week without issues using the new tray on 64gb Lexar. It's a compromise for now. I leave everything else the same, BT, NFC are on.
    03-23-2017 02:37 PM
  4. Mark Kaplan's Avatar
    I am only missing the fingerprint reader (barely though with DDTW) and the larger screen. The battery (when it doesn't die) lasts quite awhile. I was charging the Elite X3 twice a day and I am doing the same with the 950XL. Luckily I have wireless chargers just about everywhere.
    I also haven't noticed much of a decrease in speed.
    I am updating my 950 XL as I type this. I will miss the fingerprint reader and the battery life. I actually get a full day off a single charge! With my 950 XL I barely get 4 hours but I also have chargers everywhere including a beefy portable cell. On the 950 XL no SD disconnects or black lockups. Until they fix this problem, my X3 is going to standby status.
    03-23-2017 08:00 PM
  5. cnashx's Avatar
    I am updating my 950 XL as I type this. I will miss the fingerprint reader and the battery life. I actually get a full day off a single charge! With my 950 XL I barely get 4 hours but I also have chargers everywhere including a beefy portable cell. On the 950 XL no SD disconnects or black lockups. Until they fix this problem, my X3 is going to standby status.
    I have been back and forth with HP for months. I told them the other day that I may be looking for a warranty refund because this is not how a product should operate.
    The 950XL has none of these issues on the same OS build. So it is definitely a firmware or hardware problem.
    03-24-2017 08:09 AM
  6. emmeborn's Avatar
    With NFC an TTP off, I have not had a disconnect for almost a week now. Latest Insider build and latest firmware. 64 GB Sandisk card. But still using my 950 XL for the Camera. But miss the fingerprint reader when using it.
    03-27-2017 03:26 AM
  7. Mark Kaplan's Avatar
    Turning those off did nothing for me. The issue appears to be with the larger SD cards. Mine is 200gb.
    03-27-2017 10:41 AM
  8. Narathan's Avatar
    With the latest insider build my 128GB card seems to do fine again. Still hoping for a new firmware though. Still have disconnects when I connect the phone to the computer - but more as in, I can't transfer data from or to the phone. No problem on the 64GB card though, definitly bigger card issue.
    03-28-2017 05:43 PM
  9. Mark Kaplan's Avatar
    I use a 200gb card. Even with the latest insider build, I still get the random disconnects. No commonality that I can find in config or process. I am now working with an upper level support person at HP and have supplied a lot of logs captured on the phone when the disconnect happens. Hopefully they can isolate it and fix.
    03-28-2017 11:36 PM
  10. cnashx's Avatar
    I use a 200gb card. Even with the latest insider build, I still get the random disconnects. No commonality that I can find in config or process. I am now working with an upper level support person at HP and have supplied a lot of logs captured on the phone when the disconnect happens. Hopefully they can isolate it and fix.
    I have been working with upper level support for months, provided tons of logs and have had nothing come from it...
    I think I was escalated to developers and "upper level" back in early January or end of December.
    03-29-2017 08:15 AM
  11. Mark Kaplan's Avatar
    I have been working with upper level support for months, provided tons of logs and have had nothing come from it...
    I think I was escalated to developers and "upper level" back in early January or end of December.
    Well that's disappointing. I think it's time I requested a refund. I'm starting to believe the phone will never have this issue resolved.
    03-29-2017 09:59 AM
  12. cnashx's Avatar
    Well that's disappointing. I think it's time I requested a refund. I'm starting to believe the phone will never have this issue resolved.
    I actually did request one. Since then I haven't heard from them.
    Prior to that they would respond pretty quickly (within a day or two).
    03-29-2017 11:38 AM
  13. Narathan's Avatar
    I actually did request one. Since then I haven't heard from them.
    Prior to that they would respond pretty quickly (within a day or two).
    Probably getting either swamped with complaints or they are doing everything they can to fix it? Not sure but silence is never a good sign. But surely they can fix this? It got introduced in one of the firmwares, it definitly didn't happed at the launch of this device...

    That being said, I'm staying on my 950XL for now even though it pains me to say it - but even though I don't have disconnects, I need a phone that works. The auto brightness is driving me crazy and putting it on manual isn't an option for me. Too many issues at this point. I'll make do with less batterylife if I get a working phone in return.

    But I'm not going to return the x3 - not yet. Still a shimmer of hope and all that jazz, y'know?
    03-29-2017 06:35 PM
  14. JaimitoFrog's Avatar
    No issues over a week with a 64gb card. It's card specific, maybe size too. Again, most likely FW related, since my 128gb card worked fine for over three months since purchase.
    03-30-2017 09:14 AM
  15. Mark Kaplan's Avatar
    From gleaning the thousands of posts both here and on HP support forums, card size is definitely a factor. It affects the larger cards much more. HP Support did try to get me to use a smaller card which I cannot do as I need the storage space and I dont feel I should have to do that in the first place.
    03-30-2017 10:16 AM
  16. JaimitoFrog's Avatar
    nvm, old post.

    Posted from Windows Central for Windows 10
    03-30-2017 02:46 PM
  17. pjhenry1216's Avatar
    i'm currently working with hp tech support on this problem too. they want to use the field doctor app to collect logs while the problem occurs. of course prior to contacting them, it was happening all the time. now that i want it to happen so i can send them the logs, it doesn't =P
    04-05-2017 02:57 PM
  18. Mark Kaplan's Avatar
    I'm up to an L3 tech now and have sent two huge fieldmedic logs to them so far with disconnects.
    JaimitoFrog likes this.
    04-05-2017 10:12 PM
  19. pjhenry1216's Avatar
    has anyone who has had this problem, has getting a new unit ever fixed it for anyone? i know some folks have said they've had it on multiple sets, but i'm wondering if maybe its just poor quality control, so just curious if its worked for anyone, while still using the same SD card, etc.
    04-06-2017 09:12 AM
  20. Mark Kaplan's Avatar
    has anyone who has had this problem, has getting a new unit ever fixed it for anyone? i know some folks have said they've had it on multiple sets, but i'm wondering if maybe its just poor quality control, so just curious if its worked for anyone, while still using the same SD card, etc.
    Hasn't for me.
    04-06-2017 08:42 PM
  21. Dr.Nitun's Avatar
    Hello,

    My new tray arrived this morning and my 128gb ScanDisk Ultra Plus is still not being discovered. Under storage, I only have the device hard drive being shown...microSD card is not listed :(.

    Did anyone get this to work with a new sim tray??
    04-10-2017 02:00 PM
  22. jssmarathon's Avatar
    I got my new tray about four months ago. Prior to that I was getting disconnected about once a month now it has only happened two times in four months so better but not completely gone

    No problem recognizing the SanDisk 128 GB card
    04-10-2017 02:10 PM
  23. Mark Kaplan's Avatar
    Got another tray yesterday, still having disconnects.
    04-11-2017 11:20 AM
  24. Dr.Nitun's Avatar
    Hello,

    Spoke to a tech from HP. He is mailing me a replacement unit from HP directly and hopefully this should work out. He is not sure if there is something with Microsoft in how they are stocking these units (maybe leading to the sim tray having contact issues with sim/microSD cards.

    I will keep this new tray which was mailed to me earlier to make sure the replacement device has the new tray design. Will be getting the phone tomorrow. Hopefully this works.

    Also, are people having this issue with purchasing from HP directly. Or is it only people who bought from the Microsoft Store that is having these issues?
    04-11-2017 02:51 PM
  25. cnashx's Avatar
    Hello,

    Spoke to a tech from HP. He is mailing me a replacement unit from HP directly and hopefully this should work out. He is not sure if there is something with Microsoft in how they are stocking these units (maybe leading to the sim tray having contact issues with sim/microSD cards.

    I will keep this new tray which was mailed to me earlier to make sure the replacement device has the new tray design. Will be getting the phone tomorrow. Hopefully this works.

    Also, are people having this issue with purchasing from HP directly. Or is it only people who bought from the Microsoft Store that is having these issues?
    Mine was purchased directly through HP, got 4 different sim trays and a replacement device. None of it changed anything.
    04-11-2017 03:00 PM
166 ... 23456 ...

Similar Threads

  1. Dual SIM CARD question
    By crg28 in forum Microsoft Lumia 950 XL
    Replies: 15
    Last Post: 03-08-2017, 07:52 PM
  2. How can we get a listing of all apps installed on the microSD card?
    By Doctor_Who in forum Microsoft Lumia 640
    Replies: 6
    Last Post: 12-17-2016, 01:21 PM
  3. This 64GB Transcend UDMA compact flash card is yours for 34
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 12-15-2016, 05:00 AM
  4. Ethernet cards don't work except from boot disk
    By rollob in forum Windows 10
    Replies: 8
    Last Post: 12-11-2016, 08:02 AM
  5. Why Can't I Move Groove Music Onto A SD Card?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-11-2016, 12:33 AM
LINK TO POST COPIED TO CLIPBOARD