The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
01-26-2017 11:43 AM
26 12
tools
  1. azgoth444's Avatar
    Windows maps not working on my device. Even offline maps doesnt work. Deleted and reinstalled offline maps still not working. Did a soft reset still nothing. Location turned on and even with good internet connectivity or LTE it would crash the device if i attempt to use maps. Everything else works except for maps. Want to know if anyone else is experiencing this.

    Update: I installed gmaps and there seems to be no issues at all. Works and no problems or crashes. I did not do resort to WDRT. If anyone has the same or similiar problem as me on windows maps please do tell. Appreciate it. Thanks.
    Last edited by azgoth444; 01-24-2017 at 04:16 PM.
    01-24-2017 04:14 AM
  2. speccy's Avatar
    Mine says "No GPS Signal". I am indoors however, but normally I would get GPS in this particular location. The app itself is launching normally. Will check GPS when I go outside in a bit, hope it's not broken, I need it later.
    01-24-2017 04:27 AM
  3. azgoth444's Avatar
    Mine says "No GPS Signal". I am indoors however, but normally I would get GPS in this particular location. The app itself is launching normally. Will check GPS when I go outside in a bit, hope it's not broken, I need it later.
    Thanks for replying. Just tried on my Surface pro 4, same thing happened. I too need this to work. I use it everyday. Probably another bug if it keeps acting up like this.
    01-24-2017 04:52 AM
  4. mtf1380's Avatar
    tried a
    Windows maps not working on my device. Even offline maps doesnt work. Deleted and reinstalled offline maps still not working. Did a soft reset still nothing. Location turned on and even with good internet connectivity or LTE it would crash the device if i attempt to use maps. Everything else works except for maps. Want to know if anyone else is experiencing this.
    my test showed: the Map Screen; my Location (accurately), when I programmed a destination: it putted it up OK; showed a linear route on the map, when I hit GO: Cortana took a couple of minutes, but said "Okay, let get started". BUT... bottom of screen says "NO GPS signal", I too am inside but that usually is not an issue for the Map App? I did try to find the GPS Calibration setting for GPS yesterday... but, could not find "any" setting associated to GPS?
    01-24-2017 08:22 AM
  5. azgoth444's Avatar
    tried a

    my test showed: the Map Screen; my Location (accurately), when I programmed a destination: it putted it up OK; showed a linear route on the map, when I hit GO: Cortana took a couple of minutes, but said "Okay, let get started". BUT... bottom of screen says "NO GPS signal", I too am inside but that usually is not an issue for the Map App? I did try to find the GPS Calibration setting for GPS yesterday... but, could not find "any" setting associated to GPS?
    I too can't find settings for GPS. I only noticed this today when i started work again. Mine doesn't show "no gps signal" instead it goes into a black screen then to start screen but after that the phone crashes and makes everything unusable. Soft reset fixes it and the phone goes back to normal. I tried on my SP4 and maps didnt work as well. I did ask someone yesterday and he said his works fine. Oh and thank you for replying.

    Sent from mTalk
    01-24-2017 08:39 AM
  6. speccy's Avatar
    Seems you may have discovered a rather more serious issue before anyone else. I need to use maps shortly, but I think I can just remember the way without the maps app if it comes to it.
    azgoth444 likes this.
    01-24-2017 09:26 AM
  7. ads13's Avatar
    I like gmaps more than Bing maps.

    [Edit]: But Bing Maps UI isn't good as Google Maps..
    Last edited by Aman Deep Singh; 01-25-2017 at 10:26 AM.
    azgoth444 likes this.
    01-24-2017 09:54 AM
  8. Corwin_Amber's Avatar
    You might want to try using WDRT on your device and reset it*using it.
    azgoth444 likes this.
    01-24-2017 10:46 AM
  9. azgoth444's Avatar
    You might want to try using WDRT on your device and reset it*using it.
    I thought about it, but it would be taxing to reinstall everything again plus its just the maps app thats not working. 😐


    Sent from mTalk
    01-24-2017 12:16 PM
  10. azgoth444's Avatar
    I like gmaps more than Bing maps
    Im gonna try downloading that.. Thanks.

    Sent from mTalk
    01-24-2017 12:17 PM
  11. azgoth444's Avatar
    Seems you may have discovered a rather more serious issue before anyone else. I need to use maps shortly, but I think I can just remember the way without the maps app if it comes to it.
    Have you tried using it again? Hopefully yours works because i asked someone from the US if his works and he said yes.

    Sent from mTalk
    01-24-2017 12:19 PM
  12. Netwolf-irc's Avatar
    Use WRDT to wipe off the device and install the firmware and OS updates. It should work after that.
    azgoth444 likes this.
    01-24-2017 12:44 PM
  13. azgoth444's Avatar
    Use WRDT to wipe off the device and install the firmware and OS updates. It should work after that.
    I will try that as a last resort i guess. Did you encounter a similiar situation like mine and you used WDRT? Thanks.

    Sent from mTalk
    Last edited by azgoth444; 01-24-2017 at 02:40 PM.
    01-24-2017 01:45 PM
  14. anthonyng's Avatar
    wow both your surface pro 4 and x3 have the same issue? Weird!

    Surface Pro 3 and 950xl launched no problem. Try the installing the new Insider Release preview? If you're ok with doing that.
    azgoth444 likes this.
    01-25-2017 12:21 AM
  15. azgoth444's Avatar
    wow both your surface pro 4 and x3 have the same issue? Weird!

    Surface Pro 3 and 950xl launched no problem. Try the installing the new Insider Release preview? If you're ok with doing that.
    Yeah i find it odd too. And its just the windows maps application. Everything else works fine and well. I thought maybe there was something wrong with my account since i signed in with the same one on both devices but also nothing wrong there. I installed gmaps and it works flawlessly. I dont even have to re download the offline maps as gmaps can use the same one i downloaded for windows maps. More comfortable with production build. That just works for me.

    Sent from mTalk
    01-25-2017 02:04 AM
  16. speccy's Avatar
    Production build was way worse for me than the insider builds.
    01-25-2017 02:52 AM
  17. azgoth444's Avatar
    Production build was way worse for me than the insider builds.
    Its like the bugs varies from region to region or devices maybe. But so far production build has been kind to me on my unit with the exception of the windows maps app. That and it also doesnt work on my SP4.

    Sent from mTalk
    01-25-2017 03:14 AM
  18. speccy's Avatar
    I had massive issues with the production builds in the areas of photos and then sharing said photos (the one thing I rely on pretty much every day). Outlook would often just crash back to the desktop when attaching photos, or the photos would attach and send, but the recipient would then receive the email but with no attachments. It was a complete mess, and couldn't be relied upon at all. I ended up using an old L925 running 8.1 for this task for a while. On the more recent fast ring builds, this issue has gone away, though the very latest build does have some bugs in this area.
    01-25-2017 04:08 AM
  19. azgoth444's Avatar
    I had massive issues with the production builds in the areas of photos and then sharing said photos (the one thing I rely on pretty much every day). Outlook would often just crash back to the desktop when attaching photos, or the photos would attach and send, but the recipient would then receive the email but with no attachments. It was a complete mess, and couldn't be relied upon at all. I ended up using an old L925 running 8.1 for this task for a while. On the more recent fast ring builds, this issue has gone away, though the very latest build does have some bugs in this area.
    Sorry to hear that. Have you tried using your windows maps yet?

    Sent from mTalk
    01-25-2017 03:12 PM
  20. speccy's Avatar
    Sorry to hear that. Have you tried using your windows maps yet?

    Sent from mTalk
    I actually remembered the way to where I was going yesterday, just as well really as the last time I relied on the Maps, it took me down a road that quickly turned into an unmade road with no lighting and not enough room to turn around.

    I will try and remember to turn it on for my journey to work tomorrow and see what happens.
    01-25-2017 03:22 PM
  21. azgoth444's Avatar
    I actually remembered the way to where I was going yesterday, just as well really as the last time I relied on the Maps, it took me down a road that quickly turned into an unmade road with no lighting and not enough room to turn around.

    I will try and remember to turn it on for my journey to work tomorrow and see what happens.
    Ok cool. :)

    Sent from mTalk
    01-25-2017 10:27 PM
  22. GN_Will's Avatar
    The Windows mobile update has a lot of bugs that need to be addressed but I don't have any issues with my maps. It might be best to give feedback to Microsoft about the issue as it might affect only specific models of phones.
    01-26-2017 02:25 AM
  23. azgoth444's Avatar
    The Windows mobile update has a lot of bugs that need to be addressed but I don't have any issues with my maps. It might be best to give feedback to Microsoft about the issue as it might affect only specific models of phones.
    Already did. To Microsoft and HP. Its just the windows maps application. I do believe its a bug as usual. Everything else on the x3 works great.

    Sent from mTalk
    01-26-2017 04:03 AM
  24. WAQASKHALID88's Avatar
    Its a windows map app bug after the last update of windows map update i was facing the similar issues like no gps signal , we cant seem to find your location , app crashing , mobile crashing , restart issue , soft reset or hard reset doesn't work only option to use WDRT after using WDRT dont update your map from store and every thing work fine

    i hope that help because after try every possible option i used WDRT and didnt update map and every thing work but after update windows map issues started to occur again i already reported these issues in feed back with screen shots
    azgoth444 likes this.
    01-26-2017 04:32 AM
  25. azgoth444's Avatar
    Its a windows map app bug after the last update of windows map update i was facing the similar issues like no gps signal , we cant seem to find your location , app crashing , mobile crashing , restart issue , soft reset or hard reset doesn't work only option to use WDRT after using WDRT dont update your map from store and every thing work fine

    i hope that help because after try every possible option i used WDRT and didnt update map and every thing work but after update windows map issues started to occur again i already reported these issues in feed back with screen shots
    Thanks for the info. I did contemplate using WDRT in the begining but i decided not to as its only the windows maps app thats not working so i didnt feel it was worth doing.

    Sent from mTalk
    01-26-2017 06:38 AM
26 12

Similar Threads

  1. Replies: 39
    Last Post: 03-22-2017, 01:34 AM
  2. Why cant i use google products on windows browsers?
    By bsayegh in forum Ask a Question
    Replies: 6
    Last Post: 01-26-2017, 10:30 PM
  3. htc m8 headphones windows 10 15014
    By zombiephone in forum HTC One (M8) for Windows
    Replies: 1
    Last Post: 01-24-2017, 05:36 AM
  4. Will windows defender ever come to W10 mobile?
    By Jackson Ombati in forum Ask a Question
    Replies: 2
    Last Post: 01-24-2017, 12:27 AM
  5. why does soundhound not return any songs using windows 10 mobile on the Lumia 950
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 01-23-2017, 06:13 PM
LINK TO POST COPIED TO CLIPBOARD