1. phillius33's Avatar
    Hello everyone
    I love my x3. Have had it for a while and have never gotten the hotspot to work. Every time I try I get an error stating "the app from your mobile operator didn't respond in time "
    I've tried this with tmo and att sims with the same error. Hotspot is activated on the plans, as the hotspot works on other phones. Any help is appreciated.

    Build 10.0.14393.693

    Thanks
    Phil
    kurtd likes this.
    02-19-2017 10:45 PM
  2. Walter Rossi's Avatar
    Hi,
    I'm typing from Italy, I've also this fantastic Phablet, and I'm not experiencing any issue with the hotspot. It's working as expected.
    Have you tried a soft reset of the phone? Just keep pushed the power button for about 10 seconds, as soon as it vibrate just wait it to reboot.
    I've the build 14393.726, but it worked fine also with your build version.
    02-22-2017 03:36 AM
  3. UncleVan's Avatar
    Had to contact and work with ATT, but got it working
    02-22-2017 11:58 AM

Similar Threads

  1. Verizon is offering UNLIMITED data plans starting today...
    By DavidinCT in forum Carrier Discussion Lounge
    Replies: 6
    Last Post: 05-29-2017, 08:23 PM
  2. Replies: 14
    Last Post: 05-10-2017, 03:50 PM
  3. W10M 10586.545 won't update to latest 10586.753
    By frav in forum Windows 10 Mobile
    Replies: 17
    Last Post: 03-17-2017, 06:03 AM
  4. Replies: 2
    Last Post: 02-16-2017, 10:08 AM
  5. Sticky Notes for Windows 10 now lets you start a new note from the taskbar
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-15-2017, 12:11 PM
LINK TO POST COPIED TO CLIPBOARD