1. Indistinguishable's Avatar
    Fast ring build 15245 killed the finger print scanner while the screen is off. It's a pretty irritating bug. And we have no idea when Microsoft is going to issue a new build with a fix.

    Anyone have any way to fix it manually? Or is returning to an early build our only alternative to waiting it out?
    09-10-2017 04:12 PM
  2. Mark Kaplan's Avatar
    This is a known issue and no fix (or response) from Microsoft as of yet other than that they are "aware of the issue". I would think they could send a patch for this considering its a supposed flagship device.
    09-11-2017 09:24 AM
  3. Indistinguishable's Avatar
    This is a known issue and no fix (or response) from Microsoft as of yet other than that they are "aware of the issue". I would think they could send a patch for this considering its a supposed flagship device.
    Glad it got fixed in the most recent fast ring build :)
    09-13-2017 12:38 PM
  4. Mark Kaplan's Avatar
    Glad it got fixed in the most recent fast ring build :)
    Yes, confirmed, this is resolved. Now if the OS will only not lock up during the night so I don't miss my alarm, I'll be all set. :)
    09-13-2017 12:40 PM
  5. Indistinguishable's Avatar
    Yes, confirmed, this is resolved. Now if the OS will only not lock up during the night so I don't miss my alarm, I'll be all set. :)
    Hm... That's never happened to me. Have you tried a soft reset?
    09-13-2017 01:10 PM
  6. Mark Kaplan's Avatar
    Hm... That's never happened to me. Have you tried a soft reset?
    That's the only resolution to getting it back up. I have even done a hard reset. It's been an intermittent problem for me the past 3 builds.
    09-13-2017 01:39 PM
  7. MsftMan's Avatar
    On build 10.0.15245.0 and my X3 still exhibits this issue. Have to turn phone on via power button then touch the FS. The majority of time this isn't an issue as I use the HP flip-case, so the magnetic cover powers the device on.
    09-14-2017 01:52 PM
  8. Mark Kaplan's Avatar
    On build 10.0.15245.0 and my X3 still exhibits this issue. Have to turn phone on via power button then touch the FS. The majority of time this isn't an issue as I use the HP flip-case, so the magnetic cover powers the device on.
    Did you do a soft reset? I have not had the problem since installing this build.
    09-15-2017 11:43 AM
  9. Indistinguishable's Avatar
    On build 10.0.15245.0 and my X3 still exhibits this issue. Have to turn phone on via power button then touch the FS. The majority of time this isn't an issue as I use the HP flip-case, so the magnetic cover powers the device on.
    15250 is the build that fixes it . 15252 is out now, which will also fix it. Check for updates!
    09-16-2017 03:04 PM

Similar Threads

  1. Replies: 25
    Last Post: 09-15-2017, 08:01 PM
  2. Groove app on IOS - How to EQ??
    By Jon_Rubinstein in forum Ask a Question
    Replies: 1
    Last Post: 09-11-2017, 01:22 PM
  3. Chime in: Your thoughts on the latest Xbox One Insider OS update
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-10-2017, 12:10 PM
  4. On-Screen Keyboard
    By Sparro in forum Microsoft Surface Pro (2017)
    Replies: 0
    Last Post: 09-10-2017, 10:55 AM
  5. Runtastic works again on Fast Ring
    By darrell reimer in forum Windows 10 Mobile
    Replies: 0
    Last Post: 09-09-2017, 10:47 AM
LINK TO POST COPIED TO CLIPBOARD