1. vEEP pEEP's Avatar
    Hello,

    One think missing on the HP Elite x3 is a camera button. Boy do I miss that handy feature.

    Anyhoo, my phone is a week old and has been updated, but twice now, when I tried to use the camera, I get a black screen and an Error 0x2.... (bunch of numbers, can't screen grab it when the camera does not work)

    Anyone else?

    It happened on my Nokia 930 and I had to wipe the phone, and it worked.

    Hopefully not the case here...

    Thanks,

    Mr. V
    Bjfcm likes this.
    10-21-2017 04:28 PM
  2. Scienceguy Labs's Avatar
    Are you using a micro SD card with it? If so, are your images being stored there or are they going to internal storage? If you are using a micro SD card, try removing it, rebooting, and using the camera again.
    10-21-2017 04:37 PM
  3. beman39's Avatar
    my X3 camera is working awesomely, seems there might be a hardware issue or it could be that your SD card is not working properly if you are saving to your SD card... take it out and retry taking pictures and see if it give you the same error

    edit: did you restore from your back up from your 930 to your X3? maybe it carries over whatever fault you had with your 930, maybe restore your phone and set it up as a "NEW" phone
    aximtreo likes this.
    10-21-2017 05:36 PM
  4. vEEP pEEP's Avatar
    No MicroSD card!
    10-21-2017 06:21 PM
  5. vEEP pEEP's Avatar
    I set it up as a new phone.

    Will keep an eye on it!
    10-21-2017 06:21 PM
  6. Pynchmail's Avatar
    Try using alternative camera apps such as 1Shot or Camera360 from the Store. Both are very good. If these alternative apps work, then it is not a hardware issue.
    10-21-2017 10:50 PM
  7. Bjfcm's Avatar
    I had the very same issue.( I have been with Windows Mobile since 2001) This was the last straw. I upgraded to Note 8 . Amazing device. I hope to come back one day ( Sigh)
    10-22-2017 09:11 PM
  8. spillsworth's Avatar
    Hello,


    Anyhoo, my phone is a week old and has been updated, but twice now, when I tried to use the camera, I get a black screen and an Error 0x2.... (bunch of numbers, can't screen grab it when the camera does not work)

    Anyone else?

    Same, I have to reboot the phone to get the camera to work again. Unusable.
    10-26-2017 03:00 PM
  9. beman39's Avatar
    then I suggest a hard reset if this is still not working correctly for you, my X3 camera is working amazingly... try doing a complete restore of your phone and set it up as a new device and don't restore from a back up. and I would even suggest using the WDRT to restore and update your X3.. camera isn't working after that then it is a hardware defect and exchange for a new device...
    10-27-2017 10:11 AM
  10. beman39's Avatar
    I set it up as a new phone.

    Will keep an eye on it!
    BTW is you camera functioning properly now?
    10-27-2017 10:13 AM
  11. vEEP pEEP's Avatar
    BTW is you camera functioning properly now?
    Yes, I did some updates and it took care of it.
    When I got the phone I never restored anything. I treated it as a new phone.
    Thanks for helping out!
    Chippy757 likes this.
    10-28-2017 10:17 PM

Similar Threads

  1. Replies: 6
    Last Post: 11-01-2017, 06:52 PM
  2. Replies: 0
    Last Post: 10-20-2017, 09:04 PM
  3. Touch input issues
    By poit57 in forum Alcatel Idol 4S
    Replies: 0
    Last Post: 10-20-2017, 02:53 PM
  4. Elgato issues a fix for HD60 Pro issues on the Fall Creators Update
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-19-2017, 05:50 PM
  5. What outdoor security cameras are compatible with using Windows phones as a viewer ?
    By GKL50 in forum General Windows Phone Discussion Lounge
    Replies: 3
    Last Post: 10-19-2017, 02:14 PM
LINK TO POST COPIED TO CLIPBOARD