Black Friday is almost here!

Get the inside track on all the best deals.

05-03-2018 04:52 PM
155 ... 23456 ...
tools
  1. MetalHd's Avatar
    Go reactivate your HP Elite X3 from your MyVerizon account. See if that does anything. Would not hurt to try.
    My phone is on a govt/business acct, but luckily I am the manager of the account. My web portal lets me activate, but when I add the same number back it, it kicks it back due to duplicate.

    Opened another ticket with HP, which they escalated, and then I got a 45 minute phone call to get my address for a replacement phone. They charged a $1 for collateral. I suspect it to be a refurb, but will likely have the same problem, as does everyone else.

    Today I had to reboot 3 times before noon for SMS reasons. The first day I've had to reboot more than once.

    I suppose I could try reactivating my ICON then go back..

    UGH
    nate0 likes this.
    01-17-2018 05:30 PM
  2. nate0's Avatar
    Ya you could try that. Are they sending you a replacement any way? Better to know it is the phone then the network provisioning...
    01-17-2018 07:48 PM
  3. MetalHd's Avatar
    Ya you could try that. Are they sending you a replacement any way? Better to know it is the phone then the network provisioning...
    Ya, they charged me a $1 for the phone! Now to see how long it takes...
    01-17-2018 07:53 PM
  4. nate0's Avatar
    Ya, they charged me a $1 for the phone! Now to see how long it takes...
    They are fairly quick. Probably by Saturday at the latest maybe Friday. It should come from Texas too.
    01-17-2018 08:13 PM
  5. MetalHd's Avatar
    Hmm, what is DO? Is this EVDO?
    wp_ss_20180118_0001.png

    This is from the same chair...
    wp_ss_20180118_0002.png

    I still believe there is a true provisioning issue.. Too many signs of behavior like roaming..
    Last edited by MetalHd; 01-18-2018 at 06:28 AM.
    01-18-2018 06:00 AM
  6. nate0's Avatar
    Hmm, what is DO? Is this EVDO?
    Click image for larger version. 

Name:	wp_ss_20180118_0001.png 
Views:	18 
Size:	99.5 KB 
ID:	138589

    This is from the same chair...
    Click image for larger version. 

Name:	wp_ss_20180118_0002.png 
Views:	19 
Size:	102.7 KB 
ID:	138590

    I still believe there is a true provisioning issue.. Too many signs of behavior like roaming..
    Yes DO is EVDO. It drops to that when initializing the sim card or even activating...
    01-18-2018 07:13 AM
  7. MetalHd's Avatar
    Yes DO is EVDO. It drops to that when initializing the sim card or even activating...
    This occurred during regular usage. Was not after a reboot..
    01-18-2018 07:53 AM
  8. nate0's Avatar
    This occurred during regular usage. Was not after a reboot..
    At your home correct? Am inclined to think there's definately something not right on that HP. But I am one to run things till the wheels fall off...I bet you see this issue resolved once you get your new one. EVDO is a 3g standard, though it is not uncommon or an issue for the phone to use EVDO while using data, I am not sure EVDO supports voice since it was designed to be deployed alongside CDMA voice services. For it to bounce around seems like an issue. Let us know how the new one goes after it arrives...
    01-18-2018 09:24 PM
  9. MetalHd's Avatar
    At your home correct? Am inclined to think there's definately something not right on that HP. But I am one to run things till the wheels fall off...I bet you see this issue resolved once you get your new one. EVDO is a 3g standard, though it is not uncommon or an issue for the phone to use EVDO while using data, I am not sure EVDO supports voice since it was designed to be deployed alongside CDMA voice services. For it to bounce around seems like an issue. Let us know how the new one goes after it arrives...
    Ya, from home.. I'm curious about the activation part.. I wonder if this put it over the hump.. SMS still fine for 24 hours without reboot.. but 1X still during calls..

    I'm gonna put my sim in the replacement, but if it still shows 1x during calls, I'm inclined to believe it's still the same issue.
    01-19-2018 09:57 AM
  10. MetalHd's Avatar
    And while I'm skeptical of it being the fix, it would be great if I got a non-refurb phone that suddenly worked. I really like the hardware. It's a tad wide for my one-handed thumb keyboard swiping, but TOP NOTCH otherwise. Fix my text and 1X, and it's by far the best hardware I've had. I've been around since Pocket PC, and got my first HTC device from overseas to use the non-advertised data plan off my old Nokia 6310 SIM. I also did Lynx browsers on the Palm 7.. This phone is solid, I believe it's more because of it not having a Verizon branding. I do wish it had a camera button... I'll trade the fingerprint scanner for a camera button.. :)
    nate0 likes this.
    01-19-2018 10:46 AM
  11. nate0's Avatar
    Make sure you activate the new one online and follow the steps before you just put the sim card in...
    EDIT: Also have the sim in the phone with it turned off before you boot up and set it up. Lots of provisioning happens on the first OS start/first sim card insert.
    aximtreo likes this.
    01-19-2018 04:13 PM
  12. insolentgeek's Avatar
    Last night I had sent a text and upon rebooting I found that it didn't send. I don't use sms enough to know if this always affected me or what, I seem to think sms was working in general when I first got it. Now that I am aware it's broken, I will just end up rebooting the phone whenever I need to use sms.

    I was talking with a friend who is interested in cellular networks along with the devices on them, apparently the engineering cost associated with running lte data and cdma voice is quite high. He was saying that no new phones do it, instead they lean on volte.

    One issue that I haven't seen anyone mention, and makes me wonder if it's just my phone, is that the battery momentarily disconnects under physical shock / g-forces. I could throw my icon across the room and it didn't care but even a slight drop causes the this thing to turn off. The only real problem with this is that I don't realize the phone is off until I go to use it.

    I too agree that this is the best device, aside from the fact that it's nearly impossible to use one handed and the cdma network issues.
    Last edited by insolentgeek; 01-22-2018 at 03:27 PM.
    nate0 likes this.
    01-22-2018 01:21 PM
  13. nate0's Avatar
    Last night I had sent a text and upon rebooting I found that it didn't send. I don't use sms enough to know if this always affected me or what, I seem to think sms was working in general when I first got it. Now that I am aware it's broken, I will just end up rebooting the phone whenever I need to use sms.

    I was talking with a friend who is interested in cellular networks along with the devices on them, apparently the engineering cost associated with running lte data and cdma voice is quite high. He was saying that no new phones do it, instead they lean on volte.

    One issue that I haven't seen anyone mention, and makes me wonder if it's just my phone, is that the battery momentarily disconnects under physical shock / g-forces. I could throw my icon across the room and it didn't care but even a slight drop causes the this thing to turn off. The only real problem with this is that I don't realize the phone is off until I go to use it.

    I too agree that this is the best device, aside from the fact that it's nearly impossible to use one handed and the cdma network issues.
    For it shutting off after a drop to a hard surface is occurring, then I do not see where the MIL-STD 810G is kicking in or even a feature for you. Are you sure it is not crashing, like an OS bug or something else? Maybe let HP know...? Am wondering, do you have a case on it?
    01-22-2018 10:37 PM
  14. insolentgeek's Avatar
    For it shutting off after a drop to a hard surface is occurring, then I do not see where the MIL-STD 810G is kicking in or even a feature for you. Are you sure it is not crashing, like an OS bug or something else? Maybe let HP know...? Am wondering, do you have a case on it?
    I have the hp rugged case on it. I reproduced it by just smacking my phone screen into my palm once, with about the force of hands (excitedly) clapping. It's not software unless the kernel is taking offense to the accelerometer moving like that, in which case it would reboot and not power off; ie: it's not software.
    Last edited by insolentgeek; 01-23-2018 at 01:57 AM.
    nate0 and aximtreo like this.
    01-23-2018 12:21 AM
  15. MetalHd's Avatar
    So I got my replacement device, and I couldnt pre-stage the IMEI. I had to turn it on to retrieve it. Not on any slips or labels, and HP doesnt record them in their database. Then the Verizon portal wouldn't take the sim card card to go along with the IMEI, due to some conflict in which plan I was on?? So I called Customer Svc, and someone tried to help me pre-stage. But anywho, still same 1X data on voice, and hotspot functions without subscription. Text messaging was giving me download buttons as well. He ran some tests, noticed big lags on the responses. Also, saw that I was being booted off the network to a roaming state. He opened a network ticket, because we tried two devices. Waiting to hear back. He agrees that somehow the IMEI's are not properly registered in Verizon's system.
    nate0 and aximtreo like this.
    01-26-2018 07:01 AM
  16. tgp's Avatar
    So I got my replacement device, and I couldnt pre-stage the IMEI. I had to turn it on to retrieve it. Not on any slips or labels, and HP doesnt record them in their database. Then the Verizon portal wouldn't take the sim card card to go along with the IMEI, due to some conflict in which plan I was on?? So I called Customer Svc, and someone tried to help me pre-stage. But anywho, still same 1X data on voice, and hotspot functions without subscription. Text messaging was giving me download buttons as well. He ran some tests, noticed big lags on the responses. Also, saw that I was being booted off the network to a roaming state. He opened a network ticket, because we tried two devices. Waiting to hear back. He agrees that somehow the IMEI's are not properly registered in Verizon's system.
    Wow! I use unlocked devices on Verizon all the time. It's been several years since I've had a Verizon branded phone active on my account. I've never had an issue. Everything has always worked immediately: voice, SMS, LTE.

    I switch devices by switching my SIM card. That's all I do. I don't register the device, I don't activate it, I don't do anything except insert the SIM card (and reboot if the phone tells me to).

    I can log into my Verizon account directly after the device shows it's online, and my Verizon account will show my new device.

    I know my experience is anecdotal, but just to let you know that the problem isn't always Verizon... Windows phones must do something differently than iPhones and Androids.
    01-26-2018 07:59 AM
  17. nate0's Avatar
    Wow! I use unlocked devices on Verizon all the time. It's been several years since I've had a Verizon branded phone active on my account. I've never had an issue. Everything has always worked immediately: voice, SMS, LTE.

    I switch devices by switching my SIM card. That's all I do. I don't register the device, I don't activate it, I don't do anything except insert the SIM card (and reboot if the phone tells me to).

    I can log into my Verizon account directly after the device shows it's online, and my Verizon account will show my new device.

    I know my experience is anecdotal, but just to let you know that the problem isn't always Verizon... Windows phones must do something differently than iPhones and Androids.
    In this case it could be VZW. His problem is unique in that it occured on two seperate pieces of HW. I and others never had this issue. Lets wait and see what VZ techs say...
    aximtreo likes this.
    01-26-2018 01:31 PM
  18. tgp's Avatar
    In this case it could be VZW. His problem is unique in that it occured on two seperate pieces of HW. I and others never had this issue. Lets wait and see what VZ techs say...
    It could be. But if iPhones and Androids work fine, but W10M doesn't, then what?

    In reality, it's probably a combination of things. But why does it seem like we have to fight everything on W10M? It's just one thing after another. And with its obscurity, there's little to no support. A user has to be an advanced techie to be able to use it.
    01-26-2018 02:47 PM
  19. nate0's Avatar
    It could be. But if iPhones and Androids work fine, but W10M doesn't, then what?
    The world carries on...What do you mean then what?
    What fight are you having with W10M exactly? Lets wait and see what his root issue is with this device that does not seem to affect everyone using a W10M device.
    aximtreo and fin11 like this.
    01-26-2018 03:37 PM
  20. MetalHd's Avatar
    So I got my replacement device, and I couldnt pre-stage the IMEI. I had to turn it on to retrieve it. Not on any slips or labels, and HP doesnt record them in their database. Then the Verizon portal wouldn't take the sim card card to go along with the IMEI, due to some conflict in which plan I was on?? So I called Customer Svc, and someone tried to help me pre-stage. But anywho, still same 1X data on voice, and hotspot functions without subscription. Text messaging was giving me download buttons as well. He ran some tests, noticed big lags on the responses. Also, saw that I was being booted off the network to a roaming state. He opened a network ticket, because we tried two devices. Waiting to hear back. He agrees that somehow the IMEI's are not properly registered in Verizon's system.

    So a verizon network tech discovered that VOLTE was not activated, and this hardware requires it.. Now getting LTE data speeds in voice calls!

    He said that SMS using VOLTE too.. so maybe I'm cured!
    nate0 and aximtreo like this.
    01-31-2018 02:21 PM
  21. nate0's Avatar
    So a verizon network tech discovered that VOLTE was not activated, and this hardware requires it.. Now getting LTE data speeds in voice calls!

    He said that SMS using VOLTE too.. so maybe I'm cured!
    Good. IMS is working the way it should now.
    01-31-2018 05:19 PM
  22. insolentgeek's Avatar
    I called 611 and had them turn VOLTE on, I have LTE while calling now so that's cool.

    It sucks that it doesn't automagically enable it but I remember a hiccup when I made the initial jump to LTE where they had to go in and adjust my hotspot provisioning.
    02-03-2018 11:55 PM
  23. MetalHd's Avatar
    I called 611 and had them turn VOLTE on, I have LTE while calling now so that's cool.

    It sucks that it doesn't automagically enable it but I remember a hiccup when I made the initial jump to LTE where they had to go in and adjust my hotspot provisioning.
    So, still losing SMS every so often.. Called again. Got Verizon to conference in HP. HP says known issue that Microsoft hasn't fixed. Exists on both GSM and Verizon phone. Has since an update before the Verizon release according to this HP Support tech. He did speak to alot of history of Windows Phone, so he could be in the know.. they are sending me another phone, but it seems to an issue they ask Microsoft to fix and they haven't.
    02-21-2018 03:32 PM
  24. nate0's Avatar
    Ya. There are several kinds of Messaging issues Microsoft has. This is one of them it seems. The other is where the messages lists shows messages out of order or in the incorrect lists of recipients. Sometimes If I reply to a group MMS it looks as if I replied to only one person and that person is not even in the MMS group. Or vice versa if I reply to one person, it appears as if I replied to the MMS group that is active on the list. It is odd.
    02-21-2018 05:52 PM
  25. Palm_forlackofchoice's Avatar
    Yes, these messaging issues seem to relatively recent. I started seeing strange results in December 2017. Then my Lumia 650 updated and it was fixed. My idol 4s on cricket is goofy only on mms, group text replies and some multimedia. I sometimes wonder if part of it is a cricket thing, and Cricket also limits number of participants in group text to 10 maybe.
    02-21-2018 07:40 PM
155 ... 23456 ...

Similar Threads

  1. Microsoft reveals 'Always Connected PCs' from HP and ASUS with Windows 10 on ARM
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 12-05-2017, 02:40 PM
  2. Does the 15" Surface Book 2 really have battery-drain issues? That depends ...
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 12-01-2017, 12:20 PM
  3. HP pushes back on allegations that it installed spyware on PCs
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-29-2017, 01:10 PM
  4. Surface Book 2 3.5mm headphone jack issue
    By jochenwbln in forum Ask Dan!
    Replies: 0
    Last Post: 11-29-2017, 01:48 AM
LINK TO POST COPIED TO CLIPBOARD