07-21-2013 05:10 PM
419 ... 678910 ...
tools
  1. fierywater's Avatar
    For what it's worth...

    I keep my phone on Airplane Mode during the day, as I have no reception in my office. I keep WiFi on, though. That said, I have not yet had a reboot with the cell radios off. I'll update if I do.
    11-19-2012 11:31 AM
  2. martinmc78's Avatar
    I'm not sure if I've heard from anyone who has had their 8X for over a week who hasn't had a reboot, to be honest.

    It doesn't seem worth it to grab a new handset given that most (if not all) appear to be affected by the issue.
    Ive heard from a few on here and personally know 3 people with 8X's that have had no issues at all. The majority of people that are happy with devices dont use the forums as they have no need. Would make for pretty boring reading if everyone with an 8x posted that there phone was ok.
    11-19-2012 11:35 AM
  3. alexblfc's Avatar
    I tweeted Tom Warren at the Verge about these reboots, linking this thread and the one i created over at MS answers. 2 Hours later, the story is on the Verge. Where is my source note?! Haha. In all seriousness though, MS has to sort this now. I'm on my second 8X and it still has reboots, so it's 100% software.
    11-19-2012 11:39 AM
  4. fierywater's Avatar
    I'd be shocked if it were hardware. That said, I'm guessing it has to do with the network stack, specifically with regards to cellular data. I don't think it's a problem with any particular app, given that it appears that people have had the issue regardless of what apps they have had installed.

    I can't think of anything else that would be that random and, yet, predictable. It's always the same result (a reboot), just at unpredictable times. It's never a freeze or anything else; it's always what appears to be a kernel panic.

    I wish we had an Event Viewer on these things.
    11-19-2012 11:54 AM
  5. sravanv's Avatar
    Had my 8x for 4-5 days and just experienced my first reboot. I would imagine it's a software issue on HTC's side. For HTC's sake it better be software...

    Edit: Dafuq! It just rebooted again! Hour between reboots! Nooooo!!!
    Last edited by sravanv; 11-19-2012 at 12:40 PM.
    11-19-2012 12:03 PM
  6. nicooke's Avatar
    I'd be shocked if it were hardware. That said, I'm guessing it has to do with the network stack, specifically with regards to cellular data. I don't think it's a problem with any particular app, given that it appears that people have had the issue regardless of what apps they have had installed.

    I can't think of anything else that would be that random and, yet, predictable. It's always the same result (a reboot), just at unpredictable times. It's never a freeze or anything else; it's always what appears to be a kernel panic.

    I wish we had an Event Viewer on these things.
    Exactly why i can't wait for an unlocked bootloader, and root access. So we can properly troubleshoot
    11-19-2012 12:13 PM
  7. jgraves4480's Avatar
    For what it's worth. The original launch for verizon was pushed because the wp8 was having issues staying connected to the cell network. If it is still having issues it could be set to reboot to try and reconnect. Just a thought. I forget which device I had years ago, if it lost all data it would try to connect, if failed it rebooted and tried again. Could be the phones just reboot because we keep trying to fiddle with stuff while its searching. If the antenna symbol stayed viewable we could see that.
    11-19-2012 12:30 PM
  8. TheAccuser's Avatar
    I've had my 8x for over a week without a single reboot. I've installed quite a few apps too and my use is pretty heavy.
    11-19-2012 12:32 PM
  9. philxor's Avatar
    I have had mine for 4 days now with heavy use and haven't had a single reboot, freeze, etc. I may end up exchanging the phone because of light leak on the bottom edge of the screen but so far the software side of things has been pretty flawless.
    11-19-2012 12:44 PM
  10. Coffee's Avatar
    11-19-2012 12:54 PM
  11. TurboDon's Avatar
    Just purchased three with T-Mobile and no problems so far after three days use. My son loaded his up with apps and has been using it non stop since he got it. All his iPhone friends are jealous because this phone and OS are by far better than anything else out there. If we get any reboots I will post but being a software guy I am sure some of the apps could cause issues like this. It could be related to carriers so please post your carrier if you have any issues. Sorry Apple.
    11-19-2012 12:58 PM
  12. fierywater's Avatar
    I pinged @WinPhoneSupport about it and they asked me to delete my browser history and restart my phone. Kind of an odd thing to try; makes me wonder if they actually have some idea as to what's causing this.
    11-19-2012 01:33 PM
  13. drewho's Avatar
    I pinged @WinPhoneSupport about it and they asked me to delete my browser history and restart my phone. Kind of an odd thing to try; makes me wonder if they actually have some idea as to what's causing this.
    Yeah i got the same response
    11-19-2012 01:47 PM
  14. fierywater's Avatar
    Yeah i got the same response
    I gave it a shot. Nothing yet, but as I've only had two since 11/15, I suspect it'll be a while before I can deduce anything from this.
    11-19-2012 02:05 PM
  15. DeathBreath's Avatar
    Microsoft has finally acknowledged the problem in the "8X reboots" thread over at the MS forums. Another step in the right direction :)
    11-19-2012 02:23 PM
  16. jaj324's Avatar
    I'm on day 4, no reboots and batt life is about the same as my titan 2.
    Sent from my PM23300 using Board Express
    11-19-2012 02:27 PM
  17. jaj324's Avatar
    I'm on day 4, no reboots and good battery life.
    Sent from my PM23300 using Board Express
    11-19-2012 02:28 PM
  18. fierywater's Avatar
    Looks like Nokia and HTC have both told The Verge that they're working with Microsoft and looking into the issue.

    Progress!
    11-19-2012 02:50 PM
  19. jgraves4480's Avatar
    What? I guess we need to all hit ie on the phone like flies on crap! To be honest I haven't used the browser much at all. Time to find out though.
    11-19-2012 03:12 PM
  20. nicooke's Avatar
    Good news! I haven't had any reboots today since changing my theme however bit could just be coincidence
    11-19-2012 05:03 PM
  21. shinygerbil's Avatar
    Just had my second reboot in two weeks. Interestingly both have been at work - and not only that but a specific area of work. It's got me thinking it might be some kind of signal issue as has been mentioned. I'm wondering if it's coincidence, but I was trying to connect to a new WiFi network shortly before my first reboot, but it was on the very edge of signal range and wouldn't connect.
    11-19-2012 09:38 PM
  22. nicooke's Avatar
    That could be the case - I know mine does it out and about but I am not monitoring the connection state at the time. Either way STILL no reboot since I changed the theme. Wierd.
    11-20-2012 12:49 AM
  23. unit_three's Avatar
    I have two 8Xs on T-Mobile USA with no problems since the day thye released. Maybe it's Carrier specific?
    11-20-2012 12:59 AM
  24. reverendtimothy's Avatar
    HTC Trophy 7 user here, signed up to this forum just to reply to this thread. I've been having the reboots for the past couple weeks, and also suspect it might be signal/app related.
    • Seems more noticable when battery is low, or signal is weak (eg: at end of the day, or certain places like train station)
    • Happens more frequently when using some apps, such as KakaoTalk (can reboot during day if I type too fast), but when signal is low/end of day, can happen with any app (WhatsApp, Browser, YouTube)
    • I've -never- had FB app installed. Just use native People hub.
    • OS:7.10.8107.79

    Hope this helps someone, looking forward to seeing it resolved! :)
    11-20-2012 01:27 AM
  25. Villain's Avatar
    ahh I noticed if i put any pressure on the simcard tray... my device reboots.


    tested a couple times and bam a reboot. someone else want to give it a try?
    11-20-2012 02:03 AM
419 ... 678910 ...
LINK TO POST COPIED TO CLIPBOARD