06-02-2017 02:01 AM
62 123
tools
  1. Omar Salim's Avatar
    How can I flash the phone when in that screen, my phone won't boot, this happened after I clicked okay when asked to update
    09-12-2013 04:53 AM
  2. eduardogege's Avatar
    The solution here:

    Hold volume down + power. When the phone power off/vibrate, release power button and hold it again.
    11-02-2013 11:27 AM
  3. Kavu2's Avatar
    Above mentioned solution is correct. For the record, here's the MS support page ref for the problem/icon...


    Your Windows Phone 8 doesn't work or respond as expected
    ------------------------
    Your Windows Phone 8 doesn't work or respond as expected
    Article ID: 2749480

    Reboot your unresponsive phone

    If your phone is unresponsive, it might display a big exclamation mark, a combination of a gear and lightning bolt, your phone manufacturer's logo, or a pair of gears:


    If your screen displays any of these images, try this: Press and hold both the volume down button and the power key for 10 seconds. This should get your phone to reboot and respond properly again.
    --------------------------
    GSDragoon likes this.
    11-02-2013 04:26 PM
  4. yasmine984's Avatar
    same thing happened to me but so my phone does this thing where the volume will suddenly increase on its own and then when i try to decrease the volume it will jam and i cant turn the volume down. so i decided to turn it off and on it again but now it's stuck at the lightning bolt sign beside the gear sign. i have tried holding the lock screen button and volume button together, but it doesn't work. if i just off it, it will switch back on and go back to the lightning and gear sign. i decided to let the battery die but now that i'm charging it, it's still at the lightning and gear sign. anyone has this problem? any advice?
    11-26-2013 12:18 AM
  5. barala01's Avatar
    thank you Volume down and power button pressed together fixed the issue.
    12-03-2013 05:53 AM
  6. Rebekah Yo's Avatar
    The same problem is happening to me but i cant get the symbol off my screen. :(
    01-15-2014 03:30 PM
  7. Leila DiFazio's Avatar
    The volume and power button solution did not work for me, but holding the power button down for what seemed like forever, did work. THANK GOD!
    Kathy O likes this.
    01-20-2014 10:07 AM
  8. PestilentAura's Avatar
    The volume and power button solution did not work for me, but holding the power button down for what seemed like forever, did work. THANK GOD!
    This is the only thing that worked for me too, thankfully. Volume down+power for 15 seconds just shut off my screen. Glad it's fixed, but hope this doesn't become a constant issue.
    04-28-2014 12:21 AM
  9. Miguel Espinoza's Avatar
    mine was similar. i was updating 53 apps and it froze. so i pushed the power and volume down button and it rebooted but it stayed on the t-mobile logo for like 10 minutes. i rebooted it a couple of times and it did not weant to turn on anymore. i have it getting a bit of charge, I dont know if it will power on again. can anyone help?? before it powered completely off, it showed the exclamation icon for half a second.
    04-30-2014 08:46 PM
  10. SallyJ47's Avatar
    happend me too.

    The solution is to press volume down and power button together
    Thank you - I can go to sleep now!!
    07-13-2014 09:16 PM
  11. Kathy O's Avatar
    solved it on my lumia 625 (4 days old!) by holding down the power button for about 15 seconds
    07-23-2014 06:46 PM
  12. Ismail Sheth's Avatar
    Above mentioned solution is correct. For the record, here's the MS support page ref for the problem/icon...


    Your Windows Phone 8 doesn't work or respond as expected
    ------------------------
    Your Windows Phone 8 doesn't work or respond as expected
    Article ID: 2749480

    Reboot your unresponsive phone

    If your phone is unresponsive, it might display a big exclamation mark, a combination of a gear and lightning bolt, your phone manufacturer's logo, or a pair of gears:
    http://support.microsoft.com/Library/Images/2899952.png

    If your screen displays any of these images, try this: Press and hold both the volume down button and the power key for 10 seconds. This should get your phone to reboot and respond properly again.
    --------------------------
    07-30-2014 09:49 PM
  13. Nya Janay's Avatar
    I've done that now over 30 times and I still get that screen.... HELPPP MEEEE!!!!
    keep your fingers on it and the symbol will go away and then press the power button to start your phone up as you usually would
    08-20-2014 12:13 PM
  14. Simon Oteko's Avatar
    Works great, thanks
    09-06-2014 06:06 AM
  15. Jillian DeKlerk's Avatar
    You press the down volume button and then the power button. Once it vibrates and the first screen pops up press these buttons in this order. Up, down, power, down.
    11-02-2014 06:32 PM
  16. DinaSaadLaShin's Avatar
    thank you for ur reply it was helpful for me too
    11-06-2014 10:30 AM
  17. Stevo O's Avatar
    I had the exact same issue.

    To resolve this problem follow these steps:

    *Press and hold the power-off & volume down button together, the screen will go black after approx. 10 seconds
    *when this does happen release the buttons and then hold-down the power-on button

    Your phone will reboot as normal, no more lightening bolt & clog!
    12-17-2014 08:35 AM
  18. Joseph Thompson7's Avatar
    it happend to me all you need to do is to hold the Volume Down button and the power off key for approximately 1 minute
    01-11-2015 07:49 PM
  19. neondreamsxx's Avatar
    The same has happened to me too! Actually nothing was even being updated or anything, its just that I shut the power off on my phone after listening to some music and then later come to find out that even though it was 80% charged, an white lightning bolt and settings button popped up. I tried holding down the button for 30 secs, I pressed the down volume button and the power button at the same time, and I tried aligning all the buttons so they weren't crooked- BUT THAT STILL DIDN'T HELP!!!! IF YOU HAVE ANY MORE SUGGESTIONS PLEASE LET ME KNOW BECAUSE NOTHING SO FAR IS WORKING RIGHT NOW!!!!!!!!! Thanks in advance
    01-26-2015 04:10 PM
  20. JenniMartin9's Avatar
    It worked 😊 thankyou!!
    03-02-2015 09:56 AM
  21. shazzy26's Avatar
    Thanks.. It worked.
    03-07-2015 05:10 AM
  22. Scrabizzle91's Avatar
    This worked right away thanks a lot!!!!
    03-07-2015 12:09 PM
  23. Mehsaf mohamed ali tm's Avatar
    But in my it was just two gears rotating .guys i just need an answer
    05-04-2015 03:55 AM
  24. Saqib Iqbal2's Avatar
    Had this problem. All you do is hold down the 'down' button and the 'Power' button and the 'camera' button until it vibrates
    05-30-2015 03:42 PM
  25. dshover1's Avatar
    Thank you so much for your advice. It worked like a charm.
    06-17-2015 09:09 PM
62 123

Similar Threads

  1. Need to migrate apps and settings..
    By exchangeguy in forum Windows Phone 7
    Replies: 8
    Last Post: 01-18-2012, 08:57 AM
  2. File and Settings Transfer
    By CJ Thunder in forum Zune
    Replies: 4
    Last Post: 09-26-2011, 01:39 AM
LINK TO POST COPIED TO CLIPBOARD