1. Mondon's Avatar
    Hi There

    When I try to download apps onto my 8x they download, but don't install. Instead "attention required" message appears.

    I have canceled the downloads and tried renown loading them. I have also just tried pressing the retry button. None of this works. I have also switched the phone off and on and retried all to no avail.

    If anyone has any suggestions then please let me know. I also have a question. When I tried to download these apps I had about 20% battery left. Does that have an effect on the success rate of the download installing?

    Thanks
    01-18-2013 02:52 PM
  2. vedichymn's Avatar
    Did you have WiFi enabled? Some apps are large enough that they can't be downloaded over the cellular network.
    01-18-2013 03:07 PM
  3. WorzelGummage's Avatar
    Did you have WiFi enabled? Some apps are large enough that they can't be downloaded over the cellular network.
    Beat me to it. If apps are larger than 20MB a WiFi connection is required to download them.
    01-18-2013 03:10 PM
  4. Ultimateone's Avatar
    check your accounts to make sure you're still signed in and "syncing" correctly.
    01-18-2013 03:42 PM
  5. Mondon's Avatar
    I am actually connected to wifi. Discovered a strange thing last night.

    When the battery was on 20% it would not install. When I charged it to 35% it installed no problem. Very strange.
    01-19-2013 02:47 AM
  6. King Benneth's Avatar
    Is this something to do with Battery Saver?
    01-19-2013 04:57 AM
  7. Shubhendu Singh's Avatar
    Lumia 620 User.(WP8)
    I have some problem like this also.
    I Manually Downloaded the APK file of ASPHALT 7 HEAT. (Trial) from official Market site.
    I have 3.06 GB free in Phone and 3.19 GB free in SD Card.
    Copied the APK file in SD card, Put it in L620, Rebooted it.
    Store > SD > Asphalt 7 Heat >
    Now as there is no "downloading" to be done its just Installing where after (~roughly) 25% of installing it throws an error "Attention required. Tap here".
    No matter what i do this doesnt seems to let me install it fully.
    Wifi always on, No battery Saver, Find My phone ON (but shows off in little fonts, but its on i think.)
    Anything more !?
    I planned to check out the trial version of Heat and Buy it afterwards, but this is really not cool.
    04-09-2013 12:18 PM

Similar Threads

  1. Apps that can show Quick/Detailed Status on Lock Screen
    By wilsey in forum Windows Phone Apps
    Replies: 7
    Last Post: 12-21-2013, 10:42 AM
  2. Backup Restore - Downloading Application Attention Required
    By Eric Immerman in forum Windows Phone 8
    Replies: 8
    Last Post: 09-14-2013, 11:05 PM
  3. Show us your app
    By pedroPT in forum App Spotlight
    Replies: 1
    Last Post: 10-14-2011, 05:10 PM
  4. gmail account "Attention required"
    By ar_garza in forum Windows Phone 7
    Replies: 0
    Last Post: 09-28-2011, 06:10 PM
LINK TO POST COPIED TO CLIPBOARD