1. Samst22's Avatar
    Just wanted to share with you a few glitches that I've been experiencing recently and see if any of you are having any similar things happen.

    First: Sometimes the back button will not close Internet Explorer no matter how many times I press it. The button vibrates but nothing happens. The only way to fully close it is to close the tab first and then press back button. This only started yesterday.

    Second: When writing a text message and I hold the '.' key to bring up the [- ! : ? .] shortcuts, the selector jumps further along than I wanted it to. This usually is when I'm holding it and then moving my finger to the question mark, the selector will jump to the exclamation mark or the dash. My finger will be on the question mark but it highlights the other character. This seems to happen only if I do the gesture quickly and it can get really annoying when I'm trying to write a quick text message. It also only seems to happen the first time I try and do it after opening the messaging app to reply to a new text. This has been happening for a while now, maybe a week

    Third: The Facebook icon on my start screen sometimes flashes after unlocking the phone. The tile is pinned as a medium sized tile. This was happening a lot a while a go and then it stopped but recently it's just started doing it again.

    While not major problems, they are beginning to bug me.

    Has anyone else experienced any of these glitches or is it just me?
    03-16-2013 03:50 PM
  2. gapost's Avatar
    1. I don't worry about closing programs.
    2. It works properly for me. But didn't remember this shortcut, so thanks.
    3. Have not seen this happen on my medium Facebook tile.
    03-16-2013 07:57 PM

Similar Threads

  1. Replies: 16
    Last Post: 02-22-2013, 04:16 PM
  2. Replies: 3
    Last Post: 12-18-2012, 09:49 AM
  3. Htc 8x cant see pictures on my tv
    By Nikolaj Hansen in forum HTC 8X
    Replies: 7
    Last Post: 12-14-2012, 11:33 AM
  4. Replies: 5
    Last Post: 08-27-2012, 04:19 PM
  5. Volume glitch on my HTC Radar
    By nacho10f in forum HTC Radar
    Replies: 8
    Last Post: 02-14-2012, 08:08 PM
LINK TO POST COPIED TO CLIPBOARD