08-16-2013 10:34 AM
42 12
tools
  1. Matthew Nicoletti's Avatar
    I had the stutter before the recent update, and after. No connection between the stutter and the update, as far as I can tell.
    Likewise. I was optimistic that the problem would be fixed, but it isn't.
    04-20-2013 01:48 PM
  2. fierywater's Avatar
    Same issue here. Definitely started post-Portico, no real change with the latest update. I even hard reset it in the hopes that it would get rid of the issue.
    04-24-2013 03:10 PM
  3. scottcraft's Avatar
    Mine had a couple of random reboots a couple of weeks ago so I reset it. So far it's been fairly smooth except for some keyboard lag here and there.
    04-24-2013 03:21 PM
  4. codymws's Avatar
    I'm glad to see I'm not the only one with this issue... I have the 8X on Verizon and I'm having stutter problems too. It's not too bad, just stutters when opening or switching apps and when typing. Feels like my old Droid Charge. But considering the specs of the 8X, it definitely shouldn't be happening... hope Verizon pushes a fix soon...
    05-02-2013 10:17 PM
  5. jasqid's Avatar
    I get the stutter while typing alot. Never did before. After last update.
    05-03-2013 08:49 PM
  6. ZachieChan's Avatar
    I have the EXACT same problems! Very annoying! Does anyone else have a networking issue? For example, it says I have 3g but in reality I have no data service? This goes on and off and the only solution to this is turning my phone off then on. This seems to happen when I lose my data, "regain" it according to the top left icon, then when I try to use the internet it doesnt work.
    Robert Carpenter likes this.
    05-06-2013 12:27 AM
  7. palaudawg's Avatar
    I am having a similar issues with stutter/lag along with random data connectivity issues while in a Wi-Fi environment.. Something else that I find a little weird is that I was never notified to install last weeks update so I can't blame it on that. It seems to have started after the Portico update, with the data connectivity issues only for the past week. So far I am unable to tie the issues to anything specific.
    05-06-2013 03:55 PM
  8. Marcos Hidalgo's Avatar
    I was having the same issue but I attributed it to having less than 1GB of free space. I recently reset my phone and. Haven't put any of my music back so I have over 8GB of free space and have been problem free.
    Sent from my Windows Phone 8X by HTC using Board Express
    05-08-2013 12:55 AM
  9. Matthew Nicoletti's Avatar
    I was having the same issue but I attributed it to having less than 1GB of free space. I recently reset my phone and. Haven't put any of my music back so I have over 8GB of free space and have been problem free.
    Sent from my Windows Phone 8X by HTC using Board Express
    I've been through factory resets as well as my Like-New Replacement and I still have the issue. I can safely say in my case that it is not a space issue.
    05-08-2013 08:06 PM
  10. ZachieChan's Avatar
    This lag is getting ridiculous! It has gotten progressively worse! There is lag in everything I do from scrolling, swiping, typing, and opening apps! This is absolutely ridiculous its driving me crazy!
    06-04-2013 09:39 AM
  11. pottyvick's Avatar
    I have the t-mobile version and i dont have any of these issues. Mine was smooth... Except when im using the Facebook beta app, but im sure thats the app...
    06-04-2013 11:28 AM
  12. 01mggt's Avatar
    I get lag mostly when trying to type. It sometimes becomes unresponsive for 2-3 seconds. Never did it when new. On Verizon also
    06-04-2013 09:21 PM
  13. GiftedSoul's Avatar
    I've had the exact same issue...sadly since I got my phone from Swappa, Verizon dropped my insurance.
    06-05-2013 09:35 PM
  14. 01mggt's Avatar
    I've had the exact same issue...sadly since I got my phone from Swappa, Verizon dropped my insurance.
    I bought my phone from eBay and it still show covered by the insurance.
    06-06-2013 07:45 AM
  15. ZachieChan's Avatar
    Hi all,

    As of the past week~ my phone has been acting weird. It had been pretty flawless up until recently. All of a sudden I started getting this weird stutter/lag where the screen will freeze for a second (while still accepting input) and then all of a sudden "jump" back to the point it would have been at. For instance, if I'm scrolling through a webpage it'll lock up for a second and then skip to the point it would have scrolled to. Likewise, when I'm texting it'll freeze up and then spit out all of the input that it registered while it was stuttering. The odd part is that it doesn't happen 100% of the time. It'll happen in waves, getting really bad and then going a way for a bit.

    I've tried these solutions:
    • Rebooting
    • Uninstalling recent apps
    • Wiping text messages
    • Resetting the phone
    • Taking out the SIM card for a couple of minutes then putting it back in



    All of these have been to no avail. It is getting increasingly more aggravating to do anything on my phone with the periodic spasms. Anyone else having this issue? Any known fix?
    Matt how many apps do you have installed? I did a factory reset on my 8X then got rid of some apps I didn't really use anymore. The lag for me has improved but not been fixed. Everything still lags from typing to scrolling, loading, and the animations.
    06-07-2013 05:46 PM
  16. jasqid's Avatar
    Yeah, mine started doing it real bad these last 2 days again. I swear when I read these and its happenening to "all" of us it makes me wonder if all these devices are streaming off some Microsoft/blackopsN s A server somewhere. Oh wait, I'm a VZW customer, IT IS!!!! :O
    06-08-2013 07:36 AM
  17. gerzhwin's Avatar
    I mostly had a lag with the animations when switching scenes and apps. This could always be solved by hard reset (just did one yesterday), which I mainly did because of the Other space issue.

    But I permanently have the scrolling stutter, mostly in long lists with seperate large/complex blocks/elements, just as in
    Facebook/Beta app's timeline,
    Board Express' thread view,
    Metro Tube's subscription feed etc.

    In lists like
    Tweet It's timeline,
    Disqus' thread view,
    or any Inbox view,
    scrolling is just smooth.

    Could it be a problem with a specific list type in WP's basic programming? I know nothing about any Lumia's having this issue, so if HTC or the mobile operators branding's just set one semicolon wrong in the code ...
    08-16-2013 10:34 AM
42 12

Similar Threads

  1. HTC 8X strange lag when connected to charger or PC
    By bribemewithfood in forum HTC 8X
    Replies: 4
    Last Post: 02-22-2013, 11:12 PM
  2. Verizon HTC 8X- Random Update??
    By Tucker Jones in forum HTC 8X
    Replies: 2
    Last Post: 02-10-2013, 02:44 PM
  3. HTC 8X Random reboots
    By SRRAE in forum HTC 8X
    Replies: 2
    Last Post: 11-12-2012, 05:49 PM
  4. Replies: 9
    Last Post: 09-16-2012, 09:25 PM
  5. New render of HTC Accord confirms HTC 8X name, looks pretty good
    By 12Danny123 in forum Upcoming & Rumored Phones
    Replies: 14
    Last Post: 09-07-2012, 03:24 PM
LINK TO POST COPIED TO CLIPBOARD