08-16-2013 11:34 AM
42 12
tools
  1. Matthew Nicoletti's Avatar
    Hi all,

    As of the past week~ my phone has been acting weird. It had been pretty flawless up until recently. All of a sudden I started getting this weird stutter/lag where the screen will freeze for a second (while still accepting input) and then all of a sudden "jump" back to the point it would have been at. For instance, if I'm scrolling through a webpage it'll lock up for a second and then skip to the point it would have scrolled to. Likewise, when I'm texting it'll freeze up and then spit out all of the input that it registered while it was stuttering. The odd part is that it doesn't happen 100% of the time. It'll happen in waves, getting really bad and then going a way for a bit.

    I've tried these solutions:
    • Rebooting
    • Uninstalling recent apps
    • Wiping text messages
    • Resetting the phone
    • Taking out the SIM card for a couple of minutes then putting it back in



    All of these have been to no avail. It is getting increasingly more aggravating to do anything on my phone with the periodic spasms. Anyone else having this issue? Any known fix?
    03-20-2013 06:00 PM
  2. Matthew Nicoletti's Avatar
    What did you say that got them to send you a replacement? In my experience, Verizon plays hardball with helping their customers out in any way/shape/form.
    03-20-2013 06:10 PM
  3. scottcraft's Avatar
    What did you say that got them to send you a replacement? In my experience, Verizon plays hardball with helping their customers out in any way/shape/form.
    Verizon has always treated me very well with replacing my phones. This is over the phone customer service I'm referring to.
    03-20-2013 09:07 PM
  4. jhakeyboy's Avatar
    I've had this issue recently too! Started within the past couple weeks also....
    03-24-2013 02:23 PM
  5. Matthew Nicoletti's Avatar
    Quick update: I got my replacement phone; however, it is doing the same thing. Not with the same frequency, but it's definitely there. Perhaps this is a software issue? But it doesn't seem like many others are getting this problem.
    03-24-2013 05:35 PM
  6. moegumby's Avatar
    Check your app settings, and find out what's allowed to run in the background. Sounds like a app sucking up resources. I have no problem with my 8x but I control what apps have access and log what apps I d/l and when to trace problems.
    Sent from my HTC6990LVW using Board Express
    03-24-2013 05:59 PM
  7. Matthew Nicoletti's Avatar
    Check your app settings, and find out what's allowed to run in the background. Sounds like a app sucking up resources. I have no problem with my 8x but I control what apps have access and log what apps I d/l and when to trace problems.
    Sent from my HTC6990LVW using Board Express
    I know it's not that, because it happened from the moment I reset my phone (pre-replacement) and right when I opened my certified like-new replacement. I will say that it happens MUCH less frequently on the replacement.
    03-25-2013 12:07 AM
  8. AHazard2U's Avatar
    Glad I'm not the only one that this is happening to. Tried removing permissions from all apps allowed to run in the background and still had issues. I'm with Matthew in thinking this is a software issue that came with Portico
    03-25-2013 02:48 PM
  9. scottcraft's Avatar
    Mine stutters every now and then. I don't remember it doing that before portico, but I'm not sure. In my opinion WP8 is a tad buggy. It seems to be the luck of the draw as to whether you have a good phone or a bad one.
    03-25-2013 05:10 PM
  10. asosko's Avatar
    Well, I doubt its WP8...i have unbranded and my friend to...and its flawless. The question is, what phone companies have put in, software wise and firmwire wise.
    03-26-2013 03:56 AM
  11. scottcraft's Avatar
    Well, I doubt its WP8...i have unbranded and my friend to...and its flawless. The question is, what phone companies have put in, software wise and firmwire wise.
    My 8X used to be flawless, it's a Verizon version. It's not bad at all now, but it does do some minor things now like stutter periodically. Whether it's WP8 or carrier software I can't really say, but reading through these forums bugs and glitches aren't abnormal with the WP8 devices.
    03-26-2013 08:48 AM
  12. DigitalDK's Avatar
    This only started happening to my 8X after the most recent update, it's absurdly obnoxious. I have to type slower because it always does it while I'm typing and it will screw up the whole word switching between apps is now a frustrating experience, even unlocking the phone is a chore having to slide three or four times just to unlock the device...

    Whatever update rolled out earlier this month seems to be the culprit as my device has been quite fine prior to this. I'm also now getting weird audio feedback from the rear speaker once in awhile that refuses to go away until I've done a reboot.
    03-26-2013 11:37 AM
  13. ooklah's Avatar
    I've got a Verizon 8X as well and this has been happening to me. I thought it was just due to not having done a factory reset on it since I bought it back at the end of December.

    It never happened before the Portico update, but it didn't happen right after, either. Just the last two weeks it seems to have started. I've removed all apps that I've installed since it started as well as turning background tasks off.
    Oddly, it seems to have started around the same time my phone started getting the SIM card error. Not sure if there is any relation, though

    Sent from my BlackBerry Bold 9930 using Tapatalk
    03-26-2013 05:10 PM
  14. Dadstar0410's Avatar
    I, too am I Verizon 8X user with the same problem. And like you guys, I have had no problems with my phone in terms of fluidity until a week ago, when this problem started ruining my day.
    03-28-2013 12:32 AM
  15. Coolknight1968's Avatar
    No issues with my unbranded international 8X. Might be specific to your carrier firmware.
    03-28-2013 06:59 AM
  16. Koekjes's Avatar
    No problems with my unbranded 8X either and never had since november.
    03-30-2013 01:17 PM
  17. romant56's Avatar
    This is weird. My Verizon 8X also started doing this about a week ago. I did nothing major before then and don't even use many apps. I wonder what's causing it.
    03-30-2013 07:18 PM
  18. Matthew Nicoletti's Avatar
    I hope this issue gets resolved hastily. My certified like-new phone is continuing to have this problem.
    04-02-2013 04:41 PM
  19. Dennis Kerney's Avatar
    I have the problem, sometimes. I'll have a few days where it is a constant issue, and those are the days where I have the SIM card error (which I never once received until I started having the lag/stuttering two weeks ago). Restarting the phone after the SIM error temporarily fixes the stuttering/lag for me. Other days it'll run fine, and not give me the error all day. I had a week of it happening everyday, and a week of it running perfectly.

    The week it started happening, I had just logged a Facebook account into my People Hub. I also linked my Skype to it, as well as linking my Skype and MSN accounts. I went a week without my Facebook account signed in to the Hub, and it hasn't happened since. I just logged it back in, and will see how it goes.
    04-02-2013 06:05 PM
  20. berty6294's Avatar
    My Verizon 8x missteps occasionally now as well.
    04-02-2013 06:11 PM
  21. ParrotHeadFL's Avatar
    I hate to add a "me-too" post, but me, too. Same as everyone else... It just started recently, I can't tied it to the installation of any specific apps, and I have minimal background apps running. Extremely frustrating.
    04-19-2013 08:52 PM
  22. romant56's Avatar
    Did you get the update that just came out a day or two ago? It fixed the problem for me.

    EDIT: I just noticed the stutter again when texting. It's not terrible, but still happens sometimes. Problem not fixed.
    Last edited by romant56; 04-21-2013 at 03:10 PM.
    04-19-2013 10:21 PM
  23. rdifiori's Avatar
    Could be that it's backing up the app list. It occurs periodically in the background. You can check the backup screen and see the last time it occurred. See if it corresponds to the lag times.
    Sent from my PM23300 using Board Express
    04-19-2013 10:23 PM
  24. jasqid's Avatar
    i didnt noice this lag until just getting the verizon update the other day. now it happens alot at randow times.
    04-19-2013 11:34 PM
  25. ParrotHeadFL's Avatar
    I had the stutter before the recent update, and after. No connection between the stutter and the update, as far as I can tell.
    04-20-2013 07:14 AM
42 12

Similar Threads

  1. HTC 8X strange lag when connected to charger or PC
    By bribemewithfood in forum HTC 8X
    Replies: 4
    Last Post: 02-23-2013, 12:12 AM
  2. Verizon HTC 8X- Random Update??
    By Tucker Jones in forum HTC 8X
    Replies: 2
    Last Post: 02-10-2013, 03:44 PM
  3. HTC 8X Random reboots
    By SRRAE in forum HTC 8X
    Replies: 2
    Last Post: 11-12-2012, 06:49 PM
  4. Replies: 9
    Last Post: 09-16-2012, 10:25 PM
  5. New render of HTC Accord confirms HTC 8X name, looks pretty good
    By 12Danny123 in forum Upcoming & Rumored Windows Phones
    Replies: 14
    Last Post: 09-07-2012, 04:24 PM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.