1. sportex's Avatar
    Hi, when I open internet explorer then open say my email, then click on a link to open a new window, I get this message : message from webpage, grrr!. A pop-up blocker may be preventing the application from opening the page. If you have a pop-up blocker, try disabling it to open the window.. I've opened settings and there doesn't seem to be a pop-up blocker. Had my 8x for 7 months and have never had this problem before
    05-29-2013 12:44 PM
  2. Muessig's Avatar
    Perhaps Internet Explorer has some in-built popup detection, but I've not experienced this problem myself. If you want to get to the bottom of this, maybe try a soft reset on your device and if the problem persists it could be app related - uninstall some of your apps (perhaps one by one) and see if a certain app is causing this problem?
    07-25-2013 10:15 AM

Similar Threads

  1. No settings for pop-up blocker?
    By jgibo1 in forum Windows Phone 7
    Replies: 1
    Last Post: 12-21-2012, 11:01 AM
  2. More and more! WP7 popping up
    By Wiccan Lagar in forum Windows Phone 7
    Replies: 16
    Last Post: 11-22-2011, 08:40 AM
LINK TO POST COPIED TO CLIPBOARD