1. mhans311's Avatar
    I have had my 8x on Verizon for a couple months now and there are some things that are starting to annoy me. I'm looking for suggestions/help.
    First of all, my podcasts don't update properly anymore. It was fine for the first month or so. But now new episodes simply don't show up. They show up in the market but not in my music app. It will take days before the new episode shows up. This is inconsistent as sometimes they show up fine.
    Also I have been having problems with my volume. Sometimes it won't change. Well the numbers change as I adjust the volume but the actual volume level stays the same. I have to reset my phone to resolve the problem.
    Another thing is lately every once in a while the drop down menu with play/pause/skip won't show up while I am listening to music or podcasts with the native app. Again, the only thing that fixes it is a reset.
    These issues combined with the discoloration and peeling is just too much. I find myself wanting to go back to android.
    Anyone else have similar problems? Any suggestions? Thanks.
    08-05-2013 10:17 PM
  2. Microsoftjunkie's Avatar
    Sorry, none of those problems I've encountered. The only problem I've ran into is issues with BT.
    08-05-2013 10:24 PM
  3. rysliv's Avatar
    I haven't had any of these issues, I only have a few scratches on the oleophobic layer on the screen/glass, that's it.

    I have a friend with an 8x from verizon, and had constant issues with the SIM card not being detected (had to use the tape method to fix) along with nothing being played through any of the speakers even if it was max volume.
    08-06-2013 03:52 AM
  4. TheJoester09's Avatar
    Sounds like an issue with your particular phone. Have you done a hard reset? Have you called to try to get a warranty swap?
    08-06-2013 09:35 AM

Similar Threads

  1. There something wrong with my 920 :( (Super fast Battery drain)
    By Edgar Ochoa in forum Nokia Lumia 920
    Replies: 20
    Last Post: 02-10-2014, 07:27 PM
  2. Anyone experiencing trouble with the WPCentral app live tile updating?
    By EBynum in forum Windows Central for Windows Phone - App Support
    Replies: 10
    Last Post: 09-20-2013, 02:45 AM
  3. New update on My lumia 920 :)
    By AHMAD DADFAR in forum Nokia Lumia 920
    Replies: 14
    Last Post: 08-07-2013, 03:54 PM
  4. I think I broke my Microsoft account
    By sloring in forum Windows Phone 8
    Replies: 3
    Last Post: 08-06-2013, 09:45 AM
LINK TO POST COPIED TO CLIPBOARD