1. bulls96's Avatar
    Anyone else having this problem? This happens even with full bar signals and LTE active. Its happening to me multiple times daily now. And I just did a hard reset in my phone few weeks ago when the GDR2 update came out.

    Is it because my SMS thread is getting too big? But it happens even with people I really text only a few times.

    Please help. This is so frustrating.

    I'm on Verizon btw.

    Thanks!



    Sent from my HTC6990LVW using Tapatalk
    09-14-2013 06:43 AM
  2. romant56's Avatar
    There is another thread called "Verizon GDR2 update now live" or something like that where people are now discussing this issue. It was at its worst for me two weeks ago or so, and has since rarely happened. Usually after two or three tries the text will go through now. Still annoying.
    09-14-2013 04:00 PM
  3. GreenScrew's Avatar
    I've been having this issue lately. Seems like I have to reboot the phone and then works ok for a few days. Hoping it gets resolved soon or if nothing else with gdr3
    09-15-2013 12:27 PM
  4. Idan Cohen's Avatar
    ive noticed that aswell with my lumia actually . it really seems like it has a bug calculating the signal strength , just like the apple iphone had in version 4..
    09-15-2013 12:44 PM
  5. bulls96's Avatar
    Thanks. Wanted to know if my phone was a lemon.
    Sent from my Windows 8 device using Board Express Pro
    09-15-2013 12:46 PM
  6. AskaLangly's Avatar
    Make sure it's set to Global Mode. Couldn't send out SMS one day because of using LTE & CDMA only.
    09-15-2013 12:48 PM
  7. Darkgift's Avatar
    Verizon 8x here. I was the guy that brought it up on the thread mentioned above. I kept having to do soft resets. Now if I hit "Try Again" 2 or 3 times, it'll go thru. Annoying. I think its a glitch in the GDR2 update from when they added group texts, but that's just speculation. Hopefully they'll put out a firmware update, ir at least fix it in GDR3.
    09-15-2013 12:50 PM
  8. bulls96's Avatar
    Make sure it's set to Global Mode. Couldn't send out SMS one day because of using LTE & CDMA only.

    Yes its on Global mode. But thanks for making me look. Data roaming was disabled wonder if it will make a difference if I enable it.
    Sent from my Windows 8 device using Board Express Pro
    09-15-2013 12:53 PM
  9. bulls96's Avatar
    Unfortunately it started happening again. Its driving me crazy now. Have had to turn on and off airplane mode now 😞




    Sent from my HTC6990LVW using Tapatalk
    09-24-2013 12:57 PM
  10. jlzimmerman's Avatar
    Verizon 8X here. I'm getting the same problem. I had the problem a few days ago and once yesterday. Today I have gone 6 hours without being able to send texts. Not happy.
    09-24-2013 05:55 PM
  11. larand's Avatar
    I have an 8X on Verizon, and I find that if I reboot the phone the problem goes away.
    09-27-2013 02:31 PM
  12. vijjukamma's Avatar
    Solved

    got to settings > applications > phone

    turn off international assist

    UR DONE
    Waqar Zahid likes this.
    01-30-2014 07:20 AM
  13. bulls96's Avatar
    Solved

    got to settings > applications > phone

    turn off international assist

    UR DONE



    tried this but still didn't work.





    Sent from my HTC6990LVW using Tapatalk
    AwaisJan likes this.
    02-28-2014 07:12 PM
  14. Narelle Muscat's Avatar
    My settings already had international assist off. I'm having to soft reset my phone almost 3 times a day now, it's becoming ridiculous.
    03-18-2014 11:00 PM
  15. Darkgift's Avatar
    Verizon 8x. Mine stopped doing this momths ago with GDR 3 update.
    03-18-2014 11:54 PM
  16. John Edwards9's Avatar
    Verizon 8x. Mine stopped doing this momths ago with GDR 3 update.
    How do I know if I have the GDR3 update. This is the only thing I don't like about this phone. My wife and I both have HTC 8x's with the same problem. I turned off international assist and soft booted them. Still does it.
    04-24-2014 09:16 AM
  17. teshny's Avatar
    When i updated to GDR3, this issue was out of control. Verizon replaced my phone with a GDR2 phone and I had no issues. I just updated to 8.1 and well its BACK!

    So there are few devices out there that work without issue on GDR2 though.
    04-29-2014 11:44 AM
  18. Yienwae Perezfam-miiz's Avatar
    Hi everyone. I have the HTC 8x phone and I am with Sprint. I've had this problem since my phone did a Windows update (I am running Windows 8). I searched everywhere on the web for the answer to this issue and I got very frustrated because I could not find an answer. One thiing i did discover from this, I learned that this 'get media content now' message was from various people sending group messages via text. Not actual media files, group text messages. This was also connected to the fact that I am unable to send group text messages out now. Texting to single people was not a problem, but when it came to sending group text messages, it would give me the 'Can't send message' error.

    This is how I fixed my problem and I discovered this by accident.

    I first went in to settings.
    I went into Cellular. (it is the directory that shows my active network holder, data connection, voice roaming options, etc)
    I went all the way down to Mode selection. I changed it from LTE & CDMA to CDMA. (my windows update must have changed this)

    That was it. All my group messages started coming in and I was also able to send out group messages again.

    I don't know if this will help others out there, but I just thought I'd share how i was able to finally resolve this.

    Thanks.
    05-21-2014 11:27 AM
  19. Richard Black's Avatar
    I have been getting this same error message for the past weeks after updating to the latest version of Windows Phone. Only today have I fixed the error., here's what worked for me:
    1. Open the messaging application (like you wanted to send a new txt message)
    2. Select the ... on the bottom right hand side to bring up options
    3. Select Settings
    4. Swipe down to "SMS centre number"
    5. "push" the number to edit the number.
    On the phones that were not working for me, their numbers had been changed to the format "0XXXXXXX". On phones that worked however, In the UK where I am, the number must begin with "+44XXXXXX".
    I simply replaced the first zero with "+44", and the txts started working right away, no rebooting required.
    The correct numbers (as of today) for:
    Vodafone UK +447785016005
    EE UK +447958879879
    I'm sure a quick internet search will reveal numbers for any other network providers.
    Hope this helps, I was stuck on this error for weeks.
    R.
    blakMINOR likes this.
    09-14-2014 06:34 AM
  20. Vishal Agarwal2's Avatar
    THANK'S A LOT PROBLEM SOLVED..
    10-15-2015 05:50 AM
  21. Vishal Agarwal2's Avatar
    THANK'S A LOT PROBLEM SOLVED..
    10-15-2015 05:52 AM
  22. blakMINOR's Avatar
    Thank you, mate.
    10-29-2017 06:16 AM
  23. Rupesh Buke's Avatar
    the best and easiest way to send Bulk SMS with Msgclub best bulk sms gateway service in India This new and innovative way to send SMS has eliminated the roadblocks to send SMS and makes it easier without hampering the work you actually do.
    11-07-2017 01:25 AM

Similar Threads

  1. Email: gmail, outlook, WP8 and read/unread messages
    By phander in forum Windows Phone 8
    Replies: 7
    Last Post: 01-21-2014, 06:20 PM
  2. error HTTP 403
    By tomp1193 in forum Nokia Lumia 920
    Replies: 9
    Last Post: 10-25-2013, 07:40 AM
  3. Lumia 720 Amber update error.
    By Asmit Joshi in forum Nokia Lumia 720
    Replies: 5
    Last Post: 09-18-2013, 09:47 PM
  4. My Lumia 520 can't download storage check
    By zinc1610 in forum Nokia Lumia 520
    Replies: 5
    Last Post: 09-17-2013, 05:37 PM
LINK TO POST COPIED TO CLIPBOARD