1. etphoto's Avatar
    I have an updated HTC8X on Verizon. For the last few months I was randomly getting "can't send, try again" messages when trying to send a text message. I'd get those messages no matter how many times I hit "try again", or after trying to retype the message, until I rebooted the phone. After a reboot, the message would send with no problem, until the problem started up again. After a few months I think I finally got it narrowed down to the problem would start after I listened to a podcast using my headphones. What relationship a SMS message and headphone use have in common, idk. But I think that is what is causing my issue. Anyone else experience this and if so, have you found a fix? Thanks in advance.
    10-04-2013 04:32 PM
  2. PB_H's Avatar
    That only happens on my phone when I'm not receiving a signal so until I get a signal trying to send it doesn't send it.
    You do have to reboot your phone every once in awhile to refresh the reconnection to the network.
    10-04-2013 07:15 PM
  3. etphoto's Avatar
    That only happens on my phone when I'm not receiving a signal so until I get a signal trying to send it doesn't send it.
    You do have to reboot your phone every once in awhile to refresh the reconnection to the network.
    That makes a lot of sense and I thought the same thing too. For some unknown reason I am only getting 1-2 bars at my house and that is where it is happening. Yet, it also happens when I am out and getting 3-4 bars. Idk
    10-04-2013 08:20 PM
  4. PB_H's Avatar
    That makes a lot of sense and I thought the same thing too. For some unknown reason I am only getting 1-2 bars at my house and that is where it is happening. Yet, it also happens when I am out and getting 3-4 bars. Idk
    Oh that's not a good sign.
    10-04-2013 11:59 PM
  5. GreenScrew's Avatar
    This has only happened to me since the last (GDR2) update. Its not related to signal strength, there is a bug. It happens to me unrelated to the use of headphones. I don't see how headphone use could come in to play. Can only hope/pray it is resolved with GDR3. Can be annoying... after I bragged to my buddies with Android phones about never having to reboot since going WP! Teaches me to be careful bragging. I have a couple phones (8x) that started dropping calls since GDR2 as well. Definitely new behavior since DGR2 though.
    10-06-2013 10:42 AM
  6. Barracuda7772's Avatar
    I had a similar issue after updating to gdr2 on my Lumia 520 but I could not send mms messages and only a factory reset fixed my issue
    10-06-2013 10:49 AM
  7. ny_yankees's Avatar
    Yep same here, this has been happening to me lately regardless of signal issue. I too have GDR2
    10-06-2013 05:33 PM
  8. etphoto's Avatar
    Misery likes company. I guess I am glad I am not the only one.
    10-06-2013 06:03 PM
  9. etphoto's Avatar
    Since I knew Mary Jo Foley was an HTC8x fan I tweeted her a link to this thread. She tweeted me back that she had already made Microsoft aware of this issue and GDR2. That's cool.
    10-10-2013 03:41 PM
  10. stickyshocker's Avatar
    I had a problem with my phone not texting a couple of people and it turned out it was skype that was the problem as it seems that with the linked contact my 8x didn't know to send a text or as a message to skype
    10-14-2013 01:51 PM
  11. Bill Newman2's Avatar
    this is happening to me, as well, on a Nokia lumia 521. I get a text, and then I send one. Then when I try to send another, I have no signal. T-moble has wifi callilng which is enabled on my phone.
    This issue just started a few days ago. I have a very strong wifi and 4g connection when it happens.
    08-25-2014 09:04 PM
  12. k72's Avatar
    I had this problem after resetting my phone until I updated to the second preview update. Then it fixed things. Up to that point, I had to turn Wi-Fi off entirely to send or receive messages using data. Makes no sense, but I was relieved the update fixed things for me. Interesting to know it's a bug.
    08-25-2014 09:33 PM
  13. YCSMD's Avatar
    Ive had the issue on 4 8Xs over the almost 2 years in every version/firmware from 8.0 to 8.1 DP.
    08-25-2014 11:50 PM

Similar Threads

  1. Can't end call
    By tyepj in forum Nokia Lumia 820
    Replies: 3
    Last Post: 12-28-2014, 05:23 AM
  2. Why can't the Surface 2 use an active Digitizer pen?
    By ChefFabrizio in forum Microsoft Surface 2
    Replies: 28
    Last Post: 11-06-2014, 02:31 AM
  3. Can't sync Microsoft Account
    By Santiago Pedraza in forum HTC 8X
    Replies: 3
    Last Post: 10-11-2013, 12:15 PM
  4. 'Q' pre-filled Text Message
    By scumdogmillionaire in forum Windows Phone 8
    Replies: 2
    Last Post: 10-04-2013, 04:14 PM
  5. Any ideas on my SMS problem?
    By mpovolo in forum Windows Phone 8
    Replies: 2
    Last Post: 10-03-2013, 11:08 PM
LINK TO POST COPIED TO CLIPBOARD