1. iAdrian23's Avatar
    Ok... For the past month I've been having this problem: I tap on an app and nothing happens... I thought it was due to low space (1GB left) so I reseted my phone and now I've got 8.5GB free memory.
    However, today the same thing happened... God.

    What is this?
    12-12-2013 09:58 AM
  2. DBDev's Avatar
    Have you tried restarting your phone?
    12-12-2013 12:31 PM
  3. spyderzWPC's Avatar
    I had this happen once phone would work fine they about an hour later it would start not opening apps...I had to swap out the phone att took care of it for me. it was on my 920.
    12-12-2013 12:40 PM
  4. iAdrian23's Avatar
    Have you tried restarting your phone?
    Well I did reset it and now the problem is gone but I was expecting it not to show it again if I hard rested it the other day (YESTERDAY).
    My bad for not specifing the fact that it was a hard rese.
    12-12-2013 12:40 PM

Similar Threads

  1. WP AdSense a new windows phone app
    By Hefinator in forum App Spotlight
    Replies: 5
    Last Post: 02-05-2014, 02:53 AM
  2. Store Apps will not Launch after installing Update 3
    By budja in forum Developers Corner
    Replies: 3
    Last Post: 12-13-2013, 09:54 AM
  3. [App] AllRecipes
    By GreenScrew in forum Windows 8
    Replies: 2
    Last Post: 12-12-2013, 11:49 AM
  4. Replies: 1
    Last Post: 12-12-2013, 09:37 AM
  5. Missing Apps
    By datt350 in forum Nokia Lumia 920
    Replies: 2
    Last Post: 12-12-2013, 09:33 AM
LINK TO POST COPIED TO CLIPBOARD