1. tee74's Avatar
    I replaced my 8x, now I don't know where the antenna goes haha. Here's a pictures. Thank you!!

    uploadfromtaptalk1395324884714.jpg

    Sent from my GT-N7100 using Tapatalk
    03-20-2014 09:15 AM
  2. MSFTisMIA's Avatar
    Did you look on youtube at any of the teardown videos? Sometimes backtracking like that will allow you to see where the antenna needs to go...
    03-20-2014 09:20 AM
  3. tee74's Avatar
    I did try to back track, but couldn't really tell from the videos

    Sent from my GT-N7100 using Tapatalk
    03-20-2014 10:02 AM
  4. tee74's Avatar
    I got it to work now... I just plugged it in and hope it works. Lol

    Sent from my GT-N7100 using Tapatalk
    03-21-2014 07:12 AM
  5. MSFTisMIA's Avatar
    I got it to work now... I just plugged it in and hope it works. Lol

    Sent from my GT-N7100 using Tapatalk
    Let us know what happens...the 8X is still a pretty good phone...
    03-21-2014 01:18 PM

Similar Threads

  1. Help! Yahoo mail no longer syncing
    By altimax in forum Windows Phone 8
    Replies: 9
    Last Post: 04-10-2014, 09:22 AM
  2. Looks Like My Phone Was Hacked. Lumia 520
    By Bighead81 in forum Nokia Lumia 520
    Replies: 36
    Last Post: 03-22-2014, 12:49 PM
  3. Display less 720p my idea(a new tile size)
    By mukulagarwal in forum Windows Phone 8.1
    Replies: 5
    Last Post: 03-22-2014, 12:20 PM
  4. MS Account Sync not working, Help!
    By Bomberfrog in forum Windows Phone 8.1
    Replies: 5
    Last Post: 03-20-2014, 09:43 PM
  5. Help needed from Vodaphone UK user
    By Illusive Recluse in forum Carrier Discussion Lounge
    Replies: 0
    Last Post: 03-20-2014, 03:13 AM
LINK TO POST COPIED TO CLIPBOARD