1. lizziej's Avatar
    My 8x on Verizon (running 8.1DP) has begun constantly telling me that I have no service. It began very suddenly one day about 2 weeks ago, and wasn't after any update. Sometimes I have LTE without cellular and sometimes neither. A lot of the time my phone still works despite this, but often it doesn't. And then even when it does say I have service my texts sometimes fail to send.

    How can I fix this? Does anyone else experience this? Would a hard reset help? Or going back to wp8 (if that's possible)?

    Thanks!
    08-18-2014 02:27 PM
  2. Nerdy Woman's Avatar
    This sounds more like a Verizon issue than a phone issue. Are you in an area where you received consistently good service in the past? And have you checked with Verizon to see if they have been having any service issues in your area?

    You can check current Verizon system status here: Verizon Online - System Status
    08-18-2014 03:04 PM
  3. lizziej's Avatar
    I've spoken to other Verizon users in my area and they don't have the problem. There is another Verizon 8x in my house which doesn't have the same problem. The first day(s) I thought it was Verizon but its too ongoing and random. I can be in my lounge and have service and without moving suddenly have none. Even posting this it says I have no service but evidently do as I'm using data!
    08-18-2014 04:03 PM
  4. BrotherTheodore's Avatar
    I have the same issue with my Verizon 8X. It started on 8/23. I travel 30 mins to work and it doesn't effect the issue. I can be in one place and have full bars and data, then look down a minute later and NO SERVICE. Spoke with Verizon and all they could suggest was to "go stand in an open area". What a joke. I've tried limiting data speed within settings. I've tried manually searching for networks (no network found). I've tried putting phone in airplane mode for a period of time then bringing it back. Nothing helps.
    08-26-2014 11:43 AM
  5. lizziej's Avatar
    Yup nothing helped. I was on the phone w Verizon tech support for an hour and they didn't do anything that helped. I managed to get them to agree to an early upgrade instead and am have no issues on my new M8.
    08-26-2014 02:19 PM
  6. JHunsaker's Avatar
    This has been happening to me a lot lately too. Started after getting the 8.1 update, but has been getting worse recently. Also, get an error message saying can't send message when trying to send texts. This also seems to be happening a lot more lately. Starting to get really tired of these issues and am really hoping the Lumia phones don't have these same problems or I might have to think about switching to another ecosystem.
    08-28-2014 01:38 PM

Similar Threads

  1. NO MMS after 8.1 DP preview ATT
    By danielm298 in forum Samsung ATIV S Neo
    Replies: 25
    Last Post: 10-03-2014, 04:56 PM
  2. New Xbox Music is crushing during a playback
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 08-18-2014, 01:58 PM
  3. Replies: 1
    Last Post: 08-18-2014, 01:24 PM
  4. Deal alert: T-Mobile Lumia 521 for just $49 on Microsoft Store website
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-18-2014, 01:11 PM
  5. Store displays for HTC One M8 for Windows on Verizon are ready for Tuesday
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-18-2014, 12:30 PM
LINK TO POST COPIED TO CLIPBOARD