01-12-2015 12:47 AM
35 12
tools
  1. dorelse's Avatar
    In the last couple of days all 3 8XT's in our house have quit receiving Group text messages. We get the 'Get Message Content (1k)' message, tap on it, tries for a sec, then quits.

    Happening on our 2 8.1 DP's and stock 8.0 8XT as well. We've switched to our back up Android phones ( 2 HTC One M7's, and a GS3) and they immediately get the messages downloaded and all seems well.

    Is it a phone issue? Or a network issue that I need to get on the phone with Sprint about...just started happening in the last couple of days.

    Anyone else having this issue?

    (BTW...going back to Android, after 2 years on WP is painful)
    12-10-2014 12:02 AM
  2. Indistinguishable's Avatar
    My guess is that it's a network issue. Have you tested group messaging in other places outside of your house recently? Maybe a mall or restaurant?

    If the network signal has decreased in your house, it's possible that your phones may be having a hard time receiving the text messages. Group MMS can be rather quirky with its dependence on a data connection.
    aximtreo likes this.
    12-10-2014 09:21 AM
  3. dorelse's Avatar
    I'll check it out today. I moved back to my One M7 overnight so I could get my messages (which came through fine), which kind of disproves the network issues theory, btw only to wake up this morning with my entire home screen layout reset...a nice reminder why I left Android in the first place.

    Back on the 8XT again this morning.
    12-10-2014 11:32 AM
  4. Derek Powell's Avatar
    I've been noticing that with MMS as a whole, and only in the past week or so. I got it to work by disabling LTE under Settings > Cellular. The error would happen with both 4G and 3G coverage when it was set to LTE, but MMS seems to work fine in CDMA. Not sure why this is happening either...
    realitydroid and dorelse like this.
    12-10-2014 02:24 PM
  5. dorelse's Avatar
    Opened a support case with Sprint. They keep saying it must be our tower...only issue with that is that I've been to 2 different states and the MMS messages will not come down anywhere using 4G. Switch to CDMA only, they come down immediately. Another person with an 8XT has also chimed in with the same issue.

    So something's going on...doubt they'll have any idea what to do...
    12-13-2014 12:45 PM
  6. redsweetsan's Avatar
    This was happening to me too, for some Group messages and individual MMS message. Additionally, every 12 hours, the message would show back up as a new message. This of course disturbs you when you are sleeping. Seems to have started with the rollout of the 8.1 update on the 10th. At least with the 8.1 upgrade, you can mute the conversation. I tried to disable the LTE like the other post said, and that worked.
    12-15-2014 11:53 PM
  7. dorelse's Avatar
    It began on our phones before the 8.1 upgrade...others have chimed in and said as much on the Sprint Community forums. They've supposedly escalated it to their network team to look at...we'll see. Luckily, quite a few folks are chiming in with the same issue around the country. Switching it to 3G (CDMA Only) resolves it at the expense of 4G data...so not a get solution right now.
    12-16-2014 12:54 AM
  8. MTodd326's Avatar
    The same thing with my 8xt, and the CDMA only work-around fixed it. I mean, Spring's 4G is terrible to begin with, so not a huge deal, I guess... I also haven't been able to update from the WP 8.1.1 DP to the official Sprint version, maybe it has something to do with that?
    12-16-2014 07:53 PM
  9. dorelse's Avatar
    No, unfortunately, it doesn't...it was broken before the upgrade rolled out on my wife's 8.0 8XT as well. Been on the phone a couple times with Sprint Tech Team tonight. Had a couple MMS messages sent through from my neighbor that failed, so hopefully they're looking into it.

    My 4G is really good here, so I would like the network service I'm paying for ... not kinda working!

    ​:D
    12-16-2014 10:25 PM
  10. dorelse's Avatar
    Just FYI...Sprint Tech Support called me a few times in the last 24 hours...I've been having a neighbor send MMS messages to the 8XT's in our house so their Network guys can trace the issue.

    They called me this morning and told me that they'd identified the issue and that it is a bug with the 8XT's software. They apparently have the issue opened with HTC developers and will need to push out a software patch when its fixed.

    Whether that's true or not, dunno, but that's what the Sprint Tech (who seemed knowledgeable) told me would be the ultimate resolution...just passing the word along.
    Descanso likes this.
    12-17-2014 10:21 AM
  11. RooAh's Avatar
    I'm having the same issue both with an HTC 8X and the Samsung Ativ S Neo. Anyone else notice that it says nothing under Active Network in the Cellular + SIM settings page?
    12-19-2014 04:17 PM
  12. grizzlyaddams's Avatar
    Sprint HTC 8XT, same problem here.
    12-19-2014 06:38 PM
  13. Derek Powell's Avatar
    Phew, reading the responses makes me feel better. I went so far as to hard reset my phone. No such luck. At the most random times it will actually pull one down when set to LTE but mostly it's still broken.

    Has anyone else heard back/contacted Sprint about the issue? Should we approach them as a group to really elevate the case?
    12-23-2014 07:06 PM
  14. Jonathan Cable's Avatar
    My messaging on my 8XT has been working perfectly fine. Have not had any of these issues. I wonder if these issues are happening where sprint is upgrading their 4g to triband.
    12-23-2014 09:49 PM
  15. Derek Powell's Avatar
    Jonathan, do both SMS and MMS work when in LTE mode?
    12-23-2014 11:12 PM
  16. dorelse's Avatar
    Phew, reading the responses makes me feel better. I went so far as to hard reset my phone. No such luck. At the most random times it will actually pull one down when set to LTE but mostly it's still broken.

    Has anyone else heard back/contacted Sprint about the issue? Should we approach them as a group to really elevate the case?
    yes, there is an active case open with Sprint and HTC... Sprint says it's an issue with the 8XT and that it requires a patch from HTC.

    Check the Sprint community forums for more info, under the Windows OS section.

    Posted via the Windows Central App for Android
    Descanso likes this.
    12-24-2014 01:48 AM
  17. Jonathan Cable's Avatar
    Yes mine works fine in lte mode. I get my messages without issue. I am inclined to think it maybe happing in areas where they are upgrading lte.
    12-25-2014 09:53 PM
  18. finnius's Avatar
    Ugggghhhh.... why didn't I come here first?!!? I couldn't find anything on Sprint forum and I have been pretty active on there lately.

    For me, the issue began before I got the 8.1 update. I was getting a lot (and I mean a lot) of group text messages. I was in Florida at the time and I know for a fact on Dec 4th it was working because I was going to watch the Orion EFT-1 launch at 4:30 in the morning. Was trying to meet up with people in the dark and was voice texting while driving. Was working fine. Then had two other different group text messages going with family waiting for launch. Scrubbed the 4th and tried again the 5th. I think I may have had a little trouble on the 5th, but I attributed it to constant bombardment with a ton of group texts to large numbers of people. I can see if I can trace it back a little better. But I know somewhere between the 5th and the upgrade I seemed to get some group texts fine but other ones would not come in. (just checked, sent an email to family on the 11th saying I was having trouble with group texts)

    Also I kept clicking on them so it got to the point where I would wake up with 70+ text messages that said the same thing about media content. Clicking would not download them. If you hold down and click it says there is a data connection error. (I am hard resetting my phone again at the moment so cant check exact wording) After a few days I would get spurts of messages, but the order would be all whacked and I would not receive all of them so it was impossible to interpret.

    On the 23rd I was in the Galleria in Houston so I stopped at the big Microsoft Store. A couple people took a look, said all my settings were right and they had not heard of any issues with 8.1. They suspected damage to my SIM card. So I went to Sprint on the 26th. Sprint was useless as said they thought I needed to do a hard reset. Said if that didn't work, to come back and they would try a few things. So last night I came home and did a hard reset. After that was done, it was interesting, there were some things that changed in terms of when I looked for something in settings, but it did not fix the problem and the phone still worked fine.

    Today I went to the store and tried endlessly to get my car to link to my phone. My car was coming up on the phone, but the car kept saying no Bluetooth devices found. Very frustrating. Then while I was in the store my phone turned off (does that sometimes in my pocket if I squat down or kneel down too long). This time it had an awful effect. My phone basically froze. I put in my pin and nothing happened. It eventually after 15 minutes or so unlocked, but then when swiping around the screen I chose Bluetooth and it froze again. I waited and waited and it never unfroze, so I did soft reset. Showed up at my appointment with Sprint that essentially seemed bricked and they said all we can do is order a replacement (refurbished) phone, will arrive Wednesday. They had no idea what to do with a Windows phone.

    Since then it just keeps locking up and almost nothing will actually open. So I decided to do a hard reset again. While in that process I decided to check here and now I want to kick myself. Had not thought to try CDMA only. Reset just finished, so I will try now and see what happens.

    Why didn't I check here before going to Sprint (The Never Network - where we hate Windows Phone)!
    12-27-2014 07:52 PM
  19. dorelse's Avatar
    Sprint is supposed to call me when they're able to close my ticket with their network support team...I'll post here when I hear anything. If its true that HTC needs to push out a software update, then it could be a while...
    12-27-2014 08:40 PM
  20. cabbonizio's Avatar
    I have this issue also. Seems we are one big happy family with the 8xt. I haven't combed through the threads but was curious if you get repeated texts in a loop even when people aren't texting you? For instance, I get a text (get media content now) and I periodically get a text from the same sender and can't stop it. Is this part of your symptoms also?
    12-29-2014 08:05 PM
  21. dorelse's Avatar
    I have this issue also. Seems we are one big happy family with the 8xt. I haven't combed through the threads but was curious if you get repeated texts in a loop even when people aren't texting you? For instance, I get a text (get media content now) and I periodically get a text from the same sender and can't stop it. Is this part of your symptoms also?
    That has happened to my wife's 8XT, not mine...she's running on CDMA only now, until this gets fixed. I still manually switch LTE off/on when I need to get a group message.
    12-29-2014 08:59 PM
  22. cabbonizio's Avatar
    Changing cellular > SIM to CDMA is helping although a temporary workaround. We're all used to that with this phone.
    12-30-2014 09:22 AM
  23. Descanso's Avatar
    FWIW I just had an online chat with an account rep from HTC @ Live chat - Contact us | HTC United States

    It was brief and essentially I was told it's a network problem and to contact the carrier. I may be able to give them one more week but if there's no solution to this problem I will have to do away with this phone. I may just s-can Sprint, HTC and Windows Phone all together.
    12-31-2014 10:07 AM
  24. dorelse's Avatar
    FWIW I just had an online chat with an account rep from HTC @ Live chat - Contact us | HTC United States

    It was brief and essentially I was told it's a network problem and to contact the carrier. I may be able to give them one more week but if there's no solution to this problem I will have to do away with this phone. I may just s-can Sprint, HTC and Windows Phone all together.
    I don't take stock in any 1st Level support info. The official trouble-ticket I have from Sprint (I'm 'sham_wow'), says that its an open ticket with Sprint:

    https://community.sprint.com/baw/thread/180590

    "SprintCare replied (in response to sham_wow) 1 day ago
    sham_wow, According to the notes on that ticket, we are still actively working with HTC on this issue. HTC has yet to confirm the possible release of a corrective firmware. The work around would be to allow the device to remain on CDMA. - Yannick Sprint Social Care"
    12-31-2014 11:53 AM
  25. dorelse's Avatar
    If we knew the internal HTC ticket number a Level 1 tech may/or may not be able to tells us what they've found, but honestly, they'd never tell us even if we knew it...
    12-31-2014 11:55 AM
35 12

Similar Threads

  1. Replies: 2
    Last Post: 05-19-2015, 11:08 AM
  2. GPS not working (DP, 830, Denim)
    By Roger Deep in forum Windows Phone 8.1
    Replies: 6
    Last Post: 03-29-2015, 05:25 PM
  3. Replies: 11
    Last Post: 12-15-2014, 12:56 PM
  4. Replies: 1
    Last Post: 12-09-2014, 10:02 PM
  5. Replies: 1
    Last Post: 12-09-2014, 09:44 PM
LINK TO POST COPIED TO CLIPBOARD