1. Descanso's Avatar
    I no longer receive picture texts since I upgraded to 8.1 earlier this week. It's funny as I send them just fine and my recipients receive them no problem. But when they try to send me photos I get " Can't connect to the network".

    Any suggestions from the more experienced out there?

    error-message.jpg
    12-18-2014 05:01 PM
  2. rojar19's Avatar
    I had that issue and It was fixed by changing data settings from LTE and CDMA to just CDMA under the SIM Settings menu.
    12-18-2014 05:44 PM
  3. Descanso's Avatar
    Thanks for the suggestion rojar. I made the above changes but unfortunately it didn't fix my phone. :-(
    12-18-2014 06:55 PM
  4. dorelse's Avatar
    I no longer receive picture texts since I upgraded to 8.1 earlier this week. It's funny as I send them just fine and my recipients receive them no problem. But when they try to send me photos I get " Can't connect to the network".

    Any suggestions from the more experienced out there?
    I opened a thread right below yours a couple days ago regarding this issue...all you need to know is in it.
    Ed Boland and Descanso like this.
    12-18-2014 09:35 PM
  5. Derek Powell's Avatar
    once you switch it to CDMA, give it a few seconds to reprovision to the network, and then it should work. It's a temporary solution hopefully.
    12-24-2014 12:13 AM
  6. Descanso's Avatar
    Unfortunately that has been no solution to me whatsoever. Even on CDMA, each 8 hours or so, I am bombarded with 15 (and growing) picture mails that do not open up. If this isn't rectified in the next two weeks I'll have to leave. The good news is I am not under contract with Sprint. I have been with them since the spring of 2003. It may be time to move on.
    12-24-2014 12:48 PM
  7. Derek Powell's Avatar
    Descanso you're not in Los Angeles by any chance? I'm suffering the same problem at my house and it is only one tower that is causing the receive issue. If I move and connect to a different tower I'm able to download the messages.

    Data is affected for me at this tower as well. Download speeds on a network test are "untestable" or very slow, while upload speeds are fine.
    Descanso likes this.
    12-24-2014 03:29 PM
  8. Descanso's Avatar
    LOL....I am in Northridge......Merry Christmas Derek.
    12-25-2014 02:34 AM

Similar Threads

  1. Why isn't my Live mail syncing?
    By trev81uk in forum Windows Phone 8.1
    Replies: 3
    Last Post: 12-19-2014, 05:28 AM
  2. what color is the htc windows phone 8x on at&t network?
    By WPCentral Question in forum Ask a Question
    Replies: 2
    Last Post: 12-18-2014, 05:56 PM
  3. Why can't I sign into my Microsoft Account on my HTC 8x Windows 8 Phone?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 12-18-2014, 04:47 PM
  4. Is my phone seriously broken?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 12-18-2014, 04:18 PM
  5. Here's your first look at the future of SongArc and details on joining the beta
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 12-18-2014, 04:00 PM
LINK TO POST COPIED TO CLIPBOARD