1. DeeDubb's Avatar
    I recently got my Arrive and found out that the alarm function doesn't work with the phone turned off. Coming from BlackBerry, this is surprising and disappointing. I am one of those people who doesn't like to sleep with their phone on because I don't want to hassle with calls/texts and having to adjust ringtone/alert levels each night. Does anyone know of a way to either bypass this with the default Arrive alarm or know of an alarm app that can resolve this for me? Thank you.
    05-17-2011 07:14 PM
  2. Dave Blake's Avatar
    Here is what I do just tap the volume button once you will see the little bell on the right hand side. Tap that and it will turn in to wavy lines when in this state the phone, text messages, email will only vibrate... but the alarm will go off like normal. The vibrate can be annoying if you set the phone on a hard surface so I just put a fabric coaster or a rag down to muffle the vibrations.
    05-17-2011 08:42 PM
  3. DeeDubb's Avatar
    I'll give that a try, thanks.
    05-17-2011 09:26 PM
  4. Jetface's Avatar
    If you don't want it to vibrate in the middle of the night before you go to bed just go into settings then ringtones & sounds. Then just toggle the slider next to Vibrate so it says off. Then follow Big D5's instructions and it will have the same effect only it won't vibrate. Then if you want it to vibrate during the day just do the same thing in reverse when you wake up :)
    05-17-2011 10:51 PM
  5. mmbond's Avatar
    I recently got my Arrive and found out that the alarm function doesn't work with the phone turned off. Coming from BlackBerry, this is surprising and disappointing. I am one of those people who doesn't like to sleep with their phone on because I don't want to hassle with calls/texts and having to adjust ringtone/alert levels each night. Does anyone know of a way to either bypass this with the default Arrive alarm or know of an alarm app that can resolve this for me? Thank you.
    If you leave the phone on and hit the rocker (volume) button the Alarm icon drops down at the top of the screen. Tap it and it will go silent. Make sure you then use the rocker to adjust the volume to your desired level. If you have an alarm set, it will ring at the appointed time (not a moment before) and you will not be disturbed by any other alerts. enjoy!
    05-22-2011 09:18 PM
  6. Rhody#WP's Avatar
    I recently got my Arrive and found out that the alarm function doesn't work with the phone turned off. Coming from BlackBerry, this is surprising and disappointing. I am one of those people who doesn't like to sleep with their phone on because I don't want to hassle with calls/texts and having to adjust ringtone/alert levels each night. Does anyone know of a way to either bypass this with the default Arrive alarm or know of an alarm app that can resolve this for me? Thank you.
    If you have an Arrive, then you're on Sprint, right? Why not get Google Voice and set it to not forward calls and texts to your cell phone at night?
    05-23-2011 08:25 AM
  7. eric12341's Avatar
    not to mention there's also airplane mode.
    06-01-2011 12:48 AM
LINK TO POST COPIED TO CLIPBOARD