1. MedicX's Avatar
    Hi guys and girls, I am new to the Arrive as of yesterday. I have been trying to connect via wi-fi, but am unsure if it is actually happening.

    First, I have my guest wi-fi account secured by a password. On my previous device, a Palm Pre, when connecting to wi-fi without a security code, it would take me to the Cisco screen to log in to be able to use the internet. On my arrive, it doesn't ask for a code, it just lets me use the net or apps requiring data usage and it seems like it is on regular 3g speeds vs wi-fi.

    Any help would be appreciated. Thanks in advance.
    08-14-2011 12:39 PM
  2. foosball's Avatar
    Trying turning off 3G. That will at least let you know if you are online via WiFi. Then you can see where that takes you.

    Sent from my HTC Arrive using Board Express
    MedicX likes this.
    08-14-2011 01:40 PM
  3. MedicX's Avatar
    How do I do that on this device. Usually pretty darn good at figuring devices out, but am illiterate when it comes to this one.
    08-14-2011 01:46 PM
  4. MedicX's Avatar
    Got it. Just put the phone in airplane mode. Gonna turn on wi-fi.
    08-14-2011 01:48 PM
  5. MedicX's Avatar
    Blam-Bligitty! Wi-Fi is up and running. You guys are great. Thanks for the help.
    08-14-2011 01:50 PM
  6. foosball's Avatar
    Actually I wouldn't recommend airplane mode unless you don't want to be able to send/receive texts/calls. Just go into settings>cellular and turn off data.

    Sent from my HTC Arrive using Board Express
    08-14-2011 02:14 PM
  7. MedicX's Avatar
    I only turned on airplane mode to completely make sure data was disabled. My phone had no other choice but to operate on wi-fi. Either way, thanks for the help.
    08-14-2011 10:27 PM
LINK TO POST COPIED TO CLIPBOARD